Board-Upgrade - erste Probleme, blos was?

Diskutiere Board-Upgrade - erste Probleme, blos was? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Mahlzeit, da mein heiß geliebtes MSI KT3 Ultra ARU in letzter Zeit einige Zicken machte, habe ich mich schließlich dazu entschieden, mir ein neues Mainboard ...



 
  1. Board-Upgrade - erste Probleme, blos was? #1
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Mahlzeit,

    da mein heiß geliebtes MSI KT3 Ultra ARU in letzter Zeit einige Zicken machte, habe ich mich schließlich dazu entschieden, mir ein neues Mainboard zu gönnen.
    Gestern also konnte ich das Paket, bestehend aus Abit NF7-S, DFI Lanparty NFII Ultra B, Corsair 512MB PC3200LL und Hitachi 7k250 160GB S-ATA in Empfang nehmen und legte sogleich mit dem Basteln los.

    Zur Zeit habe ich nun das DFI Board, und das sieht wirklich hammergeil aus, am Teststand. Verbaut sind lediglich die XP-M 2500+ CPU, 2x 512MB Corsair PC3200LL (ein v1.1 und ein v1.2), meine FIC Radeon 9700 Pro und eine ältere IBM AVVA mit 60Gig. Ich habe die alte HD deshalb gewählt, um bei den Boards einen Benchmarkunterschied aufgrund der unterschiedlichen S-ATA Controller oder anderer PCI bedingter Einflüsse so gering wie möglich zu halten.

    Soweit so gut, gestern noch alles installiert: Win XP Pro SP1, DX 9.0b, NForce 3.13 OHNE IDE Treiber, IE6 SP1 und Winfuture SP 1.6, danach AIDA, CPU-Z, Prime 95, 3DMark03 v.340 und WCPUID.
    Lief auch Prima, CPU ist zwar "unknown" aber lüpte trotzdem mit 11,5x 200, alles auf "agressive". Der erste 3DMark Run war ernüchternd, nur 5027 Punkte, 300 weniger als mit der alten Platine!

    Gut könnte normal sein, dort wurde auch AGP mit 74 und PCI mit 37MHz gefahren, mal schauen wie hoch der FSB geht:

    Schon bei 205MHz und den Timings 11,2,2,2,2,11,12 (Reihenfolge wie im BIOS) bricht er den Benchmark nach wenigen Sekunden ab. Auch das Entschärfen der Timings und erhöhen der VCore auf 1,7v, VDimm auf 2,8 und VChipset auf 1,6 brachte nichts.

    Dann mal die Einstellung 12x 200 bei "agressive", Windows Start war kein Problem, doch der Benchmark brach nach den Spieletests ab und seither meldet das Sys beim Booten "FEHLER BEIM LADEN DES BETRIEBSSYSTEMS".

    Habe natürlich CMOS Reset gemacht, die CPU läuft gerade nach den Specs (14x 133MHz), alle Einstellungen auf optimal und trotzdem immer wieder die selbe Meldung.
    Laut IBM/Hitachi Drive Fitness Test ist die Platte io.

    Gibt es irgendeinen Trick beim NFII Ultra B oder sollte ich so langsam mal das ABIT in Augenschein nehmen?
    Habe ich bei den Treibern für den NForce was übersehen/vergessen?

  2. Standard

    Hallo DreamCatcher,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Board-Upgrade - erste Probleme, blos was? #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Nein, du hast nichts übersehen.

    Das Problem ist der Rev 1.2 Corsair Riegel !
    Wirklich gut läuft das DFI nur mit BH-5 Chips die nur in der Revision 1.1 verbaut sind !
    Die Rev 1.2 Riegel erreichen in der Tat nur ca. 205-210 MHz Frontside Bus !

    Da wird auch das ABIT nicht weiter kommen.

    Falls dich eine persönliche Meinung interessiert, das ABIT ist das wesentlich bessere Mainboard, der einzige Vorteil des DFI's ist ein höherer erreichbarer FSB aber den erreicht man auch nur mit wirklich sehr gute Modulen und einer riskant hohen V-DIMM.
    Jede DFI Platine die ich bis jetzt gesehen und/oder verbaut habe musste nach kurzer Zeit umgetauscht werden weil das Board einfach "gestorben" ist.

    Im Gegensatz zu dem ABIT, mit dem sind ebenfalls sehr hohe FSB's möglich (FSB 240 ist keine Seltenheit) dafür ist es aber wesentlich stabiler und ausgereifter !

  4. Board-Upgrade - erste Probleme, blos was? #3
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Also den v1.2 eintüten und zurückschicken?
    Bestellt hatte ich eigentlich einen 2226, was einem v1.1 entspräche, doch geliefert haben sie die Gurke...

    Nun, das erklärt die blamablen OC Ergebnisse jenseits von 200MHz FSB, doch weshalb die HD nicht erkannt wird nicht wirklich.
    Habe eben die C Partition neu erstellt und Win XP Pro diese formatieren und installieren lassen. Doch schon nach dem ersten Neustart "Fehler beim Laden des Betriebssystems".
    Könnte die mangelnde Qualität des DFI sein...

    Was mich auch nachdenklich stimmt ist die Tatsache, daß auf der Platine Rev. A steht, ein "Made in Taiwan" ist mit schwachem TipEx überpinselt und auf der Rückseite ein Sticker mit "Made in China".
    Auf der Homepage von DFI gibt es allerdings nur BIOSe für Platinenrevision A+, das Ultra B gibt es angeblich nur in Rev. A+.
    Wahrscheinlich noch ein paar alte Platinen verwurschtelt!

    Na, dann teste ich mal das NF7-S...

  5. Board-Upgrade - erste Probleme, blos was? #4
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Wie sich herausstellte, ist wohl die XP-M CPU ebenfalls eine Bremse in Bezug auf einen hohen FSB. Mit dem XP 2400+ bin ich z.Z. beim 2. Durchlauf 3DMark03 bei 10x 225MHz, halt nur im Single Channel Modus, da ich den 1.2er Riegel gekickt habe.
    Die Timings liegen bei 11-3-3-3-3-13-14 (BIOS Reihenfolge).

    Wenn ich die Timings noch verschärfen und das alles im Dual-Channel Modus hinbekäme, dann währe alles jut...

    Noch ne Frage:
    Im BIOS gibt es für jede Rambank noch zwei Einstellungen mit irgendwas "Drive Strength", jeweils für read und write. Sind alle z.Z. auf "AUTO". würde dat noch was bringen?
    VCore ist übrigens z.Z. auf 1.775V, VCHip auf 1,6V und VDimm auf 2,9V.


Board-Upgrade - erste Probleme, blos was?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.