Boot-Problem mit UDMA 133 Controller auf BX Mainboard

Diskutiere Boot-Problem mit UDMA 133 Controller auf BX Mainboard im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute! Habe seit 2 Tagen ein Problem mit meinem neuen UDMA 133 Controller. Ich hab mir den Controller gekauft, damit ich meine 2 Samsung ...



 
  1. Boot-Problem mit UDMA 133 Controller auf BX Mainboard #1

    Standard Boot-Problem mit UDMA 133 Controller auf BX Mainboard

    Hi Leute!



    Habe seit 2 Tagen ein Problem mit meinem neuen UDMA 133 Controller.
    Ich hab mir den Controller gekauft, damit ich meine 2 Samsung Festplatten (1x20 GB & 1x160GB)
    in voller Größe laufen lassen kann.

    Jetzt hab ich aber ein Problem:
    Sobald ich den UDMA133 PCI Controller in einen freien Slot stecke, bootet der PC nicht mehr. Das BIOS des Controllers erkennt zwar die beiden Platten, aber nach dem POST Screen geht es nicht mehr weiter. Sobald ich die Karte rausnehm und die Platten ganz normal am IDE oder dem onboard UDMA66 laufen lasse funktioniert alles einwandfrei. Ich hab auch schon versucht nur mal die Karte einzubauen (ohne die Festplatten da anzuschließen) aber auch so bootet er nicht.



    Bin schon am verzweifeln, wär nett wenn ihr helfen könntet!!!

    Konfig:
    OS: WinXP Prof.
    MB: Gigabyte BX 2000+ (BIOS Version "FD")
    FP: 2x Samsung (20+160 GB)
    Vivanco UDMA 133 PCI Controller (mit Silicon Image Chip)

    MFG

  2. Standard

    Hallo DigitalGuerilla,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Boot-Problem mit UDMA 133 Controller auf BX Mainboard #2
    Forum Stammgast Avatar von realnarf

    Standard

    Hast Du im Bios die Option "PCI IDE BusMaster" oder so ähnlich aktiviert (evtl. Handbuch gucken) ?

  4. Boot-Problem mit UDMA 133 Controller auf BX Mainboard #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von realnarf
    Hast Du im Bios die Option "PCI IDE BusMaster" oder so ähnlich aktiviert (evtl. Handbuch gucken) ?
    Nein hab diese Option garnicht (Vielleicht heisst sie aber anders), aber ich hab im Menü "Integrated Peripherals"
    Die Optionen "IDE Primary MASTER PIO" oder "IDE Primary MasterUDMA" (kann ich beide auf Auto oder Mode0-4 stellen)
    und dann kann ich die Option "On-CHIP Primary PCI IDE" enablen oder disablen

  5. Boot-Problem mit UDMA 133 Controller auf BX Mainboard #4
    Junior Mitglied Avatar von MagicMave

    Standard

    Hallöle,

    so ein Problem hatten wir bei einem Board bei SOYO auch. Irgendwie kam der Onboard IDE mit der Karte in Konflikt. Abhilfe hat nur ein löschen des Onboard IDE Bios gebracht, was ich hier aber nicht empfehlen möchte. Vielleicht solltest du erstmal deinen Onboard IDE abschalten, oder auch alle IDE-Controller.

    Manny

  6. Boot-Problem mit UDMA 133 Controller auf BX Mainboard #5
    Foren-Guru Avatar von stonehedge

    Standard

    ich hatte son effekt auch schon öfters, Bios defaults geladen dann ging es bisher noch immer!


Boot-Problem mit UDMA 133 Controller auf BX Mainboard

Besucher kamen mit folgenden Begriffen auf die Seite:

IDE U-DMA controller bootable

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.