Booten vom Raid-Controller

Diskutiere Booten vom Raid-Controller im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Moin :7 also ich habe einen PCI-Raid Controller mit 2 platten im rechner, dazu bis vor kurzem noch eine sicherungsplatte am IDE kanal des Mainboards. ...



 
  1. Booten vom Raid-Controller #1
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Moin :7

    also ich habe einen PCI-Raid Controller mit 2 platten im rechner, dazu bis vor kurzem noch eine sicherungsplatte am IDE kanal des Mainboards.
    Nun hatte ich plötzlich das Problem, das windows beim booten nicht mehr geladen werden konnte, da eine datei beschädigt oder defekt sei. erst hatte ich das auf übertaktungsversuche zurückgeführt, allerdings war das gleiche problem auch nach einer windows neuinstallation vorhanden. ich konnte nach der installation einmal auf die windows oberfläche, nachdem ich aber die zweite (naja dritte) wieder angeschlossen habe trat das gleiche problem wieder auf.
    für die windows installation habe ich die am Mainboard angeschlossene platte entfernt, da diese sonst hinterher als laufwerk C: erkannt worden wäre und die systempartition als D: :8

    gut, irgendwann hab ich dann auch gemerkt das was an der boot sequence nicht stimmt, denn ohne die platte funzte das ganze, und mit kam der oben genannte fehler... nur habe ich das nicht sofort bemerkt, da das Board keine fehlermeldung wie z.B. falscher datenträger anzeigte oder sowas

    ich habs auch nicht bemerkt, weil das ganze mal bis zu einem bestimmten zeitpunkt lief, also booten von HDD-0... das OS auf dem raid-array
    jetzt muss ich plötzlich bei der boot sequence SCSI wählen damit das ganze funzt... wieso?? :ac

    was habt ihr im BIOS eingestellt @ all Raid-user mit OS auf dem array?

  2. Standard

    Hallo Christoph,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Booten vom Raid-Controller #2
    Forum Stammgast Avatar von Flatron

    Standard

    wenn du dein OS auf der Raid Partition hast musst du natürlich auch im bios die raid platte als Bootpartition angeben.

    kannst du auf die andere platte überhaupt nicht mehr zugreifen? auch nicht wenn sie nicht in der bootsequenz im bios erscheind?

    hast schon mal probiert die festplatte zu formatieren und dann wieder dran zu hängen?

  4. Booten vom Raid-Controller #3
    Computer Doktor Avatar von -dOm-

    Standard

    hoi :7 ProfX,

    ich installier das OS genauso wie du, die IDE platte einfach weggestöpselt....
    wenn du die IDE dran läst kopiert das Windoof automatisch die startdateien auf die IDE platte !

    ich habe BBS RAID xxxxxxxx in der bootsequence eingestellt ! und ich kan booten.

    wen bei dir SCSI dann im der boot sequence steht und du hattest keine IDE platte beim installieren dranne gehabt, dann solltest du SCSI beim boot menü einstellen, davor musst du aber das ARRAY bootfähig machen :bj

    dann wirds funktionier'n

  5. Booten vom Raid-Controller #4
    Tastatur Quäler
    Threadstarter
    Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    @ Flatron...

    die Pladde is formatiert und da sind ja auch daten drauf, es ging nur darum sie vom System zu nehmen da sie sonst den laufwerksbuchstaben C: abbekommt...

    das verwirrt mich bloß alles, da ich vorher immer HDD-0 eingestellt hatte und ich so auch normal von dem raid array booten konnte...
    nun geht das nur noch wenn ich keine platte am Mainboard hab oder ich in der boot sequence SCSI wähle

  6. Booten vom Raid-Controller #5
    Computer Doktor Avatar von -dOm-

    Standard

    du hast dann startdateien auf der IDE platte,

    stell einfach im boot menü nur das RAID ARRAY ein. und den rest auf disabled oder NO.

    dann sollte es auch "nur" vom raid booten, ich kann auch ohne IDE platte booten!

    hast du dein ARRAY bootfähig gemacht?

  7. Booten vom Raid-Controller #6
    Tastatur Quäler
    Threadstarter
    Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    auf der anderen platte sind keine boot dateien... da war nie sowas drauf :2

    ja, ich habs nun auf scsi gestellt, da es das einzige ist was funzt... das andere is sowieso disabled... klar

    und wie soll ich das array bootfähig machen... hab das striped set erstellt, mit fdisk ne aktive partition draufgemacht und windoof drauf installiert

    nachher den rest mit partition magic "aktiviert"

    aber vorher ging das auch mit ner zweiten platte dran und first boot device: hdd-0

  8. Booten vom Raid-Controller #7
    Computer Doktor Avatar von -dOm-

    Standard

    Originally posted by ProfX@27. Mar 2003, 17:26
    aber vorher ging das auch mit ner zweiten platte dran und first boot device: hdd-0
    jou ichs sags doch auf der IDE sind "versteckte" startdateien kopiert worden.

    habs selbst getestet, wenn du bei der instalation eine IDE dranmachst kannst du von der IDE booten obwohl das OS auf dem ARRAY liegt !

    und wenn du keine IDE bei der Windoof installation hattest kann windoof nix auf ide kopiern und dann muss er auch aufs ARRAY kopieren... dann kann man nur vom array booten!


    wie du das ARRAY bootfähig macht:
    geh mal in das bios des RAID Controllers und dann kannst du irgendwo einstellen welches ARRAY bootfähig sein soll ! les mal im handbuch nach, da steht das bestimmt... ansonsten auf View xxxxx ich glaub da kannst du per leertaste die ARRAY bootfähigkeit ändern!

    das gilt bei einem Promise PCI RAID Controller... bei dir kannst auch anderst heißen !


Booten vom Raid-Controller

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.