Bootverzögerung bei XP auf Medion PC

Diskutiere Bootverzögerung bei XP auf Medion PC im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute. Ich habe folgendes Problem. Nachdem ich mir meine Rechner immer selbst zusammengestellt hatte und irgendwann mal die Schnauze voll hatte von neuen Treibern ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Bootverzögerung bei XP auf Medion PC #1
    Newbie Standardavatar

    Standard

    Hallo Leute.

    Ich habe folgendes Problem.
    Nachdem ich mir meine Rechner immer selbst zusammengestellt hatte und irgendwann mal die Schnauze voll hatte von neuen Treibern und inkompatibilitäten bei neuster Hardware habe ich mir letztes Jahr mal nen Aldi Rechner "Medion 8000" gekauft.

    Ich hab mir gedacht: Das ist alles drin und alles drauf und 3 Jahre Support und Garantie können ja auch nicht schaden.

    Naja... die Probleme waren damit scon mal mit gekauft...

    Vorinstalliert machte ich mich an die Arbeit und Installierte auch direkt noch alle Hardware die ich noch so da hatte (Scanner, Drucker, Webcam).

    War soweit alles ok., bis auf dei Webcam, die mal ging und mal nicht.
    Das war auch weiterhin nicht tragisch. Ein paar ein und ausgesteeckt und sie lief....



    Im Januar oder so entschloß ich mich dann doch mal auf winXP pro zu wechseln und hab es dann installiert... leif einwandfrei bis letzten sonntag...

    Kurz dazu.... Ich habe eine 2. Platte eingebaut... FAT 32 formatiert und installiert... mit allen Treibern und aller Software...

    Bis auf die Webcam und den USB-IR-Adapter lief alles einwandfrei...

    Aber wie gesagt, nach paar mal ein und ausstekcne ging das auch..

    Nun hab ich dann am Dienstag, nachdem die 2. Installation (also die XP pro) irgendwelche Fehler mit dem virtuellen Speicher auftraten hab ich mir gedacht " Es ist wieder soweit"

    Also hab ich die Original-Aldi-Partition auf der 1. Festplatte gelöscht, geteilt (war vorher 50gb.... jetzt 20 für boot und noch mal 30 für daten).

    Dann hab ich die Boot partition mit NFS formartiert... und XP installiert...

    Alle aktuellen Treiber installiert, Service Pack 1 und alle gängigen Standardanwedung... keine besonderen Tools...

    Außer Tune Up XP... und das System etwas optimiert.

    Das System läuft soweit ganz gut, bis auf ein paar kleinigkeiten.

    und nun zum Thema:

    Nachdem die Fehler auftraten hab ich dann nochmal die ganz neuen Treiber von medion runtergeladen und installiert... geht nicht!

    Und auch den neuen Detonator Treiber... kein Gewinn..

    Folgende Fehler treten auf:

    Nachdem der PC eingeschaltet wird zeigt er ja die Hardwarekomponenten an und die IRQ Verteilung... danach dauert es ca. 30 sec bis dann der Startbildschirm kommt. Von da an bootet der PC sauber und auch sehr zügig.. (also unter 30 sec.) das System läuft stabil... soweit man das nach einem Tag sagen kann...

    Ein zweites Phänomen ist, daß die 2. Festplatte nach kurzer Zeit anfängt zu rotieren und hört erst auf, wenn man irgendwelche Daten läd.

    Nun hab ich ja noch die XP Installation von Januar. Wenn ich den PC so lasse und nur im Bios einstelle von welcher HD geladen werden soll, also von der 1. Festplatte, dann bootet der PC sauber ohne Verzögerung.
    Nur hab ich halt Probleme mit dem virtuellen Speicher (vor allem bei Netmeeting) und ich hab Probleme im Explorer bei manchen Seiten. Da
    stürzt der Explorer einfach ab... Deswegen hab ich ja neu installiert...
    Diese Fehler sind weg. Boote ich auch von der ersten Platte, dann fängt die
    sich die eine Platte auch nicht ohne weiteres an zu drehen...

    Also bevor ich die ******kiste aus dem Fenster werfe sag ich einem Bescheid, der sie evtl fangen will....... :-)

    Nee, mal im Ernst. Woran könnte das liegen mit dieser Verzögerung?

    Und? Kann ich mit den Nvidia Treibern auch den Desktop auf 2 Monis (geht ohne Probleme) und zusätzlich die Video Ausgabe über TV steuern?
    So, daß ich z.b. mit Adobe Premiere auf 2 Monitoren schneiden kann und das Ergebnis auf TV sehe....

    Zur Zeit kann ich den 2. Desktop immer nur wahlweise auf dem Monitor oder auf TV sehen.... ohne Probleme!

    Und wenn ich schon mal dabei bin: Der Mediaplayer startet immer auf dem 2. Monitor eine Vollbildansicht des Videos an, welches im Player auf Monitor 1 geladen ist... Kann man das auschalten? Bzw. wenn dann soll die ja automatisch auf TV out kommen... und der 2. Monitor freibleiben

    VIelen Dank ersteinmal... ICh werde jetzt schonmal tapfer weiter installieren...

    Achja... die Hardwareteile stehen mit Ihren Treibern auf www.medion.de.

    Der Support kann aber auch nicht mehr sagen als: Stellen Sie den Ursprung her und wenn es dann immer noch nicht geht, dann gucken wir mal weiter...

    In diesem Sinne... frohes schaffen,...

  2. Standard

    Hallo marcusCGN,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bootverzögerung bei XP auf Medion PC #2
    Tastatur Quäler Avatar von Eclipse

    Standard

    Hi erstmal!

    Also als erstes Mal: Hast du die aktuelleste BIOS-Version drauf und Motherboard-Treiber installiert(sind die im Medion-Treiber drin? Ich glaube nicht).

    Zu dem Rattern der 2. Platte: Hast du mal im BIOS geguckt, ob die irgendwie gecheckt werden soll, oder soll von der gebootet werden und er findet da nichts drauf...

    Zu deiner 1. XP-Installation: Deaktivier zuerst den virtuellen Speicher und lass dann mal chkdisk rüberlaufen. Vielleicht kann das Teil da was reparieren.


    Sag mal, ist der Thread in "Windows XP" derselbe? Nicht Crossposten...
    @ Mods: Vielleicht den andern mal schließen...

    MfG, Styler

  4. Bootverzögerung bei XP auf Medion PC #3
    ray
    Besucher Standardavatar

    Standard

    Naja... die Probleme waren damit scon mal mit gekauft...
    Welche Probleme?

    Nachdem der PC eingeschaltet wird zeigt er ja die Hardwarekomponenten an und die IRQ Verteilung... danach dauert es ca. 30 sec bis dann der Startbildschirm kommt. Von da an bootet der PC sauber und auch sehr zügig.. (also unter 30 sec.) das System läuft stabil... soweit man das nach einem Tag sagen kann...
    Ist das so schlimm oder ungewöhnlich?

    Der Support kann aber auch nicht mehr sagen als: Stellen Sie den Ursprung her und wenn es dann immer noch nicht geht, dann gucken wir mal weiter...
    Was ist es denn, was noch immer nicht gehen könnte, nachdem der Ursprung wiederhergestellt ist?


    Ich weiß nicht, wie ich Dir helfen kann. Tut mir leid! :8

  5. Bootverzögerung bei XP auf Medion PC #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also im neuen Bios ist nur eine Veränderung bezüglich des USB Ports.
    Daran soll es ja auch nicht liegen, denn die eine Installation läuft ja.
    Vielmehr habe ich jetzt mal eine Platte abgehangenund zwar wenn ich mich
    nicht irre die mit der schnellen Installation.

    Kurz erklärt:

    Platte 1 ist Master an IDE 1 (80 GB mit der alten Installation, die auch schnell läuft!)
    Platte 2 ist Slave an IDE 1 (120 GB, die Platte, die im System war) darauf hab ich jetzt auf die
    erste Partition das neue System installier...

    Folgendes: Im Bios steht die Bootreihenfolge:

    1. CD-ROM
    2. HDD-1 (ist ja die slave platte.... master ist HDD-1)

    Wenn ich jetzt boote (ohne CD), dann läd der PC das neue System mit 30 sec. verzögerung

    Tu ich jetzt z.b. eine Chip-Cd rein (war zufällig der Fall), die bootet... in dem Fall war es ein Auswahlmenu für

    1. Boooten von Hd
    2. Booten von CD (Antivirus)

    dann bootet der PC, wenn ich 1 wähle, also von HDD aber kurioserweise die andere Festplatte....

    Ich bin noch nicht dahintergekommen, aber es scheint mir als wäre da kein Bootblock installiert.

    Die Platte mit der Neuinstalltion ist nämlich NTFS formatiert und die andere (mit der Alten Inst.) ist
    FAT 32 installiert...

    Irgendwas scheint da nicht zu stimmen.

    Als gerade mal spasseshalber die Masterplatte (80gb hdd-0 mit der alten installation abegmacht habe)
    und im bios nix verändert habe, hat der PC keinen Boot-Sektor gefunden und infolge dessen auch nicht
    gebootet..

    Werde das mal versuchen zu ergründen....

    Man was war das schön als wir noch DOS von Diskette hatten.... :-)

    Also bis später....

  6. Bootverzögerung bei XP auf Medion PC #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    SO.... klappt schon besser.

    Also ersteinmal... bin neu hier und war noch nie in so einem Forum.
    Und das nach 15 Jahren PC :-)

    das mit den quer-posting wußte ich nicht... sorry... könnt ihr löschen

    Ich habe dann mal die alte Platte komplett ab und trotz Slave einstellung
    von HDD-0 booten lassen und siehe da... es funktioniert mit der neuen Installation.

    Daruafhin hab ich einfach die Platten getauscht und umgejumpert....
    Jetzt geht es einwandfrei... schon komisch... Microsoft halt... :ab

    Zu den anderen Probs:

    Die Platte 2 dreht sich immer noch sporadisch.. ohne Plattenzugriff.

    Und das bei laufendem System ohne das irgendetwas passiert
    Sind auch nur Daten drauf sonst nix...

    Muß ich mal beobachten.

    Kann mir evtl noch einer mit der Grafikkarte weiterhelfen?

    Vielen Dank erst ein mal @styler! :1

  7. Bootverzögerung bei XP auf Medion PC #6
    ray
    Besucher Standardavatar

    Standard

    Achja... die Hardwareteile stehen mit Ihren Treibern auf www.medion.de.
    Also ich habe nur die Treiber gesehen, aber nicht die Teile. Bin ich doof?


    Und wenn ich schon mal dabei bin: Der Mediaplayer startet immer auf dem 2. Monitor eine Vollbildansicht des Videos an, welches im Player auf Monitor 1 geladen ist... Kann man das auschalten? Bzw. wenn dann soll die ja automatisch auf TV out kommen... und der 2. Monitor freibleiben
    Ich habe eine Geforce 4 TI 4400. Da geht das definitiv nicht. Ich zitiere mal aus meiner Bedienungsanleitung:

    "Windows will allow displaying its desktop on a television, but not on a VGA monitor simultaneously. This is not an error. Only a very few display adapters, such as Geforce 2 MX based display adapters will support simult. display on both Television and a VGA Monitor."

    Und: "Two monitors and a television set are connected to a Gainward TwinView display adapter. It is impossible to enable the television while both monitors are active. This behaviour is correct."



    Ich hoffe, Dir wenigstens damit geholfen zu haben. :7

  8. Bootverzögerung bei XP auf Medion PC #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    es ist ne geforce4 ti 4200 und wird es wohl dann acuh nciht können

    vielen dank trozdem...
    aber wie schalte ich es ab, daß der mediaplayer automatisch das vollbild auf monitor 2 zeigt?

  9. Bootverzögerung bei XP auf Medion PC #8
    ray
    Besucher Standardavatar

    Standard

    Es gibt doch 2 Modi:

    1. Clonmodus

    2. Extended Mode


    Aber ehrlich gesagt weiß ich auch immer noch nicht so genau, was denn eigentlich auf dem zweiten Monitor dargestellt werden soll.

    Im "Extended Mode" wird der auf dem Desktop benutzte Bereich vergrößert. Vielleicht ist das bei Dir der Fall.

    Im Clonmodus wird Dir auf beiden Monitoren dasselbe angezeigt. Ich habs selber noch nicht ausprobiert, am besten lies doch einfach im Handbuch nach.

    Viel Glück!


Bootverzögerung bei XP auf Medion PC

Besucher kamen mit folgenden Begriffen auf die Seite:

medion 8000 xp boot

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.