brenner zu langsam

Diskutiere brenner zu langsam im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hallo zusammen, habe einen yamaha crw-f1 brenner, der anfangs mit vollgas gebrannt hat, aber in letzter zeit nur noch auf max. 11x kommt, weil der ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. brenner zu langsam #1
    Junior Mitglied Standardavatar

    Standard

    hallo zusammen,

    habe einen yamaha crw-f1 brenner, der anfangs mit vollgas gebrannt hat, aber in letzter zeit nur noch auf max. 11x kommt, weil der puffer ständig leer wird. bei der fehlersuche bemerkte ich, daß im geräte-manager der übertragungsmodus nur für dieses gerät auf PIO stand. habe natürlich gleich auf DMA umgestellt, aber er zeigt mir als aktuellen Übertragungsmodus immer noch PIO an. muß ich da am brenner vielleicht was umstellen, oder vielleicht im bios? kann die langsame geschwindigkeit überhaupt daran liegen?

  2. Standard

    Hallo ReinickeFux,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. brenner zu langsam #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ja, es kann daran liegen. Der PIO Modus ist extrem Rechenintensiv, da fehlen dem Rechner dann einfach die Ressourcen.


    Normalerweise kann man diesen im Bios umstellen.


    Welches Windows hast du ?
    Welches Mainboard ?

  4. brenner zu langsam #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    windows xp und ein asus a7v266e

  5. brenner zu langsam #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Bei Windows XP muss das Servicepack installiert werden...... :bj

    Ist normal das er ohne SP nur im PIO Modus arbeitet.

  6. brenner zu langsam #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    hatte da sp1 aber noch nie drauf, weil es irgendwie meinen grafikkartentreiber (asus V8200) nicht mag( hab damit dann nur noch 4 bit farbtiefe). hat seither immer funktioniert. warum jetzt auf einmal?

  7. brenner zu langsam #6
    Volles Mitglied Standardavatar

    Standard

    Also habe den Brenner auch, am Brenner musst du/kannst du nichts umstellen, das einzigste ist wie schon gesagt imm Bios, oder aber installier mal die VIA treiber noch mal. Zu AMD4EVER unter WinXP musst du nicht den Servicce Pack installiert haben. Wenn du WinXP installiers ohne VIA erkennt er die geräte betreits als UDMA33 jedenfals bei mir. :ae

    Ohh ich sehs kommen jetzt krieg ich ein auf die Mütze...........

  8. brenner zu langsam #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Mh... evtl kann deine Platte die Daten nicht schnell genug liefern ?
    Mal defragmentieren......

    Hast du die VIA 4in1 Treiber installier ?

  9. brenner zu langsam #8
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    also habe jetzt nochmal die via-treiber (4.43) istalliert und im bios nachgesehen. ide-geräte stehen alle auf "auto". beim brenner (secondary-master) steht PIO 4 und DMA 2. beim dvd (secondary slave) steht PIO 4 und DMA 4. wollte beim brenner auch DMA 4 einstellen, ging aber nicht, weil ich laut bios ein 80 adriges kabel brauche, welches ich für cd bzw. dvd nicht habe. aber warum steht dann beim dvd DMA 4???? :8


brenner zu langsam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.