BSODs beim Booten mit kalten System

Diskutiere BSODs beim Booten mit kalten System im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; servus, wenn ich meinen pc längere zeit ausgeschaltet lasse, erhalte ich einen BSOD beim booten von windows xp. erst nach mehreren anläufen bootet das system ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 23
 
  1. BSODs beim Booten mit kalten System #1
    Junior Mitglied Avatar von dud3

    Standard BSODs beim Booten mit kaltem System [ERLEDIGT]

    servus,

    wenn ich meinen pc längere zeit ausgeschaltet lasse, erhalte ich einen BSOD beim booten von windows xp. erst nach mehreren anläufen bootet das system komplett hoch.
    wenn das system warm ist (ab etwa 50°cpu/28°system) tritt der fehler nicht auf. suse linux 9.2 bootet auch mit kaltem system fehlerfrei.

    die fehlermeldungen varieren. es gibt nie die gleiche zweimal nacheinander.
    unter anderem waren es:
    PAGE_FAULT_IN_NONPAGED_AREA
    (0x00000050, 0xF000E81E, 0x00000000, 0xF72E4480, 0x00000000)
    und
    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    (0x000000D1, ...)
    und weitere.

    folgendes habe ich bereits überprüft:
    RAM mit memtestx86 und prime95, keine fehlermeldungen
    HDD mit scandisk und DFT, keine fehlermeldungen

    im BIOS habe ich palette snooping, video bios shadowing, video ram caching und system bios caching disabled.

    außer neuer hardware kaufen fällt mir nichts mehr ein, wie ich das system stabilisieren könnte.


    das system:
    windowsxp sp2 / suse linux 9.2
    epox 8k3a, neustes bios
    amd athlon xp 2000+
    1x512MB + 2x256MB RAM (infineon)
    120GB HDD, maxtor
    geforce4 ti 4200 64mb, neuester omega treiber
    creative 5.1 live soundkarte, windows xp treiber
    winfast tv2000 xp tv karte, neuester treiber
    davicom 9102 basierende netzwerkkarte, windows xp treiber
    EDIT: HEC-300LR-PTX (300W) Netzteil

    IRQ verteilung:
    0 ISA systemzeitgeber
    1 ISA tastatur
    6 ISA floppycontroller
    8 ISA system cmos/echtzeituhr
    9 ISA MS ACPI-konformes system
    13 ISA numerischer coprozessor
    14 ISA prim. IDE
    15 ISA sek. IDE
    3 PCI creative SB WDM
    7 PCI VIA rev 5 oder höher USB universeller hoscontroller
    7 PCI "
    7 PCI Winfast TV200XP WDM audio
    7 PCI " video
    10 PCI davicom 9102 netzwerk
    11 PCI NVIDIA geforce4

  2. Standard

    Hallo dud3,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. BSODs beim Booten mit kalten System #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was hast Du für ein Netzteil?
    Sind die Elkos auf dem Board noch alle heile (können sich aufblähen oder platzen)?

  4. BSODs beim Booten mit kalten System #3
    Junior Mitglied
    Threadstarter
    Avatar von dud3

    Standard

    vielen dank für die schnelle antwort.

    hatte auch schon vermutet, dass es am netzteil liegen könnte und habe deshalb vor ein paar tagen ein neues gekauft. ist jetzt ein HEC-300LR-PTX (300W). durch den wechsel hat sich aber leider nichts geändert.

    ein paar von den kondensatoren sehen tatsächlich so aus, als wäre da etwas ausgelaufen. ich poste später (oder morgen) ein bild.

  5. BSODs beim Booten mit kalten System #4
    Junior Mitglied
    Threadstarter
    Avatar von dud3

    Standard

    richtig beleuchtet sehen die gar nicht gut aus...
    das mainboard sollte ich wohl auf jeden fall wechseln.

    vielen dank Jeck-G für den tip.

    http://img385.imageshack.us/img385/9646/pict00396hg.jpg
    http://img385.imageshack.us/my.php?i...ict00332gh.jpg

  6. BSODs beim Booten mit kalten System #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    ...und wieder ein Epox-Board mit minderwertigen Elkos, langsam wird das aber auffällig

  7. BSODs beim Booten mit kalten System #6
    Junior Mitglied
    Threadstarter
    Avatar von dud3

    Standard

    habe das mainboard durch ein ASUS A7N8X-XE ersetzt und alle PCI-karten entfernt.

    jetzt erhalte ich folgenden BSOD (immer und unabhängig von der temperatur):
    überprüfen sie auf viren. entfernen sie alle neuen festplatten/festplattencontroller. stellen sie sicher, dass die festplatte richtig konfiguriert und beendet ist.
    STOP: 0x00000078 (0xF7C46528, 0xC0000034, 0x00000000)

    habe die festplatte nochmal mit dft getestet, es wurden keine fehler gefunden. zur zeit läuft noch das maxtor diagnoseprogramm.

    windows sollte auch ohne BSOD neu installiert werden, das ist mir klar. mich wundert nur, dass linux bootet. windows nicht mal im abgesicherten modus.

  8. BSODs beim Booten mit kalten System #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Könntest die Elkos auch umlöten (ersetzen), auf Daten wie Spannung und Kapazität achten... Müssen auch lowESRs sein und nicht gerade die Billigsten. Natürlich auf Polung achten, sonst knallt es (ja, die Dinger können hochgehen)...

    Aber Windows ist schneller und einfacher neu installiert als Elkos getauscht...

    Edit: hier noch ein anderer, aktueller Thread bezüglich Kondensatoren: http://www.teccentral.de/forum/showthread.php?t=47091

  9. BSODs beim Booten mit kalten System #8
    Junior Mitglied
    Threadstarter
    Avatar von dud3

    Standard

    ich glaube du hast mich nicht richtig verstanden. ich habe bereits ein neues mainboard gekauft und verbaut. würde keinen sinn machen jetzt nochmal die elkos zu tauschen, oder?

    maxtor powermax 4.21 hat übrigens keine fehler gefunden. wird wohl nur noch ein softwarefehler sein, der seinen ursprung im mainboardwechsel hat. hatte für das epox 8k3a die via 4in1 treiber installiert, das asus a7n8x-xe hat einen n-force2 chipsatz.

    wie gesagt, windows muss auf jeden fall neu installiert werden, was ich auch gleich mache.


BSODs beim Booten mit kalten System

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.