CDROM wird nach Brennereinbau nicht mehr gefunden !!!!

Diskutiere CDROM wird nach Brennereinbau nicht mehr gefunden !!!! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Gestern hat mein Kumpel einen Brenner gekauft und in sein System eingebaut. Das CD-Rom (bisher Master IDE2) haben wir als Slave umgejumpert und den Brenner ...



 
  1. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Gestern hat mein Kumpel einen Brenner gekauft und in sein System eingebaut. Das CD-Rom (bisher Master IDE2) haben wir als Slave umgejumpert und den Brenner als Master an IDE2 gehängt, so dass jetzt die 2 Laufwerke hintereinander hängen. Schön und Gut. Das BIOS erkennt den Brenner und das CDRom, der PC fährt hoch. In Windows in den "Eigenschaften von System" sind beide Laufwerke aufgeführt.

    Jetzt kommt das kuriose: Weder im Explorer noch im Arbeitsplatz taucht das CDRom auf. Nur der Brenner ist als G: vorhanden, das CDRom (eigentlich H:) fehlt hier.

    Bemerkung:
    Es sind keine Laufwerksbuchstaben festgeschrieben.

    Wer kann und helfen
    Tobzi

  2. Standard

    Hallo Tobzi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #2
    Junior Mitglied Standardavatar

    Standard

    Hi Tobzi

    schau mal in der Systemsteuerung unter den Eigenschaften von
    CD nach ob eventuell Laufwerksbuchstaben reserviert sind.

    mfG   Jörg


  4. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #3
    Junior Mitglied Standardavatar

    Standard

    Hi,
    wenn ich richtig lese habt ihr die Dinger am IDE 2 angeschlossen. Geht mal in systemsteuerung Eigenschaften Festplattenkontroller. Dort müsst ihr den IDE2 aktivieren.

  5. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    @hckjk: Schon gemacht, war aber nicht
    @linwin: ist aktiv, vorher war ja auch das CDROM an IDE 2 als Master dran, ohne Probleme. Nur jetzt will es nicht als Slave arbeiten. Das komische ist ja, dass es in der Systemsteuerung angezeigt wird, aber nicht im Explorer oder im Arbeitsplatz.
    Tobzi


  6. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #5
    Hardware Freak Avatar von Hannes

    Mein System
    Hannes's Computer Details
    Gehäuse:
    MacBook Pro 15" Notebook
    Betriebssystem:
    Mac OS X 10.4

    Standard

    mach mal das CD ROM als Master und den Brenner als Slave. Wenns immer noch net geht, mach den Brenner als Slave der Platte und das CD-ROM als Master. Du kannst auchmal versuchen, den DMA Modus zu aktivieren/deaktivieren.

  7. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #6
    Volles Mitglied Avatar von Till

    Standard

    Versuch auch mal, die Laufwerke unter DOS anzusprechen, dann kannst du aussließen, dass falsch gejumpert / angeschlossen ist... Wenn sie dort erkannt werden (Startdiskette), dann liegt es eindeutig an Windows...

  8. CDROM wird nach Brennereinbau nicht mehr gefunden !!!! #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Problem gelöst. In einem Tuning-Programm war Laufwerk H: deaktiviert worden. Nach einschalten lief das sofort wieder.
    Vielen Dank an euch!
    Tobzi


CDROM wird nach Brennereinbau nicht mehr gefunden !!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.