Computer fährt nicht mehr hoch Teil 2

Diskutiere Computer fährt nicht mehr hoch Teil 2 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; nachdem ich ja meine festplatte low-level-formatiert habe, hat sie auch beim test keine fehler mehr gehabt. auch memtest 3.0 brachte keine speicherfehler. hab windows auch ...



 
  1. Computer fährt nicht mehr hoch Teil 2 #1
    Junior Mitglied Standardavatar

    Standard

    nachdem ich ja meine festplatte low-level-formatiert habe, hat sie auch beim test keine fehler mehr gehabt. auch memtest 3.0 brachte keine speicherfehler. hab windows auch ohne probleme neu installieren können, nur schaltet der rechner sich immer noch sporadisch selbst ab. manchmal geschieht das schon während dem booten, manchmal erst während windows schon eine weile läuft. es sieht erst so aus, als ob er neu booten würde, aber irgendwie fährt er sich dann doch fest. egal, was ich mache oder drücke, es kommt kein bild mehr, und die beiden led´s der dvd-laufwerke leuchten wie wild, obwohl keine disc drin ist. auch der resetknopf ghet nicht. wenn ich ihn normal ausschalte (4 sekunden powerknopf) passiert das gleiche wieder. erst wenn ich ihn vom netz trenne und etwa 30 sekunden warte. läuft er wieder normal. hat jemand vielleicht ne idee wo ich weitersuchen soll?

  2. Standard

    Hallo ReinickeFux,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Computer fährt nicht mehr hoch Teil 2 #2
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Was für Hardware hast Du (bitte ALLES angeben) und welches OS?

  4. Computer fährt nicht mehr hoch Teil 2 #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wenn eine Platte erstmal defekte Sektoren hat nutzt auch ein Low Level Format nichts mehr, scann die Platte nochmal,...vermutlich sind die Fehler jetzt wieder da....

  5. Computer fährt nicht mehr hoch Teil 2 #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    also die platte hab ich jetzt, obwohl sie im moment im dft keine fehler mehr bringt, ausgebaut und werde mal versuchen ob da was auf garantie geht. also habe ich das windows xp auf eine andere festplatte installiert, auch den ide-controller gewechselt, aber die probleme hören noch nicht auf. meist lässt sich ja alles recht normal installieren, aber spätestens nach einem tag (wenn mann alles fertig installiert hat :-() gibt es wieder einen crash. vorher startete der rechner auch neu, und beim neu booten sagte er das eine windows-system-datei beschädigt wäre und man versuchen kann sie mit der windows setup-cd zu reparieren. dies klappte leider nicht, da ich immer beim reperaturversuch einen bluescreen mit einen schwerwiegendem fehler bekam. auch beim versuch einer neuinstallation kam der selbe bluescreen. nach formatierung der platte lässt es sich wieder installieren. jetzt starte ich gerade wieder einen neuen versuch mit einem anderen ide-kabel und mit nur einem speichermodul.
    zusammengefasst kann ich bis jetzt sagen, daß der fehler schon etwas mit der platte zu tun haben muß, aber ich glaube, es ist eher unwarscheinlich, daß die platte selbst schuld dran ist. hat jemand vielleicht noch eine idee, was noch damit zu tun haben könnte, daß auf der platte was zerstört wird?
    kann der speicher da auch was damit zu tun haben? ich hatte nämlich vor kuzem (etwa 1 monat) aufgrund von ständigen bluescreens mit der meldung "IRQ less or equal" von windows den verdacht, ein riegel wäre defekt und habe ihn daraufhin ausgebaut und alles lief wieder perfekt. als ich ihn diese woche aber ausführlich (7 stunden) mit memtest 3.0 testete, brache er keine fehler, weswegen ich ihn wieder einbaute. außerdem wäre es dann auch das zweite mal, daß der riegel auf der 3. bank probleme macht. (nur zufall???)
    vielleicht kann mir ja jemand noch einen tip geben wie ich das problem weiter einkreisen kann, denn ich habe jetzt schon ziemlich viele konfigurationen probiert, aber so richtig bin ich noch nicht voran gekommen.

    vielen dank schon mal im voraus

  6. Computer fährt nicht mehr hoch Teil 2 #5
    Senior Mitglied Avatar von larac4

    Standard

    Es muß ja nicht zwangsläufig der Speicherriegel defekt sein. Es kann ebensogut der Steckplatz selber einen Defekt haben.
    Zwar hab ich jetzt das Prob eher vergrößert als verkleinert, aber der Versuch mit minimaler Hardwarekonfiguration ist auf jeden Fall der richtige Weg.

  7. Computer fährt nicht mehr hoch Teil 2 #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    das mit dem steckplatz hab ich mir auch schon überlegt, aber der erste riegel war laut memtest definitiv defekt, der zweite brachte zwar keine fehler, aber wenn ich ihn ausgebaut habe, lief das system einwandfrei. auch bei einem ausführlichen test kamen letzte woche keine fehler. jetzt mit einem modul läuft er bis jetzt ganz gut. allerdings hab ich auch ein anderes ide-kabel verwendet, aber der warscheinlichkeit halber denke ich mal schon das etwas mit dem speicher (oder natürlich mainboard) nicht in ordnung ist. werd jetzt mal ne woche so laufen lassen und dann mal jeden riegel nochmals ausführlich (vielleicht gerade auf der dritten bank) testen.


Computer fährt nicht mehr hoch Teil 2

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.