Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus

Diskutiere Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Mein Computer läuft oft stundenlang problemlos. Auf einmal ist irgendwo auf dem Mainboard oder sonstwo im Gehäuse und aus den Lautsprechern ein knisterndes Geräusch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #1
    Newbie Standardavatar

    Standard Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus

    Hallo!

    Mein Computer läuft oft stundenlang problemlos. Auf einmal ist irgendwo auf dem Mainboard oder sonstwo im Gehäuse und aus den Lautsprechern ein knisterndes Geräusch wie bei einem Kurzschluss zu hören und der PC geht meistens aus. Nach einem Erneuten Anschalten dauert es nicht lange (oft kann nicht mal ein Betriebssystem gebootet werden) bis das Gleiche wieder passiert.
    Lasse ich den PC 5 Minuten lang ausgeschaltet geht er wieder.
    Mein Mainboard oder sonstige Teile sind definitv nicht mit dem Gehäuse kurzgeschlossen, meine CPU (Athlon 64 x2 3800+) ist nicht übertaktet und wird bei Volllast ca 54°C warm. Der Fehler tritt aber auch bei geringeren Temperaturen auf.
    Ich habe ein 450Watt-Netzteil was ausreichen sollte.
    Kann es sein, dass ein Problem mit diesem vorliegt? (Kurzschluss, Wackelkontakt) Immerhin würde das Knistern darauf hindeuten.

    Danke im Voraus,
    mic000

  2. Standard

    Hallo mic000,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Standardfrage: Welches Netzteil (Modell)?

  4. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hm... schwere Frage... auf dem Netzteil steht was von "CP4-450WS" und auf dem Lüfter MAN...
    Die EAN konnte ich aber finden: "260086-560034" und davor ne kleine 4 - ich hoff das is die Europäische Artikelnummer ;)

  5. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #4
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    Anderes Netzteil
    Ich bin dafür
    ALTERNATE. Hardware - Software - Entertainment

  6. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also kann ich ziemlich sicher davon ausgehen, dass des Netzteil Probleme macht?

  7. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Mir ist gerade etwas aufgefallen: wenn mein pc ausgeht - die Lüfter laufen ja noch, der CPU-Lüfter mit voller Geschwindigkeit, also Cool'n'Quiet geht aus - funktioniert der Sound noch, also muss das Betriebssystem noch im RAM geladen sein.
    Ist es denn möglich dass meine Grafikkarte entweder spinnt oder nur sie mit einem eventuellen kurzzeitigen Stromausfall nicht klarkommt?
    Ich versuche gerade mit SSH zu schauen ob ich dann immer noch auf meinen PC zugreifen kann - mal schaun was passiert.

  8. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #7
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Les doch am besten ersteinmal die Spannungen von deinem Netzteil aus! Guck mal unter Everrest in dem Downloadbereich. Die Spannungen findest Du unter Computer-> Sensoren... mach am besten mal einen Screen von den Daten die Du dort siehst, dann kann man sagen ob es am Netzteil liegt oder nicht


    mfg Star

  9. Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also erstmal: Der PC antwortet (nach einem "Absturz") auf pings, ssh geht aber nicht mehr...
    Zum Thema Everest: Ich verwende Linux und das Ganze geht mit wine nicht wirklich so wie man das will...
    Aber sensors (von lm_sensors) gibt folgendes aus, was seltsam klingt:
    w83627ehf-isa-0a10
    Adapter: ISA adapter
    VCore: +1.24 V (min = +0.00 V, max = +1.74 V)
    in1: +12.25 V (min = +9.19 V, max = +13.46 V)
    AVCC: +3.34 V (min = +4.08 V, max = +2.03 V) ALARM
    3VCC: +3.34 V (min = +3.82 V, max = +4.06 V) ALARM
    in4: +1.65 V (min = +2.02 V, max = +1.52 V) ALARM
    in5: +1.45 V (min = +2.01 V, max = +0.75 V) ALARM
    in6: +4.66 V (min = +6.53 V, max = +3.87 V) ALARM
    VSB: +3.30 V (min = +3.04 V, max = +3.95 V)
    VBAT: +3.01 V (min = +3.06 V, max = +3.57 V) ALARM
    in9: +1.50 V (min = +1.53 V, max = +2.01 V) ALARM
    Case Fan: 0 RPM (min = 703 RPM, div = 128) ALARM
    CPU Fan: 2556 RPM (min = 672 RPM, div = 8)
    Aux Fan: 0 RPM (min = 1054 RPM, div = 128) ALARM
    fan5: 0 RPM (min = 0 RPM, div = 128)
    Sys Temp: +37°C (high = -37°C, hyst = -5°C) ALARM
    CPU Temp: +40.5°C (high = +80.0°C, hyst = +75.0°C)
    AUX Temp: +40.0°C (high = +80.0°C, hyst = +75.0°C)

    dauernd ALARM??? Sind diese Werte wirklich seltsam?


Computer geht zufällig während dem Betrieb nach einem "Spratzeln" aus

Besucher kamen mit folgenden Begriffen auf die Seite:

cp4-450ws

pc-netzteil avcc 3vcc

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.