Computer tut nichts :(

Diskutiere Computer tut nichts :( im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nein lag an was anderem, ist mir aber zu peinlich zu sagen - 12V-Stecker für CPU nicht dran - Abstandshalter (womit das Board festgescharubt ist) ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. Computer tut nichts :( #17
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Nein lag an was anderem, ist mir aber zu peinlich zu sagen
    - 12V-Stecker für CPU nicht dran
    - Abstandshalter (womit das Board festgescharubt ist) falsch positioniert
    - GraKa nicht angeschlossen

    Tippe mal auf "2"...

  2. Standard

    Hallo lillend,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Computer tut nichts :( #18
    JpG
    JpG ist offline
    Hardware Freak Standardavatar

    Mein System
    JpG's Computer Details
    CPU:
    Intel Core2Duo E6400@2.4 Ghz
    Mainboard:
    ASUS P5W Deluxe
    Arbeitsspeicher:
    2*1024MB MDT-DDR2-667
    Festplatte:
    Samsung Spinpoint SATA 2*200GB
    Grafikkarte:
    Connect3D X1800 XT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ FP931 [19"]
    Gehäuse:
    Chieftec CS901
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    9139
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    DVD-Brenner und Laufwerk

    Standard

    Zitat Zitat von Jeck-G
    - 12V-Stecker für CPU nicht dran
    - Abstandshalter (womit das Board festgescharubt ist) falsch positioniert
    - GraKa nicht angeschlossen

    Tippe mal auf "2"...
    warum kann das was ausmachen, hab grad genau das selbe problem

    neuer CPU (3200 Venice...) -> alt (3000 winnie)
    Neuer Ram (2GB MDT) -> alt (512 'Twinmos)
    NT 360er Enermax (das reicht auch)

    egal mit welcher Kombi, es geht nicht ^^

    HILFE

  4. Computer tut nichts :( #19
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Na gut ich sags... CPU war nicht richtig im Sockel, dadurch gings nicht.
    (Beide male mti dem ersten und zweiten Motehrboard)


    Lillend

  5. Computer tut nichts :( #20
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    @Lillend:
    Wüsste jetzt nicht, wie man die CPU verkehrt reinbekommt (höchstens mit viel Gewalt und verbogenen Pins)...
    Teste mal Deine RAMs einzeln mit Memtest durch. Oder die Geil und Kingston vertragen sich nicht. Da aber 2GB völlig ausreichen, lasse doch erstmal nur die Kingston (2x1GB) drin...

  6. Computer tut nichts :( #21
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Es funktioniert ja jetzt alles bis auf die 2.5GB statt 3GB Sache und Lockekopf sagte das ist normal?


    Lillend

  7. Computer tut nichts :( #22
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ps.

    Ich weiß ja nicht ob meine x1900xtx ganz speziell ist aber sie macht kaum einen Mucks weder in 2d noch in 3D, der Lüfter ist kaum hörbar.


    Lillend


Computer tut nichts :(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.