CPU .. up in smoke... blow up 1700+

Diskutiere CPU .. up in smoke... blow up 1700+ im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Also ich brauche mal eure diagnose, hab nämlich gestern irgendwie einen brand neuen Athlon XP 1700+ hochgejagt und ich bin mir nicht sicher warum   ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. CPU .. up in smoke... blow up 1700+ #1
    Enqui
    Besucher Standardavatar

    Standard

    Also ich brauche mal eure diagnose, hab nämlich gestern irgendwie einen brand neuen Athlon XP 1700+ hochgejagt und ich bin mir nicht sicher warum  

    Zu aller erst die Hardwarekomponenten:

    - Chieftec 3000 Bigtower mit Enermax 431 Watt netzteil
    - Athlon XP 1700+
    - Asus A7V 266-E
    - 256 MB Infinion DDR
    - Alpha 8045 Kühler mit Enermax 80x80
    - XP Kupferspacer versilbert & Silver II Paste
    - 2x WD 20BB HDD's
    ... rest uninteressant...

    Also folgendes.. nach korrekter Installation habe ich den PC eingeschaltet und kaum 5 sec. später kam weißer rauch aus dem CPU Lüfter und es sank bestialisch. Also hab ich den Lüfter wieder abgebaut und der CPU sah nicht gut aus  .

    Alle Brücken waren auf der Stelle durch, sowie alle Widerstände auf der Rückseite und der Core ist auch schwarz.Irgendeine gelbe Flüssigkeit ist aus dem Core ausgelaufen... total hinüber...  

    Aber warum?! Kühler und alles andere hat gefunzt .. nur der CPU hat nach weniger als 5 sec ne biege gemacht?!!

    Damit ich einem Fehler beim nächsten aus dem Weg gehe frage ich hier erst mal nach. Habe nämlich 2 Vermutungen:

    1. Als die Silver II nen bissel über den Core getropft ist habe ich das wegmachen wollen. Mit Wasser gings nit also habe ich vorichtig essigreiniger benutzt.. das könnte ein Fehler gewesen sein, oder?!

    2. Der CPU hat zuviel Strom gekriegt (bord falsch gejumpert/defekt?) ?!


    Bitte um diagnose

  2. Standard

    Hallo Enqui,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CPU .. up in smoke... blow up 1700+ #2
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    Es kann sein, das die XP-CPU Vertiefungen, in den Brücken hat, wo sie eine Leitende Bahn befindet, und wenn zufällig ein paar Tropfen dort hineingelangt ist, und somit die Brücken geschlossen waren, und vielleicht auch nebeeinanderliegende, das dadurch es ein kurzen gab, und die CPU somit abgeraucht ist !, würde es auch eklären das aus dem CPU-Kühler weißer Rauch kam, gut man hätte auch die Spannung falsch einstellen können, aber wen du nach Anleitung gegangen bis, kämme nur das erste in Frage, weil du ja sagtest das was daneben gegangen ist, und das Kupferspacer für den XP, könnte noch dazu beigetragen haben, sofern es den Leitfähig ist, und die Tropfen den Spacer berührt haben, aber Artic Silver 2, ist das der mit einem gan hohen Silberanteil womit er auch janz Sicher Leitfähig ist, als bei dem normalen Artic-Silver, da bleibt dir dann wohl nur die Möglichkeit, eine neue CPU zu Ordern, falls das Board auch nicht schon hin ist, und es dann maö ohne SLP zu versuchen......, und ob der Spacer, mit dem Kühler geeignet ist, ist natürhlich auch noch die Frage !

  4. CPU .. up in smoke... blow up 1700+ #3
    Enqui
    Besucher Standardavatar

    Standard

    Wow, dass ist die erste qualifizierte und gut durchdachte auskunft die ich auf diese Frage erhalte... Super  

    Also Der kühler hat auf der Unterseite ne  Kupferbeschichtung und mein Händler hat mir gestern gesagt, dass in Kombination mit der Silver II und den Spacer den CPU gerissen haben "könnte"...

    Weiter hoffe ich inständig das mein teuer erspartes Bord nichts abbekommen hat... ich mach mir die Hoffnung, weil alle anderen Komponenten fehlerfrei liefen...   Ist das nur eine Illusion oder kann es wirklich mit nem Blauen auge davongekommen sein?!

    Mit wie viel Volt muss eigendlich der DDR laufen.. das Bord stand nämlich nicht auf Defalt (vom Werk her) sondern auf 2,8 Volt ??!

    Weiter ist die Frage ob sich  nicht von vorne herrein das Bord rausgenommen hat zu viel strom an den CPU zu senden.. aber würde dann das Netzteil nicht abschalten.. shit- was mach ich blos

  5. CPU .. up in smoke... blow up 1700+ #4
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    Wenn du Glück hast geht das Board noch, wen nicht, muß wohl ein neues her !

    2.8 V ist schon OK, d.h damit sollte er Ram wohl zurecht kommen,

    Ich weiß nur wenn die CPU nicht richtig eingestellt iast, ist bei mir so, dann schaltet das Board ab, b.z.w Monitor bleibt schwarz, erst wenn sie korrekt eingestellt ist, läuft es, ob dies aber bei z.b zu hoch eingestellter Spannung auch so, ist falls dem so währe kann ich nicht sagen denke, nicht !

    War den der Die Beschädigt, was abgebrochen oder hatte der nen Riss....?

  6. CPU .. up in smoke... blow up 1700+ #5
    Computer Doktor Standardavatar

    Standard

    erstens: bei 1,85V oder was das maximum ist wird wohl kaum der prozzi hochgehn, meiner läuft schon immer auf 1,85V.

    zweitens: hast du die richtigen unterlegscheiben für den PAL benutzt? es waren flache und hutförmige dabei, beim A7V266-E musst du unbedingt die flachen nehmen weil sonst ein halber millimeter breiter spalt zwischen CPU und kühler entsteht -> absolut tödlich!!!

    drittens: bist du dir sicher dass der spacer nicht dicker als der DIE des prozzis ist? sonst würde nämlich wiederein spalt entstehen!

    viertens: dreh deinen PAL um und kuck auf die unterseite. ist der abdruck des DIEs zu erkennen oder hängt da nur die gelbe sabber dran? ist der abdruck des DIEs nicht eindeutig zu erkennen (in der paste) lag er nicht richtig auf!

    hoffe dir geholfen zu haben....

  7. CPU .. up in smoke... blow up 1700+ #6
    Enqui
    Besucher Standardavatar

    Standard

    Also ich hab weder beschädigungen am CPU,noch am Bord gesehen... also -nope-

  8. CPU .. up in smoke... blow up 1700+ #7
    Enqui
    Besucher Standardavatar

    Standard

    Uups.. knightswift übersehen...

    Es war eindeutig nen fetter abdruck der DIE an der unterseite des Prozzies, also muss er drauf gelegen haben.

    Was meinst du mit den PAL schrauben? Meinst Du der Lüfter steht datur ab   Glaub mir tut er nicht, der hat federn damit man ihn fest an den CPU nageln kann, und.. er hatte korrekten aufsatz.. Wäre er an hitzetod gestorben hätte ich mir doch sicherlich die Finger verbrannt als ich ihn sofot ausgebaut hatte?! Der war aber noch nicht mal handwarm ?!

  9. CPU .. up in smoke... blow up 1700+ #8
    Computer Doktor Standardavatar

    Standard

    wenn du die falschen unterlegscheiben verwendest kannst du die schrauben anziehen bis die federn nimmer weiter gehen, und trotzdem liegt er nicht richtig auf!!!! und bis du den kühler wieder runter hast ist der CPU auch nimmer heiss!

    ich habe schon vier 8045er verbaut, ich weiss dass da federn sind und ich hab auch schon gesehen was passiert wenn man die falschen scheiben nimmt!!! ausserdem kann immer noch der spacer zu dick gewesen sein! wenn das der fall war kannst du von aussen garnicht sehen ob der kühler richtig aufliegt!!!


CPU .. up in smoke... blow up 1700+

Besucher kamen mit folgenden Begriffen auf die Seite:

cpu weisser rauch

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.