Creatice Soundblaster Live 5.1

Diskutiere Creatice Soundblaster Live 5.1 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi @ all ! Öhm also wie soll ich anfangen hmm.. Gestern Abend war halt beim zocken und auf einmal war kein sound mehr da! ...



 
  1. Creatice Soundblaster Live 5.1 #1
    Newbie Standardavatar

    Standard Creatice Soundblaster Live 5.1

    Hi @ all !

    Öhm also wie soll ich anfangen hmm..
    Gestern Abend war halt beim zocken und auf einmal war kein sound mehr da!
    Hab die Soundkarte glaub ich 4x instal. und es ist immer eine Fehlermeldung gekommen irgenndwas mit MediaMan.reg und ich glaub SBLive.reg das da halt irgenndwas net passt !
    Also hab ich im Google frei nach dem moto "Dont Ask dump questions ... Ask GoOgLe" nach gesehn !
    Dann hab ich eine Seite gefunden wo drin stand das halt einer das gleiche Problem hat ... Aber waren nur 2 Antworten wo drin stand das irgenndwas noch von einem alten Soundtreiber dabei sei -> Kann aber net sein da das meine erste ist .... Naja ich hab es trotzdem versucht und jetzt kommt noch etwas schlimmeres... ich kann sie gar nicht mehr Deinstallieren sowie Reparieren ... Da immer die Fehlermeldung kommt ->
    Fehlernummer: 0x80040201
    Beschreibung: Ein Ergebnis konnte keinen Abonnenten aufrufen.


    Setup wird jetzt beendet.

    Naja hab jetzt keinen Plan mehr wie ich weiter kommen soll!
    Hab auch schon die Soundkarte in einen anderen Slot gesteckt...

    Ich hoffe ihr könnt mir helfen ich weiß nicht mehr weiter

    Mit freundlichen Grüßen
    bLuNa

  2. Standard

    Hallo bLuNaTiX,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Creatice Soundblaster Live 5.1 #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Hast Du die Möglichkeit, die Karte in einem anderen Rechner (den Du mit den ollen Creative-Treibern verseuchen kannst) oder einer notdürftigen Windows-Installation auf einer anderen Festplatte zu testen?

    Kann auch sein, dass sie hinüber ist...

    Creatice Soundblaster
    Cooler Rechtschreibfehler, kann man gut "Creatshice" (bei deren Rumsparerei an wichtigen Analogbauteilen (wo das Audiosignal nunmal durch muss und "verhunzt" wird) und den grottigen Treibern wohl ein passender Name) draus machen

  4. Creatice Soundblaster Live 5.1 #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Im Diagnostic Tool von Creative zeigt es mir an das es nur Software Probs
    sind


    Naja ich hoffe ihr könnt mir mehr helfen als die im Overclockers Forum
    nach 2 Antworten war Schluss...

  5. Creatice Soundblaster Live 5.1 #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ne hab keinen anderen PC im Haus aber bin mir sicher das die Karte funzt!

  6. Creatice Soundblaster Live 5.1 #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Kann mit bitte wer helfen Bitte!
    Hab schon alles versucht es haut net hin

  7. Creatice Soundblaster Live 5.1 #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Andere (leere) Festplatte (kann auch eine 8GB sein, hauptsache Windows mit Treibern passt drauf) auftreibbar zum Testen mit frischem Windows?

    Bitte keine Doppel- oder gar Dreifachpostings, es gibt den Editierbutton!!!!

  8. Creatice Soundblaster Live 5.1 #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Sorry...
    Öhm ne hab ich keine ...
    Aber kann trotzdem sagen das wegen den Treibern is aber ich kann sie wie oben schon erwähnt net Löschen bzw. Deinstallieren und deshalb kann ich sie auch net nochmal neu installieren ... im Abgesicherten modus funtzts auch net


Creatice Soundblaster Live 5.1

Besucher kamen mit folgenden Begriffen auf die Seite:

soundblaster 0x80040201

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.