Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind

Diskutiere Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich habe folgendes Problem. Irgendwann wurd aus unerfindlichem Grund einfach die D Partition formatiert. Wahrscheinlich weil zuvor irgendein irreparabler Fehler vorlag. Nachdem ich die ...



 
  1. Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind #1
    Newbie Standardavatar

    Frage Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind

    Hallo,
    ich habe folgendes Problem. Irgendwann wurd aus unerfindlichem Grund einfach die D Partition formatiert. Wahrscheinlich weil zuvor irgendein irreparabler Fehler vorlag. Nachdem ich die Partition dann erneut formatierte waren die Daten auf der Partition nach kurzer Zeit erneut zerstört, diesmal wurde nicht formatiert, jedoch waren die Daten nicht mehr zu gebrauchen. Dann habe ich alle Partitionen gelöscht, alles formatiert und danach Windoof neuinstalliert. Das ging dann für etwa 2 Tage gut und dann startete Windows nicht mehr, weil ihm eine Datei fehlt. Das könnte ich zwar vermutlich beheben, jedoch glaube ich nicht damit das Problem lösen zu können. Ich hab aus diesem Grunde den kompletten Rechner mit ToolstarTest (Hardware Testprogramm) testen lassen. Das führte leider zu keinem brauchbaren Ergebnis, da keine Fehler gefunden wurden.
    Zu sagen bleibt noch, dass bevor der Windoof nicht mehr hochfuhr, der Rechner einmal angeschaltet wurde und sich dann direkt automatisch wieder ausschaltete, beim nächsten hochfahren kam dann der Fehler.

    Daher könnte ich mir vorstellen, dass das Problem am Netzteil liegt. Und nun möchte ich von Euch Rat, denn kann es überhaupt sein, dass die Festplatte Daten zerstört, weil das Netzteil einen Defekt hat?

    Ich möchte halbwegs sicher sein, was kaputt ist, bevor ich Teile ersetze.

    PS: Es handelt sich nicht um meinen Rechner, daher weiß ich nicht mehr Details zum Entstehen der Probleme, als ich hier bereits erläutert habe.

  2. Standard

    Hallo crijo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind #2
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Liste mal bitte deine Komponenten auf!

  4. Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nach einem erneuten ausführlichen Test der Festplatte sagt mir ToolstarTest, dass die Festplatte einen nicht behebbaren CRC/ECC Fehler hat, von diesen Fehlern 19 an der Zahl. Was bedeutet das genau. Ist die Festplatte dann kaputt, kommen daher die Fehler?

    Schön wärs, denn dann hätte ich den Fehler gefunden, Daten von der Festplatte werden nicht benötigt.

    Gibt es eine Möglichkeit die Festplatte zu reparieren?

  5. Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind #4
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    CRC/ECC im Zusammenhang mit Speicher lässt mich nur auf RAM im sinne von Arbeitsspeicher schliessen. Hast du den SMART Status von der Festplatte geprüft?

    (schätzungsweise read oder write konnte nicht durchgeführt werden?)

    Ansonsten könntest du ja mal die Spannungswerte der 12 V Schiene hier reinposten. Am besten unter Last.

    aber generell lässt das auf defekte Sektoren schliessen, oder falls das eventuell eine Samsung ist, da gabs eine Baureihe, soweit ich gerüchte wahrnehmen konnte, die hatten nicht diese Einrastzone für die Leseköpfe, um günstiger produziert werden zu können. Ich könnte mir auch vorstellen, dass du der Platte aus versehen im Betrieb einen Stoss versetzt haben könntest. Ansonsten eventuell die Spannungswerte`? Und wichtig: Smart Status?; Und ganz wichtig: Falls es eine IDE Platte ist, wie ist diese denn im Verhältnis zu den anderen Geräten gejumpert? Und falls sowas schonmal passiert ist, hast du eventuell schonmal ein Diagnosetool vom Hersteller herangezogen? (IBM Drive Fitnesstest beispielsweise.)

    Das könnte aber auch ein Controllerfehler sein. Ich will ja jetz nix verteufeln.

    gruss

    R

  6. Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wie schon erwähnt ist das schon mal passiert, dabei sind Daten auf der D Partition beschädigt worden, danach habe ich ja dann alles neupartitioniert und foramtiert und dann kamen die Probleme halt auf C.

    Was ist der SMART - Status?

    Ich habe mir jetzt mal das Diagnosetool von Maxtor, davon ist die Platte besorgt.

    Der Rechner ist übrigens von Fujitsu Siemens, also fertig PC, mit 1,2 Ghz Intel Celeron, die Platte hat 40 GB.

    Ich habe die Festplatte übrigens mitlerweile in meinen eigenen Rechner eingebaut, damit ich sicher bin, dass etwas an der Festplatte und nicht an den restlichen Komponenten des Rechners kaputt ist.

    Zurzeit überschreibe ich die gesamte Festplatte nochmal mit Nullen unter Linux.

    //edit:
    SMART - Status (laut Platte): Fehler bei Abfrage Konnte erweiterte SMART - Daten nicht lesen. (edit: nachdem ich die Platte wieder in den richtigen Rechner eingebaut hab hat beim SMART Test alles funktioniert.)

    Und ich hab eben nochmal nach der Hardware geschaut, es handelt sich doch nicht um einen Celeron Prozessor mit 1,2 Ghz, sondern um einen Intel Pentium 4 mit 1,5 Ghz.

    Den Speicher hab ich indessen mehrfach intensiv getestet, das Ergab keine Fehler!

    Und ist es eigentlich normal, dass Windoof nicht mehr hochfährt, wenn ich während des Bootprozesses den Strom abschalte (hab ich eben mal nach einer neuinstallation gemacht, danach ging wieder nix mehr)? Denn so etwas in der Art muss ja beim Entstehen des Fehlers passiert sein, nur hat dort keiner den Strom abgestellt. Kann sowas durch ein Netzteil verursacht werden?

  7. Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    jo da hat es dir warscheints eine wichtige Datei zerlegt. Kann vom Netzteil kommen aber beipielsweise auch von einem verknüllten IDE Kabel. Aber nochmal die Spannungswerte werden dir über dein Netzteil auskunft geben! Angenommen die 12 V Schiene würde sich nicht in einem Toleranzbereich im betrieb bewegen, kannst du normalerweise davon ausgehen, dass es zu schwach ist.

    (BIOS; Everest; SiSoft Sandra; auf dem PSU der Aufkleber....)

    gruss


Daten gehen verloren, ohne dass Fehler an der Hardware festzustellen sind

Besucher kamen mit folgenden Begriffen auf die Seite:

datenpakete gehen verloren

crcecc fehler beim lesen
crcecc fehler festplatte
crc/ecc fehler festplatte
nicht behebbarer crc/ecc fehler
nicht behebbare fehler (crc) was bedeutet das
nicht behebbarer fehler crc fehler entdeckt
smart nicht behebbarer crc/ecc
nicht behebbarer crc ecc fehler beim lesen
nicht behebbare crc ecc fehler beim lesen
nicht behebbare crc ecc fehler

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.