DISK I/O ERROR

Diskutiere DISK I/O ERROR im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hi habe ein kleines problem. seit neustem kommt direkt vor dem 1. bootscreen von windows 2000 ganz kurz die meldung "DISK I/O ERROR" und danach ...



 
  1. DISK I/O ERROR #1
    Fortgeschrittenes Mitglied Avatar von Mayhem

    Mein System
    Mayhem's Computer Details
    CPU:
    AMD Phenom II X3 720 2,8Ghz
    Mainboard:
    Gigabyte GA-MA790XT-UD4P
    Arbeitsspeicher:
    8192 OCZ
    Festplatte:
    74GB WD Raptor; 500GB WD5000AAKS; 500GB WD5000AAKS
    Grafikkarte:
    Ati HD 4850
    Soundkarte:
    onboard
    Monitor:
    LG Flatron L1950SQ 19" , IBM P275 21"
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    Enermax Liberty 620W
    Betriebssystem:
    Windows Vista Home Premium x64 (Service Pack 1)
    Laufwerke:
    LG GDR-8164B; LG GSA-4160B

    Standard

    hi
    habe ein kleines problem.
    seit neustem kommt direkt vor dem 1. bootscreen von windows 2000 ganz kurz die meldung "DISK I/O ERROR" und danach bleibt der bildschirm für ca 45 sek schwarz. nach diesen 45 sek startet windows allerdings normal und alles läuft wie imma. hab natürlich zuerst an die HDs gedacht... hab alle mit den dazugehörigen programmen geprüft ... und die HDs sind laut den testtools fehlerfrei. mein 2. gedanke galt dem RAM( k a hat ja eigentlich nix damit zutun ) naja hab memtest 7,5 stunden durchlaufen lassen -> kein fehler. komischerweise bleibt der bildschirm nach erhöhung der RAMspannung nicht mehr schwarz ... sondern windows startet sofort ... ABER leider kommt der error weiterhin...
    kann mir jmd von euch sagen was ich tun soll bzw kennt jmd von euch das problem ???
    rechnerdaten in der sig

  2. Standard

    Hallo Mayhem,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DISK I/O ERROR #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    der fehler kam einfach so.. du hast nix verändert, neue treiber bios u.s.w. ?
    ich würde als erstes mal einen cmos clear probieren
    dann bios defaults laden

  4. DISK I/O ERROR #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Mayhem

    Mein System
    Mayhem's Computer Details
    CPU:
    AMD Phenom II X3 720 2,8Ghz
    Mainboard:
    Gigabyte GA-MA790XT-UD4P
    Arbeitsspeicher:
    8192 OCZ
    Festplatte:
    74GB WD Raptor; 500GB WD5000AAKS; 500GB WD5000AAKS
    Grafikkarte:
    Ati HD 4850
    Soundkarte:
    onboard
    Monitor:
    LG Flatron L1950SQ 19" , IBM P275 21"
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    Enermax Liberty 620W
    Betriebssystem:
    Windows Vista Home Premium x64 (Service Pack 1)
    Laufwerke:
    LG GDR-8164B; LG GSA-4160B

    Standard

    hi
    wo du es erwähnst... der fehler trat gleich nach nem BIOS-update auf.
    habe das abit flashmenu benutzt ... da gibbet die einstellung, das der danach automatisch nen CMOS-clear macht ... das scheint auch passiert zu sein, denn alle einstellungen waren auf die standartwerte zurückgestellt.
    habe danach wieda das alte drauf gemacht ... aber keine änderung.
    werde mich mal durch den ganzen kabel/schlauch-salat zum jumper durchkämpfen .. vielleicht hilfts ja ^^

    EDIT:
    CMOS-CLEAR per jumper hat auch nix gebracht


DISK I/O ERROR

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.