Diskettenlaufwerk ist weg !

Diskutiere Diskettenlaufwerk ist weg ! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; ...dann versuch mal in Bios das Diskettenlaufwerk als erstens zum booten und leg ne disk ein!! doch bei winxp gibts doch so was ähnlchies wie ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. Diskettenlaufwerk ist weg ! #9
    Computer Doktor Avatar von -dOm-

    Standard

    ...dann versuch mal in Bios das Diskettenlaufwerk als erstens zum booten und leg ne disk ein!!
    doch bei winxp gibts doch so was ähnlchies wie dos

    Start > Ausführen > command eingeben...dann haste DOS!!!


    wenn das alles nicht geht, dann würd ich mal das laufwerk im gerätemanager ganz löschen, aber das wär meine entscheidung, muss du wissen ob dus machen möchtest...aber wenns jetzt nciht geht und nach dem löschen sich auch ncihts tut, haste ja kein unterschied :bj
    und dann nach em löschen wieder nach neue hardware suchen..

    das deaktivieren mag ich persönlcih nciht, ich würds dann gleich löschen *gg* bin halt so was ich nciht will muss weg

  2. Standard

    Hallo Neo2005,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Diskettenlaufwerk ist weg ! #10
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Neo2005

    Mein System
    Neo2005's Computer Details
    CPU:
    AMD XP 2700+ Thermalright SLK 800 Regelbar mit Pap
    Mainboard:
    Epox 8K3A FSB 333
    Arbeitsspeicher:
    2 x PC2700 Infineon 512 DDR RAM CL2
    Festplatte:
    1 x IBM 160 GB/ 7200, 1 x IBM 320 GB/ 7200
    Grafikkarte:
    128 MB MSI Geforce 4 Ti 4800se VTD 8x
    Soundkarte:
    OnBoard
    Monitor:
    CRT Novita 17"
    Gehäuse:
    No Name Midi Tower
    Netzteil:
    550 Watt ATX Netzteil
    3D Mark 2005:
    zu weni
    Betriebssystem:
    XP mit Service Pack 3, IE7, Directx 9c
    Laufwerke:
    HL-DT-ST DVDRAM GSA-H58N , Toshiba DVDROM SD-M1612
    Sonstiges:
    2 x PCI USB 2.0 Card (5xUSB 2.0), Pinnacle AV/DV Capture Card, Technisat Skystar 2

    Standard

    @ dom

    ich habs auf diese weise schon probiert und nach einem neustart war das laufwerk auch weder im gerätemanager, aber im arbeitsplatz war von dem laufwerk desto trotz nichts zu sehen.

    ich verzweifle bald

    wie funktioniert eigentlich ein format c bei XP ?
    ich hab die variante mit der xp cd schon versucht, aber dabei ist mir aufgefallen, das xp zar neu installiert wird, aber die ganzen alten sachen auf dem rechner bleiben
    gibts da nicht die möglichkeit wie bei me startdisk rein und dann format c ?

  4. Diskettenlaufwerk ist weg ! #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ja die gibt es aber XP ist unfähig selber eine zu erstellen...
    :ac

    Hier kannst du aber welche herunterladen. :bj



    Last edited by AMD4ever at 5. Oct 2002, 06:25

  5. Diskettenlaufwerk ist weg ! #12
    Mouse - Schieber Avatar von Yetie

    Standard

    Hi Vielleicht eine dumme Frage, ist das FDD denn in Ordnung ? Hast du es mal in einen anderen Rechner gepackt und getestet ? :ac :ae

  6. Diskettenlaufwerk ist weg ! #13
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Neo2005

    Mein System
    Neo2005's Computer Details
    CPU:
    AMD XP 2700+ Thermalright SLK 800 Regelbar mit Pap
    Mainboard:
    Epox 8K3A FSB 333
    Arbeitsspeicher:
    2 x PC2700 Infineon 512 DDR RAM CL2
    Festplatte:
    1 x IBM 160 GB/ 7200, 1 x IBM 320 GB/ 7200
    Grafikkarte:
    128 MB MSI Geforce 4 Ti 4800se VTD 8x
    Soundkarte:
    OnBoard
    Monitor:
    CRT Novita 17"
    Gehäuse:
    No Name Midi Tower
    Netzteil:
    550 Watt ATX Netzteil
    3D Mark 2005:
    zu weni
    Betriebssystem:
    XP mit Service Pack 3, IE7, Directx 9c
    Laufwerke:
    HL-DT-ST DVDRAM GSA-H58N , Toshiba DVDROM SD-M1612
    Sonstiges:
    2 x PCI USB 2.0 Card (5xUSB 2.0), Pinnacle AV/DV Capture Card, Technisat Skystar 2

    Standard

    Ja die FDD ist in Ordnung, zumindest ist sie nagelneu und beim Hochfahren leuchten die Dioden !
    Ich hatte glaube ich das alte FDD ausgeblendet, weils kaputt war, nur kann ich das neue nicht einblenden oder besser gesagt ich weiß nicht wo :9

  7. Diskettenlaufwerk ist weg ! #14
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Also wenn die Dioden leuchten kanns schon mal nicht am strom liegen.
    Beim Floppykabel muss die Rote seite weg vom Stromstecker.
    Das Floppy Kabel ist bei mir zusätzlich noch irgendwie in sich verdreht, frag mich jetzt aber nicht wieso.Beim ersten Stecker sind die Lines 10-16 verdreht, dass solte bei dir auch so sein. Verbinde das Flöppy nicht mit den beiden steckern, wo nichts verdreht ist.

    Resete einfach mal dein Bios, wenns dann immer noch nicht geht liegts, entweder am kabel oder am OS, aber Booten müsstest du ddamit dann können.

  8. Diskettenlaufwerk ist weg ! #15
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Neo2005

    Mein System
    Neo2005's Computer Details
    CPU:
    AMD XP 2700+ Thermalright SLK 800 Regelbar mit Pap
    Mainboard:
    Epox 8K3A FSB 333
    Arbeitsspeicher:
    2 x PC2700 Infineon 512 DDR RAM CL2
    Festplatte:
    1 x IBM 160 GB/ 7200, 1 x IBM 320 GB/ 7200
    Grafikkarte:
    128 MB MSI Geforce 4 Ti 4800se VTD 8x
    Soundkarte:
    OnBoard
    Monitor:
    CRT Novita 17"
    Gehäuse:
    No Name Midi Tower
    Netzteil:
    550 Watt ATX Netzteil
    3D Mark 2005:
    zu weni
    Betriebssystem:
    XP mit Service Pack 3, IE7, Directx 9c
    Laufwerke:
    HL-DT-ST DVDRAM GSA-H58N , Toshiba DVDROM SD-M1612
    Sonstiges:
    2 x PCI USB 2.0 Card (5xUSB 2.0), Pinnacle AV/DV Capture Card, Technisat Skystar 2

    Standard

    Hey Super danke Euch, das Bios Reset war des Rätsels Lösung :-D

  9. Diskettenlaufwerk ist weg ! #16
    Mouse - Schieber Avatar von Yetie

    Standard

    Hi... Kein problem, dafür sind wir da. :-)


Diskettenlaufwerk ist weg !

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.