Einfrier- und Bootprobleme

Diskutiere Einfrier- und Bootprobleme im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, ich hoffe, hier bin ich richtig! Nachdem mein PC nun über ein Jahr stabil lief, frierte mir die Anzeige letzte Woche während eines ...



 
  1. Einfrier- und Bootprobleme #1
    Newbie Standardavatar

    Standard Einfrier- und Bootprobleme

    Hallo Leute, ich hoffe, hier bin ich richtig!

    Nachdem mein PC nun über ein Jahr stabil lief, frierte mir die Anzeige letzte Woche während eines Computerspiels mal einfach so ein. Na gut, kann ja mal passieren, dachte ich mir. Allerdings häufte sich das in den nächsten Tagen und zwar auch im normalen Windows-Betrieb, wenn der Rechner nicht beansprucht wird. Reproduzieren konnte ich den Fehler daher nicht. Letzten Freitag dann konnte ich nicht einmal mehr booten. Schon im Anfangsbildschirm ging es nicht mehr weiter. Der Post-Code meines ABIT-Mainboards zeigte mir dabei manchmal (nicht immer) an, dass er beim Memory-Check stehen bleibt (52). Es sah also irgendwie nach defektem Speicher aus.

    Als erstes habe ich also die beiden Speicherriegel mal einzeln ausprobiert. Bei der Gelegenheit habe ich auch den ganzen Rechner mal vom Staub befreit, der sich doch massiv angehäuft hatte. Jedoch führte das zu nix, so dass ich als nächstes die Speicherbänke im Verdacht hatte. So habe ich statt DIMM1 mal DIMM3 mit einem Riegel ausprobiert - nach einigen Anläufen lief der Rechner wieder. Dann habe ich den anderen Riegel ausprobiert, und es lief wieder nicht.

    Als nächstes habe ich ein BIOS-Update gemacht, da ich bei meinem Mainboard schon häufiger von ähnlichen Speicherproblemen gehört hatte, zuerst über Windows. Ein Fehler, wie sich herausstellte. Erst gab es einen Fehler beim "verifying" (bei 14%), nachdem das Flashen aber schon durch war. Die Suche im Internet ergab, dass ich vielleicht Fehler beim Download des BIOS hatte. Also nochmal heruntergeladen und die Sache wiederholt. Bei 50% beim "verifying" dann der berühmt-berüchtigte Bluescreen...

    Beim automatischen Neustart zeigte sich dann aber doch das aktualisierte BIOS, nur konnte Windows nicht mehr booten. Nur ein blinkender Cursor zeigte sich. Zur Sicherheit habe ich dann nochmal den DOS-Weg benutzt, also BIOS auf bootfähige Diskette und los. Diesmal ging es ohne Probleme.

    Nun lief eigentlich alles und ich probierte als erstes, den Speicherriegel wieder in DIMM1 zu stecken - keine Probleme. Also zweiten Riegel wieder mit rein (DIMM2) - keine Probleme.

    Dafür gab es nun aber ein anderes Problem: das BIOS meldete mir ab und zu "loading fail safe defaults - please recheck BIOS/CMOS setup". Habe natürlich wieder im Internet geschaut und diverse Gründe gefunden, wie leere MB-Batterie oder einfach mal ins BIOS und abspeichern. Letzteres funktionierte für den laufenden Betrieb, aber nicht wenn der Rechner aus war. Ist er vom Stromnetz getrennt, muss ich ihn sogar zweimal anschalten, beim ersten Mal zeigt der Monitor nichts an, und der POST-Code meldet "2b", was natürlich in der Anleitung nicht beschrieben steht.

    Wäre ja alles nicht so schlimm, wenn es dann nicht doch wieder zum Einfrieren gekommen wäre. Also wieder Speicher raus und den einen Riegel in DIMM3. Nun, gestern Abend hat es keinen Unterschied gemacht, ging trotzdem nicht. Heute habe ich ihn angemacht - es kam wieder die BIOS-Meldung aber seitdem läuft er jetzt schon min. 3 Stunden.

    Was kann da los sein? Entschuldigt den langen Text, aber ich denke, Ausführlichkeit kann nicht schaden... Wäre für jede Hilfe wirklich dankbar!


    System:
    Athlon 64 3500+ "Newcastle"
    ABIT AV8 Sockel 939
    2 TwinMos Twister 512MB CL2,5 DDR400
    Sapphire Atlantis Radeon 9800Pro 128MB 256Bit
    BeQuiet! 400W

  2. Standard

    Hallo Held,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Einfrier- und Bootprobleme #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Na ja, danke für die Hilfe soweit... :/

    Aber für diejenigen, die es interessiert: das Problem ist wohl das Netzteil. Ein Wechsel hat alle Probleme mit einem Schlag beseitigt.


Einfrier- und Bootprobleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.