Enermax Liberty 500W NT Probs!?

Diskutiere Enermax Liberty 500W NT Probs!? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hiho, habe mir auf der Cebit ein Enermax Liberty 500 Watt Netzteil erworben. Beim Einbau habe ich mir genau angeguckt, wie das alte Netzteil an ...



 
  1. Enermax Liberty 500W NT Probs!? #1
    Junior Mitglied Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard Enermax Liberty 500W NT Probs!?

    Hiho,
    habe mir auf der Cebit ein Enermax Liberty 500 Watt Netzteil erworben. Beim Einbau habe ich mir genau angeguckt, wie das alte Netzteil an dem Board angeschlossen war, sodass ich alle Anschlüsse des Enermaxs richtig gesteckt habe. Ich habe dann den Kippschalter des NTs auf On gekippt und den Computer eingeschaltet. Dann kam es ...
    Ein dreifaches Klicken aus Netzteil, welches dem Geräusch eines Funkensprung entsprach. Dieses Klicken kommt jedesmal, wenn ich den Computer einschlate. Habe schon genau dabei in das NT reingeschaut, aber ein Funkenflug ist nicht zu erkennen und das System fährt auch ganz normal hoch und ist funktionsfähig.

    Was hat das Klicken zu bedeuten? Ist es vielleicht nur ein Signal des Netzteiles, um beim Hochfahren zu zeigen, dass es voll funktionstüchtig ist?

  2. Standard

    Hallo Amboss/ Yogi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Enermax Liberty 500W NT Probs!? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Das Klicken kommt von einem Relais, welches das Netzteil (nicht die StandBy-Spannung!) ein- oder ausschaltet...

    Allerdings klickt es bei mir nur einmal wenn ich den Power-Knopf (vom Gehäuse) drücke.

  4. Enermax Liberty 500W NT Probs!? #3
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ja das knistern beim anmachen des PC's ist mit dem Liberty LEIDER normal.
    habe ich auch immer.
    habe extra beim support angerufen, weil ich angst hätte gleich ist die hardware hin. ist aber normal. die sagten mir das ein kondensator/relais wäre, das beim einschalten aufgeladen wird. daher das knistern.
    aber ansonsten ist es wenigstens total leise.

  5. Enermax Liberty 500W NT Probs!? #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wieso LEIDER?
    Ich habe lieber ein vernünftiges Relais als Lastschalter anstelle eines ollen Transistors... Ich finde das Geräusch (was bei mir selten ist, da die Kiste eh durchläuft) angenehm ("Da wird Leistung geschaltet"). Anders wäre es, wenn es so laut wäre wie ein Schütz (-> "etwas" größere Relais, zu finden z.B. in Maschinen zum Schalten von (Drehstrom-)Motoren).

    Hatte mich aber beim ersten Einschalten zum Testen (natürlich mit drei alten Festplatten dran, da man Computernetzteile nicht ohne Last betreiben darf) auch erst gewundert, als da das Relais-Klicken aus dem Netzteil kam...

  6. Enermax Liberty 500W NT Probs!? #5
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    so ist es auch nicht gemeint.
    das leider ist nur so gemeint, dass es schöner wäre wenn das knistern nicht wäre. aber da nur spitzen komponenten (kein billigkram!!!) im netzteil verbaut sind, verkraftet man die 1sec beim anschalten sehr schnell

  7. Enermax Liberty 500W NT Probs!? #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard

    Puh, da bin ich ja erleichtert. Wäre ja tragisch gewesen, wenn dieses Klicken auf ein defektes NT hingewiesen hätte. Stimme aber zu: Das Klicken ist echt beim Start zu verkraften, wenn man bedenkt, dass das NT ansonsten tadellos ist. Vor allen Dingen dieses feine Kabelmanagement !

    Danke für euere schnellen Antworten!


Enermax Liberty 500W NT Probs!?

Besucher kamen mit folgenden Begriffen auf die Seite:

enermax 500watt liberty klackern

enermax liberty klackert

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.