Epox EP-8K9A2+ probs

Diskutiere Epox EP-8K9A2+ probs im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi all also mein freund hat sich einen neuen pc gekauft, alle teile bei altelco computer. Nun der Pc lieft am anfang, dann aber garnicht ...



 
  1. Epox EP-8K9A2+ probs #1
    Volles Mitglied Avatar von Buschmann

    Standard

    Hi all

    also mein freund hat sich einen neuen pc gekauft, alle teile bei altelco computer. Nun der Pc lieft am anfang, dann aber garnicht mehr.
    Atelco Computers konntrollierte den pc und meinte das Board wäre defekt
    Epox EP-8K9A2+, haben es getauscht.

    Nun läuft der rechner wieder, aber immer wenn der Rechner belastet wird, bleibt der rechner stehn, das heisst kein bluescreen, sond bild friert ein. laut Bios liegt die temp bei 41 grad.

    Die anderen komponenten sind:
    Enermax 350W Netzteil
    2000+ AMD+ Copper Sielent Pro TC
    120gb Maxtor
    MSI Ti4200 mit 64mb
    Xaser III Gehäuse mit 7 lüftern.

    Windows xp wird gerade nochmals neu aufgesetzt

    Erfahre gerade wärmeleitpad war sehr groß und berührte sogar schon die äußeren erhebungen, atelco service kratze beim boadaustauscht das zuviele material mit dem teppichmesser herunter??? Nun wurde wärmeleitpaste verwendet.
    Edit: Winxp böleibt nach der neuinstallation beim starten hängen.

    Hatt vielleicht jemand ne idee??

  2. Standard

    Hallo Buschmann,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Epox EP-8K9A2+ probs #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Jo, klingt ziemlich nach dem Netzteil.

    Probiert mal ein anderes.

  4. Epox EP-8K9A2+ probs #3
    Volles Mitglied
    Threadstarter
    Avatar von Buschmann

    Standard

    hätte hier noch ein 300w liegen aber ob das reicht ???

  5. Epox EP-8K9A2+ probs #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Kommt drauf an... die EPOX Mobos sind sehr anspruchsvoll was die 5 V Schiene angeht... aber einen Versuch ist es wert... wenn es nicht gehen sollte würde ich mindestens ein 400 Watt Netzteil probieren.

    Von Levicom gibt es recht gute, 550 Watt ca. 80 Euro.

  6. Epox EP-8K9A2+ probs #5
    Volles Mitglied
    Threadstarter
    Avatar von Buschmann

    Standard

    mhh thx an amd der rechner läauft wieder aber geht alle paar minuten einfach aus, werden moin zu atelco fahren und ein stärkeres netzteil einbaun melde mich dann wieder :9


Epox EP-8K9A2+ probs

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.