Extrem schlechte IDE-Performance

Diskutiere Extrem schlechte IDE-Performance im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ist mir bekannt ... bei älteren Motherboards muss der Brenner am als Master gejumpert am Master-Port hängen, sonst gibts arge Performance Probleme. Dennoch gilt weiterhin ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. Extrem schlechte IDE-Performance #9
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Ist mir bekannt ... bei älteren Motherboards muss der Brenner am als Master gejumpert am Master-Port hängen, sonst gibts arge Performance Probleme. Dennoch gilt weiterhin was Garfield gepostet hat:

    Performance Richtwert ist immer das Langsamte Glied in der Kette. Mein Tipp daher:

    Platte an RAID Controller (insofern vorhanden)
    Brenner an Primary Master
    DVD an Secondary Master

    ODER

    besseres Mainboard Kaufen, denn was nützen Dir sagenhafte Speeds in der Drive-Peripherie, wenn Dein Boardchipsatz & Speicherdurchsatz nicht hinterherkommen?

    MFG

  2. Standard

    Hallo Eclipse,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Extrem schlechte IDE-Performance #10
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    DMA modus auch sicher an ???

  4. Extrem schlechte IDE-Performance #11
    Tastatur Quäler
    Threadstarter
    Avatar von Eclipse

    Standard

    Hi!

    @ Twin_Four:

    Ja! Wird beim starten vom BIOS angezeigt, Win meints auch.

    @ Psycho Doc:

    Das problem ist, dass das DVD nicht zusammen mit dem Brenner an einem IDE-Kanal hängen darf. Egal, ob Master oder Slave, dann läuft das DVD im PIO und ist noch langsamer. RAID-Controller hab ich nicht, und neues MoBo kommt auch nicht in Frage. Aber Brenner und Platte an einem IDE-Kanal ist auch nicht das GElbe vom Ei. Ich werd mich wohl damit abfinden müssen...

    Danke schonmal,

    MfG; Styler


Extrem schlechte IDE-Performance

Besucher kamen mit folgenden Begriffen auf die Seite:

eclipse editor performance

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.