Fehleranalyse - bin vollkommen ratlos

Diskutiere Fehleranalyse - bin vollkommen ratlos im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hi erstmal, ich behaupte einfach mal dass mein problem eine ziemlich knifflige sache ist, denn ich beiß mir jetzt schon seit einer woche die zähne ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 36
 
  1. Fehleranalyse - bin vollkommen ratlos #1
    Newbie Standardavatar

    Standard Fehleranalyse - bin vollkommen ratlos

    hi erstmal,
    ich behaupte einfach mal dass mein problem eine ziemlich knifflige sache ist, denn ich beiß mir jetzt schon seit einer woche die zähne daran aus.
    also von vorne : ich habe mir vor kurzem neue hardware bestellt, das ganze kam am 8. an. es handelt sich um ein Abit AN8 SLI mainboard, einen Amd Athlon 64 X2 3800+ sowie eine XFX 7800GT und ein GB noname-400er ram.
    alles andere hatte ich noch hier - aus meinem barebone sollte ein zweiter 1GB riegel ram zum einsatz kommen, außerdem zwei festplatten ( 120gb ata und 250gb sata ) sowie ein dvd brenner und ein 460 Watt netzteil von enermax, für den sound sorgt eine Audigy 2 ZS. das alles stammte noch aus dem vorletzten rechner.
    beim ersten booten gingen schon die probleme los, der rechner fuhr nicht hoch und die digital-postcode anzeige des mainboards spuckte einen 0.4 code aus. nach einiger zeit stellte sich heraus dass der nagelneue 1GB ram riegel defekt war, immer wenn dieser ram sich in irgendeinem dimm-slot befindet weigert der rechner sich zu booten. also ram rausgenommen und mit dem alten gebootet, ging dann auch alles ohne probleme.
    nach einigen problemen mit der windowsinstallation die allerdings durch ein fehlerhaftes servicepack zustandekamen lief dann soweit alles - dachte ich zumindest.
    ich hab also ein paar spiele angetestet, jeweils nur ein paar minuten um zu sehen ob alles läuft, und wie zu erwarten war, war und ist auch alles absolut flüssig und der hardware entsprechend gelaufen.
    dann gings los, einigen hier wird sicher die valve HDR-Techdemo "Lost Coast" die auf der hl2 engine basiert ein begriff sein. ich dachte mir mit dem system kann ich die sicher mal auf hohen einstellungen testen und hab losgelegt. Lost Coast lädt, alle einstellungen auf maximum, alles flüssig. aber hier geht die horrorstory los - nach zehn sekunden kompletter systemabsturz. kein bluescreen, der bildschirm wird von einer sekunde auf die andere schwarz und aus den lautsprechern kommt fürchterliches rauschen, knistern und fiepen. der pc selber macht ebenfalls seltsame geräusche. ich hab den rechner dann neugestartet und angefangen zu testen.
    vermutlich werden jetzt erstmal alle auf den speicher oder eine überhitzende komponente tippen - aber pustekuchen, denn jetzt wirds richtig lustig.
    nachdem lost coast auch bei einem weiteren test keine 20 sekunden ohne katastrophalen systemcrash durchhielt dachte ich mir, ich teste mal counter-strike source, das ja ebenfalls auf der hl2 engine basiert. nach den ersten 20 minuten hatte ich die hoffnung das ganze sei einfach ein softwareproblem, dann hat aber auch cs versagt. diesmal allerdings ohne absturz. ich bekam eine fehlermeldung, betreffend der hl2.exe ausgegeben, in der eine datei namens "datacache.dll" als übeltäter beschrieben war. nach einiger internetrecherche deutete alles auf den arbeitsspeicher hin. dieses wochende war ich dann mit dem etwas humpelnden system auf der northcon, einer großen lanparty hier in norddeutschland. dort habe ich jemandem zwei gebrauchte marken-rams mit jeweils 512mb abgekauft, im glauben mein 1GB riegel wäre hinüber. ram eingebaut, läuft im dualchannel, wird richtig erkannt, alles perfekt. lost coast gestartet. absturz. ratlosigkeit. 1GB riegel wieder rein, lost coast gestartet, absturz. nachdem man mir nochmals versicherte dass der gekaufte ram noch vor kurzer zeit vollkommen fehlerlos in einem anderen system verwendet wurde, war der ram als fehlerquelle erstmal ausgeschieden - wäre schon ein sehr seltsamer zufall wenn alle drei riegel kaputt wären, außerdem geht die geschichte ja noch weiter.
    ich bin dann mal auf die idee gekommen bei lost coast die grafikeinstellungen auf minimum zu drehen und hab das ganze wieder getestet. lost coast läuft, scheinbar ohne absturz. nächster kanditat : überhitzende grafikkarte. also erstmal sämtliche temperaturtools eingeschaltet und bei diversen spielen die temperaturen streng im auge behalten. das ergebnis sprach für sich : alle temps vollkommen in normbereich, die grafikkarte kommt selbst bei starker belastung ( need for speed most wanted auf maximum im regen ) nicht über 63°, weit entfernt vom alarmierenden bereich für eine GPU. die CPU hält sich brav unter 50°, von überhitzung keine spur. dass die temperaturen keine ursache sein können beweisen aber sowieso noch ein paar andere seltsame fakten.
    zwischendurch hatte ich nämlich schon den grafikbechmark schlechthin, 3dmark laufen lassen. 3dmark 2005 sowie 2003 sind auf standardeinstellungen hintereinander problemlos durchgelaufen, auch die punktzahlen kamen hin. keine abstürze, keine ruckler, gar nichts. und was belastet die grafikkarte mehr als ein solcher benchmark ?
    nach tests mit noch mehr spielen stellte sich raus, dieses problem ist was spezielles. hier mal eine kleine zusammenfassung meiner beobachtungen, jeweils ausgehend von maximaleinstellungen bei 1280x1024 und 4x AA sowie 8x AF :

    Half-life 2 Lost Coast : zuerst flüssig, dann nach spätestens 20 sekunden kompletter systemcrash, schwarzer bildschirm ( kein reboot oder bluescreen )

    Half-Life 2 : kein absturz, allerdings nur 20 minuten getestet

    Counter-Strike:Source : Mit AA und AF absturz mit hl2.exe fehlermeldung nach ~10-30 minuten, zeitpunkt variiert. ohne AA und AF bis jetzt kein absturz.

    Quake 4 : nach 15 minuten singleplayer und 30 min multiplayer kein absturz

    Need for Speed Most Wanted : bis jetzt erst ein systemcrash, dort nach etwa 40-50 minuten

    F.E.A.R : kein absturz in 40 minuten

    3Dmark 2005 : kein absturz, scores dem system entsprechend
    3Dmark 2003 : kein absturz, scores dem system entsprechend

    Serious Sam 2 : systemcrash nach 15 minuten, ohne HDR

    Call of Duty 2 : nicht ein absturz in einer stunde singleplayer, ebenfalls nicht nach einer dreiviertelstunde multiplayer

    [[ jetzt kommt das was alle meine theorien über den haufen warf ]]

    Command and Conquer Zero Hour : systemcrash nach 10 minuten multiplayer


    ich denke so langsam kann sich der ein oder andere vorstellen warum ich ratlos bin. diese ergebnisse ergeben teilweise einfach rein gar keinen sinn. wenn es ein problem mit überlasteter hardware in irgendeiner form ist, weshalb laufen benchmarks dann in aller ruhe durch, während ein zwei jahre altes strategiespiel ohne besondere hardwareanforderungen nach 10 minuten das gesamte system verrecken lässt ? burn-in tests für cpu sowie speichertest habe ich natürlich längst gemacht, auch sonst zeigt das system außer diesen crashes keinerlei auffälligkeiten. bis auf diese spiele läuft alles perfekt und ich werde einfach nicht schlau daraus.
    der einzige kandidat den ich momentan noch in verdacht habe ist das netzteil. auch hier fällt aber wieder die sache mit generals auf - wenn das nt die komponenten unter vollast im 3dmark mit strom versorgen kann, warum dann nicht bei einer lala-aufgabe wie zero hour bzw. generals ? für mich ergibt das alles keinen sinn.

    sorry für diesen roman, aber ich denke es hat keinen sinn so ein problem nur nebenbei zu beschreiben. ich hoffe jemand der ahnung hat, hat sich das alles durchgelesen und nimmt sich vielleicht die zeit sich damit zu beschäftigen, ich bin nämlich mit meinem latein am ende.

  2. Standard

    Hallo ultraflip,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Fehleranalyse - bin vollkommen ratlos #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Bei "komischen" Problemen gibt es in der Regel drei Verdächtige:

    1.) Der RAM -> www.memtest86.org Lad dir mal dort Memtest herunter und teste deinen Rechner damit am besten über Nacht! 0 Fehler = Ram scheidet erstmal aus.
    1.)a. Das Netzteil liefert keine stabilen Spannungen -> Ein anderes Testen...

    2.) Festplatte defekt -> lad dir mal ein Diagnose-Tool des Festplattenherstellers herunter und überprüf das ganze damit.

    3.) Die Software ist Schuld! Laufen Prime95, Super-PI(32M) und OCCT ohne Fehler durch liegt der Fehler zu 99% nicht an der Hardware.

    Wäre gut wenn du die Punkte mal abarbeiten könntest!

  4. Fehleranalyse - bin vollkommen ratlos #3
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Was für ein Nt hast du ? (Marke) Edit:ACh ICH DUMMKOPF sorry , hast du ja schon geschrieben . Kann ein Mod löschen

    Mach aber erst die Sachen von sophisticated .

  5. Fehleranalyse - bin vollkommen ratlos #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von sophisticated
    Bei "komischen" Problemen gibt es in der Regel drei Verdächtige:

    1.) Der RAM -> www.memtest86.org Lad dir mal dort Memtest herunter und teste deinen Rechner damit am besten über Nacht! 0 Fehler = Ram scheidet erstmal aus.
    1.)a. Das Netzteil liefert keine stabilen Spannungen -> Ein anderes Testen...

    2.) Festplatte defekt -> lad dir mal ein Diagnose-Tool des Festplattenherstellers herunter und überprüf das ganze damit.

    3.) Die Software ist Schuld! Laufen Prime95, Super-PI(32M) und OCCT ohne Fehler durch liegt der Fehler zu 99% nicht an der Hardware.

    Wäre gut wenn du die Punkte mal abarbeiten könntest!
    1. )ram schließe ich absolut aus. wenn es tatsächlich ein so absurdes problem ist, gehe ich das risiko ein im dunkeln zu tappen, memtest habe ich ja auch schon laufenlassen. aber ich habe in dem rechner insgesamt fünf verschiedene rammodule getestet, mit allen der gleiche fehler.

    2. ) wäre auch sehr seltsam, da die platten seit jahren zuverlässig laufen und voll mit daten sind - gerade auf der lan war noch extremer datenverkehr dank DC, checkdisc zeigt ebenfalls nichts an

    3. ) sagt mir jetzt rein gar nichts, was sind das für programme ?

  6. Fehleranalyse - bin vollkommen ratlos #5
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Prime 95 ist ein Programm, das dein System auf Stabiliät testet. Das müsstes du aufjedenfall mal probieren. Bei Super-PI genau das gleiche.

  7. Fehleranalyse - bin vollkommen ratlos #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Entweder du machst was man dir rät oder du lässt es bleiben.

    Wenn der Speicher nicht richtig arbeitet muss es ja nicht an den Modulen liegen, kann an verpfuschten Bios-Einstellungen, der Northbridge oder sonst was liegen. Also ausführlich mit Memtest testen....!!!

    Chkdsk eignet sich für überhaupt nichts, nimm wie bereits gesagt ein Tool des Plattenherstellers das 1.) die SMART-Berichte auslesen kann und 2.) auch die Mechanik analysieren kann.

    Das sind Programm die auf allgemeine Rechenfehler testen, egal ob jetzt durchs Board, durch die CPU oder durch den Speicher entstanden.

    Ich will damit ja nur sicher gehen das wir keine Softwarefehler suchen die es nicht gibt. Wenn man die 3 Punkte ausschließen kann (und das geht nur wenn du auch das machst was man dir rät...) DANN kann man woanders ansetzen.

  8. Fehleranalyse - bin vollkommen ratlos #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab grad nochmal 3dmark 2005 in der pro version mit sämtlichen tests durchlaufen lassen, jeweils fünf durchgänge - nicht ein absturz, auch nicht bei den cpu tests. außerdem habe ich nochmal die burn in tests für speicher, cpu und dateisystem bei sisoft sandra jeweils 5 mal laufen lassen, ebenfalls alles in ordnung. langsam aber sicher drängt sich mir doch der verdacht auf dass es ein spezielles softwareproblem ist, wenn jetzt wirklich was defekt wäre, wär es dann überhaupt möglich dass soviel systembelastung die fehlerursache einfach gar nicht auslöst ?
    ich werd mir jetzt mal ein paar von den oben genannten programmen besorgen und damit nochmal testen, mal sehen obs was bringt.


    Edit : gerade OCCT einmal durchlaufen lassen. keine probleme, alles top. die graphen zeigen dass die cpu nicht über 50° geht und auch die spannungen stabil sind.

    das mit den festplatten kann ich leider momentan nicht machen da ich kein diskettenlaufwerk eingebaut und auch gar keines hier habe ( hab ich auch ewig nicht gebraucht ) und das tool von hitachi in form einer bootdiskette daherkommt.
    wenn wir jetzt mal den unwahrscheinlichen fall ausschließen dass meine quasi neue festplatte defekt ist, was wäre der nächste schritt ? deutet doch jetzt alles auf ein softwareproblem hin, aber da ich keine bluescreens oder fehlermeldungen erhalte, weiß ich rein gar nicht wo man da ansetzten sollte..

  9. Fehleranalyse - bin vollkommen ratlos #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hat keiner mehr ne idee ? weiß echt nicht was ich machen soll. die grafikdemos von nvidia laufen übrigens auch alle exzellent, und eben hab ich noch eine interessante feststellung gemacht :
    wenn ich lost coast einfach so laufenlasse ohne irgendetwas zu berühren passiert nichts. lief eben mehrere minuten als ich keine eingaben gemacht habe, dann hab ich spaßenshalber einfach mal die linke maustaste gedrückt um die waffe abzufeuern und der rechner war sofort weg. könnte mit dem sound zu tun haben dachte ich, aber dann würde es keinen sinn machen dass das spiel länger läuft wenn ich die grafik runterdrehe.


Fehleranalyse - bin vollkommen ratlos

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.