Festplattenproblem

Diskutiere Festplattenproblem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi @all, ich benötige Euren fachkundigen Rat, welcher ja hier zu Hauf vertreten ist. Ich habe großen Mist gebaut und nun kann mein System die ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Festplattenproblem #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi @all,

    ich benötige Euren fachkundigen Rat, welcher ja hier zu Hauf vertreten ist.

    Ich habe großen Mist gebaut und nun kann mein System die Festplatte nicht mehr erkennen und gibt an, daß ich keine HDD installiert habe. Aber mal der Reihe nach:

    1) Hatte SuSe-Linux installiert. Dabei wird ja standartmäßig ein Bootmanager mit installiert.

    2) Dann habe ich beim deinstallieren vermutlich den ersten Fehler gemacht und die Festplatte einfach formatiert, weil ich ein anderes Betriebssystem ausprobieren will.

    3) Stellte fest, daß die HDD beim Start Probleme macht, weil der GRUB (Bootmanager) das nicht mehr vorhandene Betriebssystem sucht und das System bleibt stehen. Ein Installieren eines anderen Betriebssystem schlug also fehl.

    4) Dann habe ich mit einem Partitionierprogramm, das verschiedene Features zur Verfügung stellt herumexperimentiert (bin halt :cl )

    5) Das habe ich so erfolgreich gemacht, daß ich schließlich den MBR (Master Boot Record) der HDD mit dem o.g. Programm so traktiert habe, daß das System die Festplatte nicht mehr findet und mir die Fehlermeldung ausgibt "No Disk found, please insert Bootdisk". Im postscreen ist ebenfalls zu erkennen, daß das BIOS keine HDD erkennt.

    Nun komme ich gar nicht mehr an die Festplatte und weiß nicht, wie ich sie überhaupt noch ansprechen kann.

    Kann mir jemand bitte helfen?

    a) Wie kann ich die Festplatte wieder ansprechen

    b) Mit welchem tool kriege ich die HDD wieder hin und wo gibt es das tool.

    Wär echt traurig wenn ich sie in den Müll schmeißen müßte, denn sie ist quasi fabrikneu und hat schlappe 120 Euros gekostet.

  2. Standard

    Hallo *frank40,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Festplattenproblem #2
    Senior Mitglied Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    probiers mal so:

    nimm eine alte win 9x/me bootdisk und boorte von der.

    dann startest du fdisk
    lösche alle partitionen die drauf sind

    und das wars dann. dann versuche ob das OS die platte findet.

  4. Festplattenproblem #3
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    :7 Hidiho

    schliess mal die Platte an einem 2. PC an, unbedingt als Slave und schau mal ob du da an die Platte rankommst. Bin mir nicht ganz sicher, ob dies auch klappen wird :8 , ansonsten schau dich mal auf der Webseite des Herstellers um, ob du da nicht ein Tool findest, mit dem du die Platte in den Ursprungszustand versetzen kannst.

  5. Festplattenproblem #4
    Senior Mitglied Avatar von Garfield

    Standard

    ..Im postscreen ist ebenfalls zu erkennen, daß das BIOS keine HDD erkennt....
    ..lass die Platte mal im Bios neu erkennen, denn wenn sie im Postscreen schon nicht gemeldet wird, dann kannste auch mit KEINEM Tool drauf zugreifen.

    ..alternativ auch mal das IDE Kabel checken und die Stromversorgung der Platte, oder mal in einem anderen PC testen.



    ..mfg, Garfield

  6. Festplattenproblem #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Vielen Dank für die raschen Antworten.

    :7

    @SirSydom

    das werd ich ausprobieren, obwohl ich bezweifle, daß das klappt, denn um fdisk anzuwenden muß ich die Platte ja erstmal ansprechen können, aber mal sehen.

    @dkONE

    Ich kann die Platte leider nirgendwo anders einbauen, da es eine SATA Platte ist und ich nur in diesem Rechner einen SATA-Chip onboard habe.

    Das beschriebene Problem ist ausdrüklich KEIN SATA-Treiberproblem. Denn beim POST (als die Platte noch funktionierte) wird sie normalerweise erkannt und ich konnte sie ansprechen.

    Mit dem Tool vom Hersteller ist das so eine Sache. Der Hersteller ist Western Digital. Die bieten ein Data Lifeguard Tool an, das ich auch habe. Aber wen das nicht funzt, dann sehe ich allerdings schwarz.

    Ich fürchte ich brauche echt einen Rat von einem vereidigten alten Hasen. *seufz*

    Dennoch schon mal lieben Dank für diese ersten Anregungen.

  7. Festplattenproblem #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ist überhaupt der On-Board SATA-Controller aktiviert (bei meinem Epox 8RDA3+ kann ich den im Bios unter "Integrated Peripherals" an- oder abschalten), vielleicht hast Du ihn aus Versehen abgeschaltet.
    Das Bios erkennt keine SATA-Platten, das macht der SATA-Controller selber (zwischen dem Erkennen der IDE-Laufwerke und der anschließend erscheinenden Tabelle meldet sich erstmal der SATA-Controller und checkt seine Anschlüsse nach Geräten), der SATA-Controller ist für das BIOS erstmal ein SCSI-Adapter.
    Probier auch mal andere SATA-Kabel (Daten- und Stromkabel), es müsste noch ein zweiter Satz dem Board beigelegen haben (je nach Hersteller). Das gleichzeitige Anschließen eines "normalen" und eines SATA-Stromkabels soll nicht besonders gut kommen (habe es nicht ausprobiert, neue Hardware ist teuer...).

  8. Festplattenproblem #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Leider hat bisher nichts gefruchtet.

    @Jeck-G:

    Ist richtig, daß der SATA Controller die Erkennung der SATA Festplatten übernimmt. Das hat er bisher (VOR meinem GAU) auch immer gemacht. Ich habe in der Zwischenzeit auch nicht im Inneren des Rechners gebastelt, so, daß ein Kabel versehentlich keine Verbindung mehr hätte.

    Nur jetzt gibt dieser Controller die Meldung für beide Kanäle aus: "Drive NO FOUND" Bei dem einen Kanal ist das ja auch richtig, denn da ist ja nur diese eine Platte drin.

    Ich habe nur eine Stromverbindung an die Platte gesteckt und der SATA Controller ist aktiviert. (Von Anfang an) Diese Platte hatte ja bereits einmal ihren Dienst ganz normal aufgenommen. Es wurde nichts weiter gemacht als das, was in meinem ersten post beschrieben (schlimm genug).

    Ich denke, das hier ist auch kein SATA-Problem, sondern das kann jeder Festplatte widerfahren.

    @SirSydom:

    Komme nicht an die Platte ran mit der vorgeschlagenen Vorgehensweise. Kann kein fdisk ausführen.

    @Garfield:
    Die Plattenerkennung steht auf Auto, wird also bei jedem booten neu erkannt.

    :5

    Ich habe mir inzwischen bereits das neuste Data Liefeguard Tool von WD besorgt. Ein einziges mal konnte die Platte erkannt werden (ich hatte schon gejubelt :ci ) aber das wars dann auch schon. :cf

    Beim Versuch den MBR neu zu beschreiben, das sieht dieses Tool unter anderem vor, konnte die Platte wieder nicht gefunden werden. Beim nächsten booten (und allen anderen 20 mal) auch nicht mehr *schnüff* :dc

    Also bitte: laßt in Euren Vorschlägen nicht nach! Bin dankbar für jede Hilfe. Die Hilfestellungen die nicht gefruchtet haben sind in soweit hilfreich, da man dann weiß: SO geht es nicht.

  9. Festplattenproblem #8
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    hallo,

    ich glaube nicht - so wie es garfield gesagt hat - dass dein problem irgendwie software bedingt ist. wenn die platte vom bios nicht erkannt wird, ist entweder der sata-kontroller deaktiviert (haste ja aber schon überprüft), die kabel nicht richtig eingesteckt (haste auch schon gecheckt) oder schlichtweg die platte kaputt. wenn du den mbr oder sonst irgendwas auf der platte überschreibst, wird sie dann trotzdem immer noch vom bios erkannt. wenn du mich fragst: ein fall für die garantie - versuch sie doch umzutauschen.

    gruss


Festplattenproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.