Festplattenprobleme - kriege kein OS drauf

Diskutiere Festplattenprobleme - kriege kein OS drauf im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; bei fdisk hast auch die primäre partition aktiviert, also nicht nur erstellen sondern auch als aktiv zugwiesen oder?...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Festplattenprobleme - kriege kein OS drauf #9
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    bei fdisk hast auch die primäre partition aktiviert, also nicht nur erstellen sondern auch als aktiv zugwiesen oder?

  2. Standard

    Hallo *frank40,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Festplattenprobleme - kriege kein OS drauf #10
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi,
    das gleiche hatte ich auch schon.
    Da vertrugen sich die HD's nicht.
    Ich hatte auch eine IBM(Hitachi)60GB und eine Maxtor 20GB.
    Check this out....
    Bei mir funzte es erst, als ich nur eine der beiden HD's anstöpselte.

  4. Festplattenprobleme - kriege kein OS drauf #11
    Foren-Guru Avatar von Feyamius

    Mein System
    Feyamius's Computer Details
    CPU:
    AMD Athlon 64 3.500+ Venice E6
    Mainboard:
    MSI K8N SLI Platinum
    Arbeitsspeicher:
    MDT 2x 1024MB DDR-400
    Festplatte:
    Samsung Spinpoint 160GB S-ATA II
    Grafikkarte:
    Leadtek Winfast GeForce 7800GTX
    Soundkarte:
    Creative SoundBlaster Audigy 2 ZS
    Monitor:
    Medion 17" CRT ;)
    Gehäuse:
    Thermaltake Tsunami Dream schwarz/window
    Netzteil:
    Tagan easyCon 530W
    3D Mark 2005:
    -----
    Betriebssystem:
    Windows XP Home SP2
    Laufwerke:
    Plextor 130A & BenQ DW1640

    Standard

    Ich hab es so verstanden, dass er die eh nicht gleichzeitig, sondern nacheinander angestöpselt hatte.


    Bye, Feyamius...
    ...ansonsten mal interessiert lauschend.

  5. Festplattenprobleme - kriege kein OS drauf #12
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Böse



    Hi,

    ja, die Platten hatte ich nacheinander angehängt. Ich beabsichtige nur eine Platte im System zu haben.

    Die Partition ist mit fdisk erstellt. Lasse ich mir mit fdisk die Partitionierungsdaten anzeigen habe ich:

    Partition: C: 1
    Status:A
    Typ: PRI DOS
    Bezeichnung: System
    MB: 12624
    System: FAT32
    Belegung: 100%

    Damit dürfte klar sein, daß die Partition auch aktiv ist.

    Nun habe ich mir einen ATA133 PCI Controller zugelegt. BIOS Booteinstellung (wie im Begleitzettel beschrieben) auf SCSI eingestellt.Karte und HD werden erkannt, ich kann auch auf die HD zugreifen

    aaaaaber

    kein OS installieren, also alles wie gehabt

    Bei WIN98 bleibt er bei der Prüfung der Systemregistrierung hängen (also kurz nach der Prüfung der Platte, was noch anstandslos passiert wird).

    So langsam kriege ich die Krise. Ich hatte eigentlich vor aus ein paar gebrauchten Teilen und ein paar neu hinzugekauften Teilen einen preisgünstigen (low performance) Spiele Rechner zu bauen und nun habe ich

    20 Eu für ein neues CD-ROM
    50 EU für eine neue Maxtor
    20 EU für eine IDE Controllerkarte hingelegt.

    So einen Rechner, der sich derart hartnäckig weigert ein Betriebssystem anzunehmen hatte ich noch nie und ich habe schon einige zusammengeschraubt.

    Ich habe auch keine Ahnung, wo ich noch nach Fehlern suchen soll

    Noch jemand mit ner' Idee??

  6. Festplattenprobleme - kriege kein OS drauf #13
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Immer mit der Ruhe!
    --> Nochmal ganz von vorne:
    Is der Rechner denn überhaupt Memtest-stabil?
    Schon mal mit Knoppix probiert?

  7. Festplattenprobleme - kriege kein OS drauf #14
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    richtiges IDE-Kabel verwendet??? 80er statt 40er???
    manchmal sinds ganz dooofe sachen
    ;)


Festplattenprobleme - kriege kein OS drauf

Besucher kamen mit folgenden Begriffen auf die Seite:

asus p3v4x ok for sata festplatte

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.