Firewire problem

Diskutiere Firewire problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Wahrscheinlich irgendwo unter integrated PCI Devices und dann "Firewire" oder z.B. IEEE 1394. Kenn das Board jetzt net selber, deswegen rate ich ins Blaue. ;-) ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. Firewire problem #9
    Hardware Freak Standardavatar

    Standard

    Wahrscheinlich irgendwo unter integrated PCI Devices und dann "Firewire" oder z.B. IEEE 1394.

    Kenn das Board jetzt net selber, deswegen rate ich ins Blaue. ;-) Evtl. hilft mal ein Blick ins Boardhandbuch.

  2. Standard

    Hallo Nova,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Firewire problem #10
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Du findest ihn unter Advanced -> Integrated Peripherals ...
    im Bios

  4. Firewire problem #11
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Firewire wird auch als IEE1394 oder I-Link bezeichnet. Müsste im BIOS unter "Integrated Peripherals" stehen. Treiber werden bei den neueren Windows nicht dafür benötigt, Win98SE hat einen standardmäßig drin (auf meinem Epox 8RDA3+ wird der Agère-Chip damit angesprochen). Kommt daher, dass es Firewire schon lange (ich glaube 1995) gibt, also noch lange vor USB.

    Kannst auf der Asus
    Homepage von nachschauen, ob es da einen Treiber gibt.
    edit: Zufall, dass gleichzeitig drei Leute über "Integrated Peripherals" schrieben :2

  5. Firewire problem #12
    Hardware Freak Standardavatar

    Standard

    Onboard 1394 Device

    Die genaue Position im Bios, siehe Romaniac´s Post.

  6. Firewire problem #13
    Hardware Freak Standardavatar

    Standard

    Originally posted by Jeck-G@26. März 2004, 18:07
    edit: Zufall, dass gleichzeitig drei Leute über "Integrated Peripherals" schrieben  :2
    Wir sind alle nur soooooooooo hilfsbereit.... ich muss schneller Tippen, sonst schaffe ich mein heutiges Hilfepensum net. :ek

  7. Firewire problem #14
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Nova's Computer Details
    CPU:
    AMD Opteron 180
    Mainboard:
    ASUS A8n-Sli
    Arbeitsspeicher:
    Corsair Twinx 4x512mb CL2
    Festplatte:
    2x Maxtor à 300GB
    Grafikkarte:
    Pny 8800gt
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake
    Netzteil:
    Be Quiet 600 Watt
    3D Mark 2005:
    k.A.
    Betriebssystem:
    XP Prof
    Laufwerke:
    Nec 2500a & 4571
    Sonstiges:
    TV karte Hauppauge

    Standard

    so habe ihn endlich gefunden und aktiviert. war disabled :cn


    nun habe ich das nächste problem. im gerätemanager habe ich jetzt ein gelbes ausrufezeichen. habe es schon deinstalliert xp neu gebootet aber ich bekomme ihn nicht weg!!!

    :cl

  8. Firewire problem #15
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Nova's Computer Details
    CPU:
    AMD Opteron 180
    Mainboard:
    ASUS A8n-Sli
    Arbeitsspeicher:
    Corsair Twinx 4x512mb CL2
    Festplatte:
    2x Maxtor à 300GB
    Grafikkarte:
    Pny 8800gt
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake
    Netzteil:
    Be Quiet 600 Watt
    3D Mark 2005:
    k.A.
    Betriebssystem:
    XP Prof
    Laufwerke:
    Nec 2500a & 4571
    Sonstiges:
    TV karte Hauppauge

    Standard

    ausrufezeichen weg aber den camcorder erkennt er trotzdem net. irgendjemand eine ahnung?

  9. Firewire problem #16
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Nova's Computer Details
    CPU:
    AMD Opteron 180
    Mainboard:
    ASUS A8n-Sli
    Arbeitsspeicher:
    Corsair Twinx 4x512mb CL2
    Festplatte:
    2x Maxtor à 300GB
    Grafikkarte:
    Pny 8800gt
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake
    Netzteil:
    Be Quiet 600 Watt
    3D Mark 2005:
    k.A.
    Betriebssystem:
    XP Prof
    Laufwerke:
    Nec 2500a & 4571
    Sonstiges:
    TV karte Hauppauge

    Standard

    es kann doch nicht sein das der camcorder über usb erkannt wird aber nicht unter firewire?

    oder?

    plz help


Firewire problem

Besucher kamen mit folgenden Begriffen auf die Seite:

firewire anschluss am pc nicht aktiv

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.