Geforce 4 Ti-4200 friert in 3D ein! HILFE!!!

Diskutiere Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo. Nach dem Einbau der PixelViewGrafikkarte in mein Gigabyte GA-7VRXP frieren alle 3D Anwendung nach einer gewissen zeit ein, der Sound bleibt stehen und absolut ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #1
    ]BMR[VorLoN
    Besucher Standardavatar

    Standard

    Hallo.

    Nach dem Einbau der PixelViewGrafikkarte in mein Gigabyte GA-7VRXP frieren alle 3D Anwendung nach einer gewissen zeit ein, der Sound bleibt stehen und absolut nichts geht mehr. Dann hilft nur noch ein Reset. Bis auf das Mainboard (K7S5A) hat mein Bruder fast den selben Rechner wie ich und bei ihm geht alles einwandfrei. Wenn ich dann meine alte Geforce 2 wieder einbaue, geht wieder alles. :5

    Die Kühlung ist OK, nichts wird zu warm, nichts ist übertaktet und die Ram Timings sind auf langsamsten Einstellungen, Bios FailSafe Settings geladen. (OS=WinXP)

    Ich hab gestern den ganzen Tag probiert, aber ich weis nicht mehr weiter. Sind die beiden inkompatibel oder ist die Karte defekt? Was kann man noch tun. Ich dachte noch an die Stromversorgung, aber ein 350W Netzteil sollte doch wohl ausreichen.

    Mein Rechner:
    ==========
    Athlon C 1,4GHz
    Gigabyte GA-7VRXP
    512MB Infineon PC266 DDR-RAM
    GeForce2 GTS & GeForce 4 Ti-4200
    40,9 GB Maxtor HD
    Maxi Sound Muse
    FritzCard ISDN
    10/100MBit Netzwerk

    Brüderchens Rechner:
    ================
    Athlon C 1,2GHz
    ECS Elitegroup K7S5A
    256MB DDR-RAM
    GeForce2 GTS
    61,4 GB Maxtor HD
    15,3 GB Maxtor HD
    Maxi Sound Muse XL
    10/100MBit Netzwerk

    Danke schon mal im vorraus!

    Mfg VorLoN :aw

  2. Standard

    Hallo ]BMR[VorLoN,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #2
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    So wie du dein Problem schilderst kann es ja nur noch an der Karte liegen, aber solche Themen hatten wir schon mal, also schau mal in Hardware- Allgemein ein bissl durch da wirst du auf ein ähnliches Problem treffen...
    :2

  4. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #3
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    hi! ich hatte das selbe problem mit meiner geforce 3 ti500 von asus ich hatte zuerst das epox 8kha+ mainboard dann hab ichs durch das asus a7v266E umgetauscht und siehe da es ging alles! ich hätte noch einen tipp schau unter systemsteuerung-->anzeige-->einstellungen-->weitere optionen-->dann unter ti4200--> weitere einstellungen-->unter direct 3D ob wohk 64MB speicher verwendet werden weil bei mir waren nur 2Mb eingestellt und hatte dadurch auch freezes!! :ac

  5. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #4
    Goldentwin
    Besucher Standardavatar

    Standard

    Hi!
    Habe ähnliches Problem mit GA-7VRXP und Gf4 Ti 4200. Das scheint ein weit verbreitetes Problem mit diesem Board zu sein!
    Schau Dir mal das hier an:

    Hardwareluxx-Forum

    Wie's aussieht, hat das Board ein Spannungsproblem, was wohl dazu führt, daß die GraKa abschmiert, wenn sie (zu) viel Saft zieht.
    Ich werd das Board noch heute bei ebay reinstellen und hoffen, daß ich dafür noch genug kriege.

    :8

  6. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #5
    Newbie Standardavatar

    Standard

    Na Super!

    Da hat man eimal im Leben Glück und gewinnt ein klasse MB, und dann stellt es sich als ausschuss heraus. Bin gespannt was Gigabyte dazu zu sagen hat.... :av

    Thx @ all

  7. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #6
    3cpo
    Besucher Standardavatar

    Standard

    Hab auch das Problem, nur das bei mir das Game nichtmal startet. auch Viedeos kann ich nicht anschauen.

    habe:
    GA-7VRXP
    Athlon 2000+
    256 MB Ram 266 CL2 Infineon
    Aopen GF4 TI4200 128 Ram
    Enermax 350W
    2x80 GB Seagate Baracuda 7.200 (Raid)
    Win XP

    hab jetzt 5 foren durchgeschaut, und in jedem war mindestens ein tread, wo sich die leute über das gigabyteboard beschwert haben

  8. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #7
    joka388
    Besucher Standardavatar

    Standard

    Ich hatte das selbe Problem wie Ihr alle, ich hab mich auch in anderen Foren umgesehen.

    Gleiche kombination von Gigabyte GA-7VRXP und einer Creative GF4 TI 4200.

    Ständig irgendwelche Freezes in 3 D Games.
    War schon ziemlich frustriert als ich auf dieses Frorum stiess.

    Dort war dann zu lesen das die Minusspannungen zu niedrig sind udgl.

    Da dacht ich mir dann ok. hast wieder einen Glücksgriff mit dem MB gemacht ( Montagsboard )

    ABER !!!!

    Am Motherboard liegts nicht bin ich dann draufgekommen.
    Ich denke mal die Schwankungen der Minusspannung resultieren in einer unkorrekten Auslesung.

    Bei mir lags eindeutig an meiner GF4 karte, da war nämlich im Bios "SBA" aktiviert. ( Das ominöse SideBandAdressing das bei VIA Systemen zu Problemem führen kann )

    Mittels des Tools NVBios hab ich dann das "SBA" deaktiviert und das Bios der Graka neu geflasht und siehe da die Freezes und Systemabstürze waren wie weggeblasen.

    Vorher hatte ich eine GF3 und bei der war "SBA" im Bios standardmässig disabled.

    Ich hab mir dann die Show gemacht und bei mehreren GF4 Grafikkarten im Bios nachgeschaut ob "SBA" aktiviert ist.
    Bei allen GF4 war das "SBA" aktiviert, und somit sind Probs vorprogrammiert.


    Schaltet also bei Euren GF4 Karten das "SBA" aus, vielleicht habts Glück und es funzt auch bei Euch.

    mfg

    JoKa


    Mein SYSTEM :

    Gigabyte GA-7VRXP Bios F7 Boardrevision 1.1
    Ennermax 431 Watt
    AMD Athlon XP 1900+@2100+
    Creative Blaster GF4 TI 4200 ( Baugleich mit der MSI Graka )
    2 x 256 MB Micron CL2
    2 x 80 GB Western Digital ( 8 Mb Cache ) an Raid
    1 x 60 GB IBM GXP 75 an Raid
    Sound Onboard an
    Lan Onboard an
    USB 2.0 Onboard an
    Windows XP Professional

  9. Geforce 4 Ti-4200 friert in 3D ein! HILFE!!! #8
    Newbie Standardavatar

    Standard

    Das gleiche dachte ich mir auch schon und hab das SBA mit Bios Editor deaktiviert. Seltsamerweiser sagt er mir aber immer noch das es aktiviert ist. (Riva Tuner)


Geforce 4 Ti-4200 friert in 3D ein! HILFE!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.