Geforce4 Ti4200 zieht 3.3er Spannung runter?

Diskutiere Geforce4 Ti4200 zieht 3.3er Spannung runter? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, habe heute meine "neue" Terratec Mystify Geforce4 Ti4200 (hatte zu meiner Überraschung doch die Taktung 250/513) eingebaut. Meine System-Konfiguration könnt Ihr bitte meiner Sig. ...



 
  1. Geforce4 Ti4200 zieht 3.3er Spannung runter? #1
    Mitglied Standardavatar

    Standard

    Hallo,

    habe heute meine "neue" Terratec Mystify Geforce4 Ti4200 (hatte zu meiner Überraschung doch die Taktung 250/513) eingebaut. Meine System-Konfiguration könnt Ihr bitte meiner Sig. entnehmen.

    nun habe ich plötzlich folgendes Problem. Nach dem Einbau der neuen Graka (ist eine 1.5Volt-Karte), hat es die 3.3Volt Spannung des Mainboards auf magere 2.97 Volt (BIOS MBM, Probe) runtergezogen. Das verunsichert mich doch ein bisschen, da es sich hier nicht mehr um 10% Toleranz oder eine Messungenauigkeit handeln kann.

    Die unten aufgezählten Komponenten in meiner Sig sind alle die eingebaut sind, also nicht besonders viel.

    Nun ist meine Frage, ob ein neues 400er Netzteil abhilfe schaffen würde, oder es sich dabei um ein anderes, bekanntes Problem handelt....

    bin dankbar für jeden Vorschlag oder Tipp... :8

  2. Standard

    Hallo FastLane-PC,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Geforce4 Ti4200 zieht 3.3er Spannung runter? #2
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hi

    sicherlich ist es beunruhigend wenn die spannung so absackt, schwer zu sagen ob dein 300W netzteil zu schwach für dein system ist. Es reicht aber schon wenn das Netzteil die Spannungen auf den einzelnen Leitungen nicht korrekt reguliert (wie z.B. bei den älteren enermax modellen auf der 5V leitung)

    Ob du gleich in ein neues Netzteil investieren willst, ist dir selbst überlassen, wenn alles stabil läuft gibts ja eigentlich keinen grund :8

    PS: mit der taktung hatte ich doch recht :1

  4. Geforce4 Ti4200 zieht 3.3er Spannung runter? #3
    Computer Doktor Avatar von -dOm-

    Standard

    hoi, solange dein Rechner anstandslos unter volllast läuft, z.b. spiele aller art und er stürtzt nicht ab, würd ich mir keine gedanken machen..

  5. Geforce4 Ti4200 zieht 3.3er Spannung runter? #4
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    tja leute....nach dem ich abstürze am laufenden band hatte...musste ein neues netzteil her...

    da ja die 3.3er Spannung für AGP und CPU zuständig ist, kam es wegen der höheren Belastung durch das NT zu Abstürzen...

    aber nu ist gut...


Geforce4 Ti4200 zieht 3.3er Spannung runter?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.