GF 4 TI 4200 (MSI)

Diskutiere GF 4 TI 4200 (MSI) im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ich hatte das selbe Problem auch ma, allerdings kam es bei mir nur in Benchmarks vor - Spiele liefen einwandfrei. Ich hab das Problem bis ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 9 bis 16 von 43
 
  1. GF 4 TI 4200 (MSI) #9
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Ich hatte das selbe Problem auch ma, allerdings kam es bei mir nur in Benchmarks vor - Spiele liefen einwandfrei. Ich hab das Problem bis heute nicht gelöst aber ich glaube es lag am übertakten. Da du deine Karte aber auf Standardtakt laufen hast muss es bei dir was andres sein.
    Könnte das was mit der Stromversorgung, sprich Netzteil zu tun haben ?

    Fast Writes unterstützen übrigens nicht alle Mobos.

  2. Standard

    Hallo coldie,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GF 4 TI 4200 (MSI) #10
    Newbie Standardavatar

    Standard

    Naja, anscheinend funktionieren alle opengl spiele.

    Betriebssystem wurde komplett neu aufgesetzt (inkl. Festplatte fabriksneu formatieren)

    Im Bios hab ich keinen Eintrag, bezugnehmend auf Fast Writes.

    Bei Benchmark wär es mir ja egal, aber bei Spielen wie Mafia, GTA3 is es scho ziemlich nervig. Auch die beigelegten Spiele der Grafikkarte funktionieren nicht einwandfrei.

    Netzteil leistet 300 Watt, ist auch für P4 optimiert (lt. Aufdruck am Netzteil). Sollte dann ausreichen, da ich ja gar keine Extras im PC installiert habe.

  4. GF 4 TI 4200 (MSI) #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hallo !

    Wollt mich auch mal kurz einmischen.
    Hast du die Spannung auf den AGP - Port mal erhöht und dann getestet ?
    Bzw könnt es auch am Arbeitsspeicher liegen...zu scharfe Settings ?

  5. GF 4 TI 4200 (MSI) #12
    Newbie Standardavatar

    Standard

    Naja, erhöht, zumindest bewusst, is nichts geworden. es ist eigentlich ein original vorkonfiguriertes System. Gekauft wurde es beim Niedermeyer, Hersteller ist IPC-Computer.

    Nur das OS wurde neu aufgesetzt, Speicher und AGP Port wurden nicht erhöht.

  6. GF 4 TI 4200 (MSI) #13
    Sascha H.
    Besucher Standardavatar

    Standard

    Hallo!

    Dein Problem kenn ich!
    System stieg bei Benchmark 2001 SE immer wieder aus!
    Liegt wohl nen Jahr zurück,war ein 1200er mit ner Gforce Gladiac 920 und nem Netzteil von 300 Watt!

    Alles ausprobiert!
    Hardware raus!BiosUpdate!Neue 4in1!Aktuelle Treiber!
    Um es kurz zu machen!
    Tage später versuchte ich es mit einem 350 Watt-Netzteil!
    Und siehe da!
    Alles lief perfekt!

    Denke,das Deine Graka zuviel Saft zieht!
    Habe heute eine 4600 Ti,und brauchte auch ein größeres Netzteil(420Watt)!
    Ein Chieftec 340 Watt versagte kläglich!

    MfG
    Sascha

  7. GF 4 TI 4200 (MSI) #14
    Newbie Standardavatar

    Standard

    Das Netzteil, es könnte es schon sein.

    Nur braucht die MX 440 genau so viel power wie ne Ti4200?

    Weil bei der MX 440 passierte genau das gleiche.

    Hab ein 300 Watt Netzteil, sollte lt. PC-Hotline mehr als ausreichend sein.

  8. GF 4 TI 4200 (MSI) #15
    Humbold
    Besucher Standardavatar

    Standard

    Hey Leute!

    Das Problem ist bekannt.

    Einfach keinen PC beim Niedermeyer kaufen!!!

    Ist sicher das Netzteil defekt, denke ich.

    Am besten Austauschen lassen und keine müde Mark dafür zahlen, oder gib gleich den ganzen Schrott zurück.

    Humberl

  9. GF 4 TI 4200 (MSI) #16
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Also am NT kann es doch wohl überhaupt nicht liegen, oder brauchen neuerdings DirectX Spiele mehr Saft als OpenGL basierte.

    @coldi
    Du hattest die gleichen Probleme auch mit deiner MX Karte?
    Wenn ja kann es eigentlich nur noch das Mainboard sein.
    Normal braucht ne MX weniger Strom als ne TI4200.

    Wie lange hast du den PC schon? Ansonsten tausch ihn um, denn solangsam gehen mir die antworten aus.
    Oder tausch die GraKA aus gegen eine ATI vielleicht funktionieren Die ja.


GF 4 TI 4200 (MSI)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.