GF 4 TI 4200 (MSI)

Diskutiere GF 4 TI 4200 (MSI) im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nachdem ich jetzt vor kurzem einen p4 mit 2,4 Ghz kaufte, wollte ich jetzt eine neue Grafikkarte installieren (TI 4200) Habe XP Home mit SP ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 43
 
  1. GF 4 TI 4200 (MSI) #1
    coldie
    Besucher Standardavatar

    Standard

    Nachdem ich jetzt vor kurzem einen p4 mit 2,4 Ghz kaufte, wollte ich jetzt eine neue Grafikkarte installieren (TI 4200)

    Habe XP Home mit SP 1, 256 ddr ram, 300 watt netzteil, elitegroup P4S5A/DX+ MB.

    Bei den 2D Anwendungen läuft der pc normal, bei den 3D Anwendungen (Spiele, Benchmark) kehrt er ohne Warnung nach ca. 10 - 20 min. zum Desktop zurück.

    Meine Frage: hilft da ein Bios Update (meines is vom 22/08/02) oder auch ein AGP-Bus update mittels software oder is das problem woanders zu hause. Da es ja ne haklige Geschichte is, BIOS-Update, wollt ich nur Eure Meinung hören, ob es überhaupt einen Sinn macht, dies durchzuführen.

    Danke für die Antworten

    Wünsch euch noch was

  2. Standard

    Hallo coldie,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GF 4 TI 4200 (MSI) #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Hast du das Betreibssystem nach dem Grafikkarten einbau mal neu instlliert?
    Was hattest du vorher für ne Karte? das ist sehr wichtig, wenn das keine Nvidiakarte war, könnte es zu treiberproblemen kommen.

    Aber nach 10-20 Minuten rausfliegen hört sich eher nach einem Temp problem an.

  4. GF 4 TI 4200 (MSI) #3
    coldie
    Besucher Standardavatar

    Standard

    Naja

    hatte vorher ne gf4 mx 440, also müßte der treiber ja passen, da ich den treiber nochmals installiert habe, sollte es keine probleme geben.

    kaufte mir die gf4 ti4200 auch deswegen, weil ich auf der mx nur nen passivkühler hatte.

    os wurde neu aufgesetzt, mit der mx 440, half aber auch nichts (hatte bei der mx genau das gleiche problem)

    wegen dem temp problem. ich habe die seitenabdeckung auch offen gelassen und kontrolliert, konnte keine übermäßige erhitzung feststellen. wenn es ein temp. problem wäre, wieso kann ich dann, nachdem ich zum desktop zurückgekehrt bin, normal weiterarbeiten (bei den 2d anwendungen gibt es überhaupt keine probleme). die msi soll, lt. diversen foren, auch einen ganz guten kühler haben.

  5. GF 4 TI 4200 (MSI) #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Ist es den wirklich bei allen 3d Spielen die du hast?
    Ich nehme mal an, dein System ist nicht übertacktet.
    Wieviel AGB Speicher hast du freigegeben.
    Schalte mal Fast-write im Bios an oder aus, besser ist aus, wenn du
    probleme hast.

    Hast du dir schon mal NVmax runtergeladen?

  6. GF 4 TI 4200 (MSI) #5
    coldie
    Besucher Standardavatar

    Standard

    Eher bei allen neueren.

    counterstrike funktioniert einwandfrei, mafia, gta3, nhl2002 funktionieren nur angegebene minuten.

    agp sind 64 mb eingestellt. was bewirkt die Fast-write einstellung im bios?

    stimmt, system is alles original eingestellt.

    NVmax?

  7. GF 4 TI 4200 (MSI) #6
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    NVmax ist meiner meinung nach das beste Tweak tool für NVidia karten.
    da kannste clocks einstellen, aber auch Antialising für direkt3d, oder opengl. Zusätzliche register für Via oder AMD chipsätze eistellen.
    Halt ein super Uiverselles Tool.

    >> NVMax auf www.chip.de <<

    Fastwrites ist "so glaube ich" dafür da das die CPU mit der Graka schneller in verbindung tritt, oder irgendwieso war das.
    auf meinem alten board hats jedenfalls zu problemen geführt.

    Counterstrike läuft unter OpenGL probier mal ob Quake3 läuft.
    Könnte also an Direct3D liegen. Vielleicht ein DirectX fehler.

  8. GF 4 TI 4200 (MSI) #7
    Newbie Standardavatar

    Standard

    Was allerdings noch komisch ist. Bei dxdiag, wo ich alle Tests mit der Grafikkarte durchführen kann, bekam ich keine Fehlermeldung.

    nvmax hab ich jetzt runtergeladen, karte is auf 250 und 513 eingestellt. Agp bus ist auf auto eingestellt (kann das auch den Fehler bewirken?).

  9. GF 4 TI 4200 (MSI) #8
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Nee normal kann das keinen Fehler verursachen.
    Das DirectX tool zum Testen ist nicht gerade sehr aussagekräftig.

    Warst du jetzt schon mal im Bios und hast Fast-Write ausgestellt?
    Und teste nochmal Spiele mit OpenGL unterstützung.
    z.B. Half-Life, Quake3, RtCW, UT

    Hast du das betriebssystem jetzt nur überinstalliert oder richtig neu raufgehaun???

    Ansonsten Deinstallier noch mal die Nvidiatreiber und versuch es mit anderen.


GF 4 TI 4200 (MSI)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.