Grafikfehler @ HIS 9800 Pro Excalibur IceQ

Diskutiere Grafikfehler @ HIS 9800 Pro Excalibur IceQ im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; So dieses Problem hatte ich mit meiner 9800 Pro, da scheint die GPU kaputt gewesen zu sein hab sie eingeschickt und eine neue bekommen bei ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #9
    Senior Mitglied Avatar von paTrick01

    Standard

    So dieses Problem hatte ich mit meiner 9800 Pro, da scheint die GPU kaputt gewesen zu sein hab sie eingeschickt und eine neue bekommen bei mir waren die Temps. auch ok!

  2. Standard

    Hallo Sceals,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #10
    Tastatur Quäler
    Threadstarter
    Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    @ michl
    War das erste mal (glaub ich), das ich den Omega-Treiber drüber gebügelt habe. Warum ist das nicht empfehlenswert?
    Irgendwie ist/war die Graka jetzt voll lahm. Jetzt scheint es von der Geschwindigkeit (im Office-Breich) wieder zu gehen...
    Irgendwie habe ich jetzt aber auf einmal Advanced 3D. Hatte ich vorher nicht...

    MfG

    edit: Habe bei dem Händler erstmal nen RMA-Antrag gestellt.

  4. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #11
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Das ist keineswegs empfehlenswert.

    Ich mach das immer so das ich den Treiber via Systeuerung/Software deinstalliere. Dann Neustarte im abgesicherten Modus (F8) hochfahre und den DriverCleaner 3.3 (goggle) ausführe. ATI anwähle und ausführe. Etwaige NOT FOUND Meldungen sind zu ignorieren!

    Erst dann kannst du sicher sein keine Treiberreste mehr drauf zu haben! Steht auch in der Readme von Omegatreiber so! Ist die Karte den erst seit du drübergebügel bist langsamer geworden?

  5. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #12
    Tastatur Quäler
    Threadstarter
    Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Jo, seit dem drüber bügeln hat die Karte anfangs ein bischen gebraucht um was auswählen zu können. Die Bilder hatten sich auch ein wenig langsamer aufgebaut. Aber mittlerweile scheint wieder alles ok zu sein (jedenfalls von der Geschwindigkeit her).

    MfG

  6. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #13
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Na wenn der RMA Antrag draussen ist würde ich die Graka auf jeden Fall mal umtauschen! Ich würde aber auch die Verfahrensweise zur Treiberdeinstalltion die oben gepostet habe auf jeden Fall durchziehen!

    Sonst hast den neue Karte und eine fehlerhafte Treiberinstallation!

    Apropos: Das ATI Tool kannst du IMHO vergessen! Hab da gerade mal nen Thread gelaucht. Guckst du: http://www.teccentral.de/forum/showt...highlight=Tool

  7. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #14
    Tastatur Quäler
    Threadstarter
    Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Hi,
    wenn ich dann mal die RMA-Nummer per Mail bekomme werde ich den Treiber (wie beschrieben) deinstallieren. Kommt ja eh solange ne andere Graka rein, bis die 98er Pro wieder bei mir eintrudelt. Vllt geht das noch mit dem Sofortaustausch (der gilt nur für die ersten 6 Monate. Rechnung ist vom 03.09.04. Könnte eng werden.
    Mal was anderes. Darf der Händler eigentlich für die Garantieabwicklung Geld verlangen? Kann auch sein, dass ich was falsch verstanden habe klick
    Und das mit dem ATi-Tool lass ich jetzt auch. Die aktuellen Spiele wie Doom³ und HL² laufen sauber auf Standart-Takt.

    MfG

  8. Grafikfehler @ HIS 9800 Pro Excalibur IceQ #15
    Tastatur Quäler
    Threadstarter
    Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Hi,
    hab jetzt ne neue 9800 Pro bekommen. Der Sofortumtausch hat mich zwar 25,-€ gekostet, aber immer noch besser, als 6-8 Wochen mit meiner alten 4MB-Grafikkarte rumzugurken ;)
    Scheint wirklich die GPU gewesen zu sein.
    Werde AtiTool auch nur noch zum hochtakten auf 9800 XT-Takt benutzen. Auf die paar Punkte im Benchen kann ich auch verzichten.

    Danke an allen

    MfG

    Thread kann geschlossen werden


Grafikfehler @ HIS 9800 Pro Excalibur IceQ

Besucher kamen mit folgenden Begriffen auf die Seite:

3.3goggle

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.