Großes Problem

Diskutiere Großes Problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Waren die Temps der Grafikkarte denn immer so hoch? Meistens verursacht Staub eine Erwärmung der Komponenten. P.S. Das Netzteil sagt mir jetzt garnicht. Die Spannungen ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 21 von 21
 
  1. Großes Problem #17
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Waren die Temps der Grafikkarte denn immer so hoch? Meistens verursacht Staub eine Erwärmung der Komponenten.

    P.S. Das Netzteil sagt mir jetzt garnicht. Die Spannungen können auch nicht stimmen, sonst würde der Rechner absolut instabil laufen.

  2. Standard

    Hallo aceofaces,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Großes Problem #18
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Sceals Beitrag anzeigen
    Waren die Temps der Grafikkarte denn immer so hoch? Meistens verursacht Staub eine Erwärmung der Komponenten.

    P.S. Das Netzteil sagt mir jetzt garnicht. Die Spannungen können auch nicht stimmen, sonst würde der Rechner absolut instabil laufen.
    hatte ich nicht gesagt das der PC bei fast jeden Game ausschaltet ?

    die werte hatte ich von Everest

    und der zusatz Kühler hat leider nicht geholfen trozdem nach paar Minuten schaltet er sich trozdem aus.

  4. Großes Problem #19
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von aceofaces Beitrag anzeigen
    ANS LC-B400 ATX heißt das netzteil
    Besorg dir ein gescheites Netzteil und schon rennt die Kiste, wie bereits gesagt, mit der Temperatur hat das überhaupt nix zu tun! 90 Grad sind kein Problem für die GPU! Auch 110 unter Last wären keins...

  5. Großes Problem #20
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab mal die X-FI Blaster weg. Schon leuft das ding stabil. Also doch Netzteil da die Sounkarte extra saft braucht.

    Entweder das oder die 350 € Soundkarte ist im Eimer.

  6. Großes Problem #21
    Volles Mitglied Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Also irgendwas kann da wirklich nicht stimmen mit den Werten, so würde der Rechner nie richtig laufen. Aber nen anderes Netzeil von Tagan, Enermax oder BeQuiet kaufen und dann sollte es rund laufen.


Großes Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.