Hab mal wieder ein Problem *heul*

Diskutiere Hab mal wieder ein Problem *heul* im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; ALSO! Mein Pc schmiert ständig bei Spielen ab so nach ca:5min. Aber seltsamerweise nur bei 3D Spielen. :ae. Ich hatte vorher bei sonst gleicher Hardware ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 23
 
  1. Hab mal wieder ein Problem *heul* #1
    Hardware - Kenner Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard

    ALSO! Mein Pc schmiert ständig bei Spielen ab so nach ca:5min. Aber seltsamerweise nur bei 3D Spielen. :ae. Ich hatte vorher bei sonst gleicher Hardware einen Duron (FSB 100) und jetzt einen Athlon (FSB 133). Auch neuste Bios Version nichts geholfen. Kann das an meinen Noname Rams liegen? Die ja jetzt auch auf FSB 133 laufen? Hm dann müssten die aber auch bei 2D anwendungen Probleme machen oder? Kennt jemand ein Programm das den Pc auf Konflikte oder so testet? Vielen Dank schonmal ihr seid Obercool. :bj :bj :bj

  2. Standard

    Hallo TheMaverick,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hab mal wieder ein Problem *heul* #2
    Mouse - Schieber Avatar von Yetie

    Standard

    Ist der RAM denn für 133 Mhz ausgelegt oder ist das nur einer mit 100 mhz den du jetzt auf 133 laufen hast. das kann dann schon sein, das dann der pc abstürzt

  4. Hab mal wieder ein Problem *heul* #3
    Computer Doktor Standardavatar

    Standard

    Also wenn Du 133Mhz Rams auf 100Mhz Duron Systemen laufen lässt, ist das kein Problem... umgekehrt allerdings schon, denn 100er Ram´s machen auf keinen Fall 133Mhz mit!

    Wenn Du also wirklich 100er Rams auf 133Mhz laufen lässt, ist das mit ziemlicher Sicherheit die Fehlerquelle!

    Ansonsten gibts 3D Freezes in Spielen eigentlich nur dann, wenn das Netzteil zu schwach ist. Das macht sich dann bemerkbar dadurch, dass nur in 3D Appz das System einfriert....

  5. Hab mal wieder ein Problem *heul* #4
    Hardware - Kenner
    Threadstarter
    Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard

    Ich hab ja DDR Rams! Die haben ja sogar FSB 200! Im Bios steht es auf FSB 133 da der Prozessor ja 133 hat.
    Mein Netzteil hat 300 Watt reicht glaub ich!
    Zieht der Athlon mehr Strom?

  6. Hab mal wieder ein Problem *heul* #5
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hae? Du meinst doch jetzt, dass du mit FSB 133 den Prozessor am laufen hast und wenn du DDR-RAM PC 2100 oder 2700 hast, dürfte das eigentlich kei Problem sein. Natürlich kann der RAM die Fehlerquelle sein, das ist bei Noname auch net grade selten. Probier einfach mal ein anderes Speichermodul, damit du nach dem Ausschlussverfahren vorgehen kannst :ad . Wie sind eigentlich die Settings im BIOS usw... ?

  7. Hab mal wieder ein Problem *heul* #6
    Hardware - Kenner
    Threadstarter
    Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard

    Welche Stettings genau? Ich kenn mich nich so aus könntest du mir bitte sagen was du genau wissen willst. Wie kann ich überprüfen ob ich 2100 oder 2700 hab?

  8. Hab mal wieder ein Problem *heul* #7
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Machen wir es einfacher! Hast du im BIOS irgendetwas rumgestellt, Verändert? Wenn ja was?

    Gruß Michl

  9. Hab mal wieder ein Problem *heul* #8
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Also wenn der nur bei 3D Spielen abkackt dann könnte das auch die Graka sein bez. IRQ-Konflickt!

    Gruß Michl


Hab mal wieder ein Problem *heul*

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.