Hardwareprobs mit P4 3,0c

Diskutiere Hardwareprobs mit P4 3,0c im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; HILFE!!!! Habe gerade ein neues System zusammengesteckt, aber es funzt nicht richtig. Bios Einstellungen gemäß Erfahrung und Handbuch. Systemkomponenten: - P4 3,0c - ASUS P4C800 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Hardwareprobs mit P4 3,0c #1
    Junior Mitglied Standardavatar

    Mein System
    Der Duke's Computer Details
    CPU:
    Intel Core2 Duo E8500 @3,16 GHz
    Mainboard:
    Asus P5E
    Arbeitsspeicher:
    4.096 MB, Corsair DDR2 PC8500 Dominator Dual Channel CL5
    Festplatte:
    2,1 TB, 4 Platten, 2 intern, 2x500 GB extern USB
    Grafikkarte:
    EVGA Geforce 8800 GTS 512MB superclocked
    Soundkarte:
    Creative X-Fi Fatality Gamer
    Monitor:
    EIZO FlexScan F730 19"
    Gehäuse:
    Chieftec
    Netzteil:
    BeQuit Dark Power pro 850 Watt
    3D Mark 2005:
    22.000
    Betriebssystem:
    WinXP Pro. SP 3
    Laufwerke:
    LG DVD Brenner SATA
    Sonstiges:
    nix

    Standard

    HILFE!!!!

    Habe gerade ein neues System zusammengesteckt, aber es funzt nicht richtig.
    Bios Einstellungen gemäß Erfahrung und Handbuch.
    Systemkomponenten:
    - P4 3,0c
    - ASUS P4C800
    - Radeon 9800pro
    - 2x Corsair PC3200 Dual Channel
    - IBM HD 60GB 7200 rpm
    - Soundblaster Audigy Player (1, nicht 2)
    - ASUS CD Brenner 52x

    Problem:
    Er erkennt die Soundkarte nicht. Sie ist im PCI 3 Slot. Richtig befestigt und neueste Treiber installiert. In der Hardwareerkennung (WIN XP pro) sagt er mit gelben Ausrufezeichen, dass der Audio Controller nicht installiert ist. Ansonster weist er aber alle Soundkartenbestandteile aus.

    Zweites Problem:
    Ich sehe zwar das CD Rom Laufwerk, aber wenn ich es anklicke (doppelklick) sagt er es wäre keine WIN32 Anwendung. Häh????

    Bitte helft mir. *fleh*

  2. Standard

    Hallo Der Duke,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hardwareprobs mit P4 3,0c #2
    Hardware - Experte Avatar von tiberius16

    Standard

    Hi!

    Zum Audiocontroller: Da scheint ein Treiber zu fehlen. Versuch mal, den von Hand über die Systemeigenschaften (Treiber aktualisieren) nachzuinstallieren. Check bitte auch mal, ob Ressourcenkonflikte vorliegen. Möglicherweise reicht es auch, die Karte mal in einen anderen PCI-Slot zu stecken, falls das IRQ-Sharing hier Probleme machen sollte.

    Zum CD-ROM: Passiert das nur bei einer bestimmten CD-ROM oder bei allen? Falls letzteres zutrifft: Alle Kabel auf korrekten Sitz checken und Jumper kontrollieren. Zur NOT CD-Rom in einem anderen Rechner testen.

  4. Hardwareprobs mit P4 3,0c #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Der Duke's Computer Details
    CPU:
    Intel Core2 Duo E8500 @3,16 GHz
    Mainboard:
    Asus P5E
    Arbeitsspeicher:
    4.096 MB, Corsair DDR2 PC8500 Dominator Dual Channel CL5
    Festplatte:
    2,1 TB, 4 Platten, 2 intern, 2x500 GB extern USB
    Grafikkarte:
    EVGA Geforce 8800 GTS 512MB superclocked
    Soundkarte:
    Creative X-Fi Fatality Gamer
    Monitor:
    EIZO FlexScan F730 19"
    Gehäuse:
    Chieftec
    Netzteil:
    BeQuit Dark Power pro 850 Watt
    3D Mark 2005:
    22.000
    Betriebssystem:
    WinXP Pro. SP 3
    Laufwerke:
    LG DVD Brenner SATA
    Sonstiges:
    nix

    Standard

    Hallo,

    zum Audiocontroller: Ich habe nur das DriverPack von Creative. Das habe ich auch installiert. Die Karte ist im Gerätemanager auch da, aber sie ist halt stumm. Weil eben der AudioController mit einem Ausrufezeichen versehen ist. Ich habe onboard eine AC97 Audio Controller. Soll der auf auto oder disabled stehen? Laut Handbuch sollte der auf auot stehen, da er für alle Audiocomponenten zuständig ist.

    Resourcenkonflikte sind keine da.

    zum CD-Rom Problem: Ich werde es mit einer Audio CD probieren. Mal schauen. Ich kann mit dem Explorer sehen was auf der CD ist, aber ich kann kein Programm ausführen-> immer diesselbe Fehlermeldung.

    Gerät ist als Master gejumpt. Ist im BIOS als Secondary Master erkannt.

  5. Hardwareprobs mit P4 3,0c #4
    Newbie Standardavatar

    Standard

    Wenn Du eine zusätzliche Soundkarte eingebaut hast, schalt den onboard aus.

  6. Hardwareprobs mit P4 3,0c #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Der Duke's Computer Details
    CPU:
    Intel Core2 Duo E8500 @3,16 GHz
    Mainboard:
    Asus P5E
    Arbeitsspeicher:
    4.096 MB, Corsair DDR2 PC8500 Dominator Dual Channel CL5
    Festplatte:
    2,1 TB, 4 Platten, 2 intern, 2x500 GB extern USB
    Grafikkarte:
    EVGA Geforce 8800 GTS 512MB superclocked
    Soundkarte:
    Creative X-Fi Fatality Gamer
    Monitor:
    EIZO FlexScan F730 19"
    Gehäuse:
    Chieftec
    Netzteil:
    BeQuit Dark Power pro 850 Watt
    3D Mark 2005:
    22.000
    Betriebssystem:
    WinXP Pro. SP 3
    Laufwerke:
    LG DVD Brenner SATA
    Sonstiges:
    nix

    Standard

    okay, aber ist das eigentlich "onboard-sound", oder ist das (wie es in dem Handbuch steht) ein Adio-Controller der auch drauf sein muss -> damit die Soundkarte auch funzen kann???

  7. Hardwareprobs mit P4 3,0c #6
    Hardware - Experte Avatar von tiberius16

    Standard

    Hi!

    Da hat Wacko recht. Das ist ein OnBoard-Soundchip. Bei Betrieb einer "richtigen" Soundkarte muss der abgeschaltet werden, weil die sich sonst ins Gehege kommen.

  8. Hardwareprobs mit P4 3,0c #7
    Hardware - Experte Avatar von tiberius16

    Standard

    Hab noch was vergessen:

    Zum CD-ROM: Scheint so, als könnte dein CD-ROM zwar das Directory einlesen, aber nicht auf die eigentlichen Dateien zugreifen. Also ein Hardwaredefekt. Kannst du das CD-ROM in einem anderen Rechner testen?

  9. Hardwareprobs mit P4 3,0c #8
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Der Duke's Computer Details
    CPU:
    Intel Core2 Duo E8500 @3,16 GHz
    Mainboard:
    Asus P5E
    Arbeitsspeicher:
    4.096 MB, Corsair DDR2 PC8500 Dominator Dual Channel CL5
    Festplatte:
    2,1 TB, 4 Platten, 2 intern, 2x500 GB extern USB
    Grafikkarte:
    EVGA Geforce 8800 GTS 512MB superclocked
    Soundkarte:
    Creative X-Fi Fatality Gamer
    Monitor:
    EIZO FlexScan F730 19"
    Gehäuse:
    Chieftec
    Netzteil:
    BeQuit Dark Power pro 850 Watt
    3D Mark 2005:
    22.000
    Betriebssystem:
    WinXP Pro. SP 3
    Laufwerke:
    LG DVD Brenner SATA
    Sonstiges:
    nix

    Standard

    Hmmm, Test in einem anderen Rechner wäre möglich, aber wahrscheinlich bringt das nix. Denn bei der Installation von XP hat das Teil einwandfrei funktioniert....komisch komisch


Hardwareprobs mit P4 3,0c

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.