Heimserver

Diskutiere Heimserver im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, Da ich günstig an einen Xeon-Server (1HE) gekommen bin, mache ich mir gerade Gedanken das Ding in ein anderes Gehäuse zu verfrachten und als ...



 
  1. Heimserver #1
    Newbie Standardavatar

    Standard Piependes Netzteil

    Hi,

    Da ich günstig an einen Xeon-Server (1HE) gekommen bin, mache ich mir gerade Gedanken das Ding in ein anderes Gehäuse zu verfrachten und als Heimserver einzusetzen.

    Wird in etwa so aussehen:

    Intel Xeon 2,66 GHz
    1GB reg. DDR-Ram (2x 512)
    3ware Escalade SATA Raid Controller
    2 x 80 GB SATA Festplatten (Raid-0; Betiebsystem)
    Promise FastTrack 100 IDE Controller
    4 x 120 GB IDE Festplatten (Software Raid-5; Daten)

    Da ich das flache 250 Watt Netzteil aus dem 19'' Gehäuse nicht einsetzen will/kann frage ich mich nun was für ein Netzteil ich mir anschaffen muss. Das Mainboard hat neben der 24 poligen ATX-Buchse auch noch eine 8 polige Buchse.

    Außerdem brauche ich noch einen geeigneten CPU-Kühler. Die gängigen Onlineshops haben leider nur eine sehr mickrige Auswahl an Sockel 604 Kühlern. Evtl. könnt ihr mir etwas passendes empfehlen.

    danke

  2. Standard

    Hallo foobar,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Heimserver #2
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    erstens - wieso lässt du ihn nicht einfach so,ist doch schön flach ;)
    zweitens - den 8-poligen hat jedes bessere netzteil (tagan,seasonic...)
    drittens - musst du den kühler unbedingt tauschen ?

  4. Heimserver #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    zu 1.: Flach aber unerträglich laut (insg. 7 40mm Lüfter mit 12500 U.p.M).
    zu 2.: s.u.
    zu 3.: Ja... Der Kühlkörper wurde in dem 19'' Gehäuse nur inderekt durch den Luftstrom gekühlt.

    Ich habe mir jetzt ein 500 Watt Enermax Netzteil gekauft und einen passenden CPU-Kühler (musste 4 Läden abklappern bis ich einen für Sockel 604 gefunden hab).

    Nach dem Umbau kam der große Schock. Das Netzteil gibt ein extrem hochfrequentes Piepen von sich (Ton ändert sich unter Last). Also wieder ausgebaut und mit einem anderen Mainboard getestet... kein Piepen vernommen. Daraufhin habe ich das 19'' Netzteil angeschlossen um zu überprüfen, ob der Fehler auch wirklich am Mainboard liegt. Leider sind die Lüfter von dem Ding so extrem laut, dass ich nicht genau sagen kann ob das piepen auch mit diesem Netzteil auftritt.

    Eine kurze Google-Recherche hat ergeben, dass evtl. der Spannungswandler auf dem Mainboard das Problem sein könnte. Kann das jemand bestätigen? Und Falls das der Fall ist, besteht evtl. die Möglichkeit das Ding von einem Profi reparieren zu lassen? Ein Neukauf kommt leider nicht in Frage.

  5. Heimserver #4
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    das fiepen kann auuch einfach ne ungünstige glättung sein
    die spannung ist nie ganz glatt - und wenn die evtl ein ungünstiges muster aufweisst ...
    müsste aber ungefährlich sein
    aber wie du schon richtig begonnen hast:besorg dir irgendwoher ein anderes leises netzteil und gucke,wo und ob es überhaupt noch fiept - sowas ist auch gern im netzteil bei zu wenig oder ungünstiger last

    aber falls es echt so ist,wie du denkst - das sollte dir jede elektro-fachwerkstatt machen können (da würde ich aus diversen gründen echt die kleinen bevorzugen,auch weil ich mal in sowas praktikum gemacht habe)

    aber an 1. und 3. hab ich nicht gedacht

  6. Heimserver #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für die schnelle Antwort.

    Ich habe mich gerade mit einem improvisierten Hörrohr (sah bestimmt lustig aus ) auf die Suche nach der Quelle des Piepsen gemacht. Das Netzteil ist unschuldig. Der Ton kommt definitiv aus Richtung Mainboard!?!

  7. Heimserver #6
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    ok,wenns die festplatten nicht sind,wirds schon das board sein..
    meist sinds die spulen(bzw ringe,welche mit draht umschlungen sind)
    keine ahnung,wie die hießen,aber gefährlich ist das nicht,eher normal

  8. Heimserver #7
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Oder en kaputter Elko... taste mal "alle" ab und schau ob irgendwelche Riefen bzw "Aufblähungen" zu erkennen sind...

  9. Heimserver #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Die Elkos kamen mir auch schon in den Sinn, sehen aber alle noch fit aus. Ich habe inzwischen ein paar Lasttests durchgeführt. Scheint fehlerfei und stabil zu laufen.

    Eine E-Mail an den Support von Tyan ist heute raus gegangen. Ich hoffe die Jungs haben noch eine Idee. Falls das nicht klappt werde ich mir mal die Gelben Seiten zur Brust nehmen und es mit einer Elektro-Fachwerkstatt versuchen.


Heimserver

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.