Meine hinteren Boxen bleiben stumm!

Diskutiere Meine hinteren Boxen bleiben stumm! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ich habe mir vor kurzem ein Surround-Boxen-System, Creative Inspire 5.1 5300, gekauft. Im Konfigurationsmenü kann man die Lautsprecher testen, was einwandfrei funktioniert, lege ich nur ...



 
  1. Meine hinteren Boxen bleiben stumm! #1
    Junior Mitglied Standardavatar

    Standard

    Ich habe mir vor kurzem ein Surround-Boxen-System, Creative Inspire 5.1 5300, gekauft.
    Im Konfigurationsmenü kann man die Lautsprecher testen, was einwandfrei funktioniert, lege ich nur leider eine DVD ein, dann bleiben die hinteren Boxen stumm. Auch über Winamp rührt sich nix.

    Was soll ich tun? :5

    Ich habe die Boxen an mein Mainboad, MSI Kt3 Ultra2-R, mit Realtek Soundchip angeschlossen. Ich habe auch die neusten Treiber installiert.

  2. Standard

    Hallo Morkon,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Meine hinteren Boxen bleiben stumm! #2
    Volles Mitglied Standardavatar

    Standard

    ich habe auch diese boxen allerdings habe ich eine 5.1 soundkarte.
    ich weis nicht ob du auch 5.1 auf deinem mobo hast;falls ja darfst du nicht alle 3 stecker sondern nur den Grünen und den Schwarzen anstecken!
    dann sollte es klappen,habe am anfang auch probs gehabt bis ich herausgefunden habe wie die stecker rein gehören.

    hoffe das es dann geht!?!

    PS:ich geh davon aus dass du die balance bei der fernbedinung nicht falsch eingestellt hast *g*!!

  4. Meine hinteren Boxen bleiben stumm! #3
    Computer Doktor Avatar von -dOm-

    Standard

    @ morkon .. hat jeder lautsprecher ein seperaten anschluß ?? kannst du auch was mit der software steuern?

  5. Meine hinteren Boxen bleiben stumm! #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Originally posted by -dOm-@5. Feb 2003, 00:58
    @ morkon .. hat jeder lautsprecher ein seperaten anschluß ?? kannst du auch was mit der software steuern?
    Ich schliesse sie Satelliten an den Subwoofer an. Von Subwoofer gehen dann 3 Kabel zu den Soundanschlssen. Das Mainboard hat ne sogenannte S-Bracket, wo ich 2 der 3 Stecker angeschlossen habe, der letzte h„ngt am line-out des Sound-panels.
    Mit der Software hab ich alles eingerichtet und beim Test funktionieren ja auch die hinteren Boxen, also sind sie wohl nicht falsch an geschlossen.


Meine hinteren Boxen bleiben stumm!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.