IBM IC35L060 60 GB

Diskutiere IBM IC35L060 60 GB im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi all, Ich habe mir 2 Festplatten diese Typs vor 8 Monaten gekauft eine is jetzt kaputt gegangen (siehe Festplatten Forum) die Zweite läuft jetzt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. IBM IC35L060 60 GB #1
    Newbie Standardavatar

    Standard

    Hi all,
    Ich habe mir 2 Festplatten diese Typs vor 8 Monaten gekauft eine is jetzt kaputt gegangen (siehe Festplatten Forum) die Zweite läuft jetzt bei mir als C Platte.

    nun das Problem im PcMark 2002 bekommt die ganze 98 Punkte !
    Mein Laptop Rechner erreicht über 300 Pkt woran kann das liegen ?

    Einen Ausfall hatte die Platte auch schon mal wie eben die defekte.Ich glaube die wird in ansehbarer Zeit auch den Geist aufgeben.

    Was für ein Wert sollte eine "durchschnittliche Festplatte" im PC Mark 2002 erreichen ?
    Bei Doktor Hardware kommt geringe Testergebnise zu stande und bei Sandra bricht er den Benchmark ab bzw hängt und meldet die Hardware wird extrem belastet durch den Benchmark.

    Kennt sich da jemand aus ??
    Hab keine Lust auf eine Platte die mein ansonst flottes System ausbremst.

  2. Standard

    Hallo Averhage,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. IBM IC35L060 60 GB #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hallöchen !

    Also das ist definitiv zu wenig meine Maxtor 6 L040J2 erreicht bei PC Mark 835 und unter Sandra 24369.

    Meine IBM IC35L080 AVVA07-0 kommt bei PC Mark auf 998 und unter Sandra auf 29863.

    Hast du die Platte denn als UDMA 5 laufen ?

    Lad dir mal von der IBM Seite ein Diagnose Tool um sie zu testen.

    Ich hab gehört das einige Asus Boards Probleme mit der Platte haben sollen.

    Was hast du denn für eine Konfiguration ? (Board,Controller usw)

  4. IBM IC35L060 60 GB #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Meine Konfiguration
    Asus 87V 266-E
    XP 1500er
    Geforce 3 Deluxe Asus.
    Und eben eine IBM 60 GB als C und einen 80GB als D laufen.
    (Raid net aktivert)
    Beide platten an IDE 1 angesechlossen an IDE 2 hängen Brenner und CD Laufwerk.
    Was bedeutet UDMA 5 ? Also ich weiss wirklich net woran das liegt das die so lahm ist im PC MArk 2002.

  5. IBM IC35L060 60 GB #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe jetzt mal das IBM Fitness Tool laufen lassen.Meldet keine Fehler.
    Trozdem nur 98 PKT im PC Mark 2002

  6. IBM IC35L060 60 GB #5
    Volles Mitglied Avatar von THEclubby

    Standard

    Bei mir sind auch schon 2 mal die IBM-Platten abgeraucht (ist aber im anderen Forum beschrieben)

    Prüf mal im BIOS in welchem Modus du sie ansteuerst. Ansonsten in Windows ob die Treiber für den Controller noch richtig drin sind.

    Wenn nicht probier doch mal die Platten an den RAID-Controller (als UDMA100 konfiguriert) zu hängen.

  7. IBM IC35L060 60 GB #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hallöchen !

    UDMA 5 = ATA 100

    Also ich hatte das mal mit einer Maxtor Platte...da war aber die Platte defekt, obwohl keine Fehler gefunden wurden, nur beim low level Format hat er Fehler gefunden.

    Also spontan würde ich die Platten mal in einem anderen Rechner Benchmarken um zu gucken wie sie da laufen oder WIN98 mal parallel installieren,...weil sowas in 95 % aller Fälle ja ein windoze Problem ist.

    Hast du die Platten richtig gejumpert ?

  8. IBM IC35L060 60 GB #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    @Averhage
    Wäre hilfreich wenn du mal deine Komplette Konfiguration posten könntest.
    Es gibt einige ASUS Boards die mit IBM Platten Probleme haben........

  9. IBM IC35L060 60 GB #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    @ Averhage

    Sorry hast du ja schon...
    Ich glaube ich weiss auch was das Problem ist :

    Du hast die Platten am ide port ? als master und slave ???
    Das wird wohl die Ursache sein...
    Du kannst den Raid als normalen Controller laufen lassen !!!

    Dann hast du IDE Primary Port : Brenner
    IDE secondary Port : CD-ROM

    ATA 100 Controller (Raid) : Platte 1
    ATA 100 Controller (Raid) : Platte 2

    Ist doch viel besser wenn du alles auf nem eigenen Port hast, möchte wetten das, daß die Ursache für die lahmen Platten ist.
    Du musst nur den Raid deaktivieren (Jumper) dann läuft er als Promise ATA 100 Controller wie ein normaler IDE Controller


    MfG


IBM IC35L060 60 GB

Besucher kamen mit folgenden Begriffen auf die Seite:

ic35l060 tool

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.