IDE-RAID + SCSI-Controller

Diskutiere IDE-RAID + SCSI-Controller im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hallo, folgendes problem: besitze einen ide-raid controller (fast track 100 TX2) und eine scsi-karte (tekram 390 U2W). Alles läuft wunderbar allerdings wenn ich an den ...



 
  1. IDE-RAID + SCSI-Controller #1
    Newbie Standardavatar

    Standard

    hallo,

    folgendes problem:
    besitze einen ide-raid controller (fast track 100 TX2) und eine scsi-karte (tekram 390 U2W).
    Alles läuft wunderbar allerdings wenn ich an den scsi controller eine platte dranhänge bootet der pc nicht mehr.
    an den raid controller habe ich 2 platten angeschlossen die gestrippt sind und von denen ich auch boote !!
    windows erkennt die scsi-karte auch ohne probleme aber wenn ich eine scsi platte dranhänge sagt der pc bzw. das bios, dass keine festplatten angeschlossen sind - Verifying DMI Pool Data - und nix tut sich. :8
    habe schon verschiedene bootreihenfolgen eingestellt aber ohne erfolg.
    meine frage jetzt: ist es denn überhaupt möglich so was zu realisieren ?? muss vielleicht im scsi-bios was eingestellt werden ??


    danke schon mal im voraus für eine lösung

    chris

  2. Standard

    Hallo Chris_25,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. IDE-RAID + SCSI-Controller #2
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Möglicherweise versucht der Rechner von der SCSI-Platte zu booten. Da dort aber nix drauf ist, wird der Bootvorgang mit der letzten Meldung des BIOS beendet.

    Versuch im SCSI-BIOS die Platte als nicht bootbar zu setzen.

    Sieh nach, ob die die Partition der SCSI-Platte aktiviert ist. Wenn ja, dann zurücksetzen.

    Ich vermute, der RAID-Adapter gibt dir keine Bootoptionen. Auch das BIOS des Mainboards wird da nicht helfen.

    Ich hatte eine ähnliche Kombination laufen: HPT370 (RAID) und Tekram DC 390 F mit ner Seagate. Hat funktioniert. Vorrausgesetzt, der SCSI-Adapter will nicht von Platte booten.

    Gruß

  4. IDE-RAID + SCSI-Controller #3
    Tobi
    Besucher Standardavatar

    Standard

    Hi!
    Ich hatte neulich das gleiche Problem, sobald eine SCSI Platte am Controller hing bleib er beim booten hängen an genau der gleichen Stelle wie bei dir. Bin dann darauf gekommen, dass die Soundkarte und der SCSI Controller sich um einen IRQ (5) streiten. Durch umstecken der SCSI Karte in einen anderen freien slot wurde das Problem behoben und der PC bootete einwandfrei! Allerdins muß im Bios dazu noch die Bootreihenfolge eingestellt werden, aber das hast du ja soweit ich das verstanden habe ja schon getan!
    Hoffe dein Problem ist damit gelöst!


IDE-RAID + SCSI-Controller

Besucher kamen mit folgenden Begriffen auf die Seite:

fasttrak verifying dmi pool data

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.