Irgendetwas stimmt da nicht...

Diskutiere Irgendetwas stimmt da nicht... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nein ! Temperaturen um die 60° C sind schon eher bedenklich......



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 29
 
  1. Irgendetwas stimmt da nicht... #9
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Nein ! Temperaturen um die 60° C sind schon eher bedenklich...

  2. Standard

    Hallo RenoFF,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Irgendetwas stimmt da nicht... #10
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    mh, und das wird an der verstaubung liegen oder wie? weil am kühler selbst sollte es net liegen. isn scythe mugen... also kein boxed kram.

  4. Irgendetwas stimmt da nicht... #11
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Boxed Kühler sind normalerweise nicht soo schlecht. Der Mugen ist aufjedenfall gut - tut es aber auch nicht alleine.

    Folgendes:
    Im Gehäuse muss ein Luftstrom bestehen, vorne unten rein, hinten oben Luft raus.
    Das Gehäuse sollte weitestgehend staubfrei sein.
    Es sollten keine Objekte den Luftstrom stören (Kabel und son Kram)
    Denn mit heißer Luft kann auch kein Superkühler kühlen - logisch, oder? :)

    Sorg mal dafür, dass die Temp unter Last nicht die 50 Grad übersteigen, um Langlebigkeit der Hardware und Stabilität zu gewährleisten.

    Gruß

  5. Irgendetwas stimmt da nicht... #12
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    so, habe den pc nun entstaubt (besonders den Kühler) und habe nun immerhin 38C im normalbetrieb aber immernoch ca 53C bei last. heißt das nun, dass ich mir noch zusätzliche kühler zulegen muss?

  6. Irgendetwas stimmt da nicht... #13
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Cool

    Zitat Zitat von RenoFF Beitrag anzeigen
    so, habe den pc nun entstaubt (besonders den Kühler) und habe nun immerhin 38C im normalbetrieb aber immernoch ca 53C bei last.
    Schaut temperaturmäßig soweit schon ganz annehmbar aus...ich denke damit könnte man leben, wenn man sich partout keine Kühler dazukaufen möchte...

    Zitat Zitat von RenoFF Beitrag anzeigen
    heißt das nun, dass ich mir noch zusätzliche kühler zulegen muss?
    Lässt sich daraus schließen, das du KEINE Gehäuselüfter in deinem Gehäuse hast

  7. Irgendetwas stimmt da nicht... #14
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    jop, ich habe keine gehäuselüfter. gibt es welche, welche ihr mir empfehlen könnt?

  8. Irgendetwas stimmt da nicht... #15
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Kommt drauf an wie groß die Löcher in deinem Gehäuse sind, ob da 80mm, 92mm oder 120mm Lüfter rein passen.

    Ansonsten kannst du ja schon mal hier nachschauen, sowas wie die Arctic Cooling Lüfter wär ganz gut. Allerdings gibts die nur als 80mm.

    Reichelt Elektronik - Der Techniksortimenter - OnlineShop für Elektronik, PC-Komponenten, Kabel, Bauteile, Software & Bücher - ISO 90012000 Zertifiziert

  9. Irgendetwas stimmt da nicht... #16
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    vielen dank erstmal. ich habe scheinbar die fehlerquelle gefunden. wi es aussieht, macht die graka probleme. spiele stocken nun nicht nur, sondern stürzen nach 20min ab. zudem riecht die graka verdächtig angeschmort... weiß nur net, was ich nu tun soll


Irgendetwas stimmt da nicht...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.