Irgendetwas stimmt da nicht...

Diskutiere Irgendetwas stimmt da nicht... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; der kühler ist noch recht neu und an der stellung der teile im pc habe ic auch nichts verändert. von daher würde ich dies ausschließen. ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 4 ErsteErste ... 234
Ergebnis 25 bis 29 von 29
 
  1. Irgendetwas stimmt da nicht... #25
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    der kühler ist noch recht neu und an der stellung der teile im pc habe ic auch nichts verändert. von daher würde ich dies ausschließen. da ich das system erst seit winter/frühjahr habe, hat es natürlich noch keinen sommer durchgemacht :) wo kann ich denn die umdrehungen für meinen kühler einstellen? wenn ich einfach die kühlung erhöhen würde und die sache wär erledigt, wär das natürlich perfekt. am prozessor oder am bios hab ich nix gemacht.

  2. Standard

    Hallo RenoFF,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Irgendetwas stimmt da nicht... #26
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Naja auf die Drehzahl kannst du beispielsweise mit einer Lüftersteuerung nehmen. Oder mit (Schemata?) für die CPU-Frequenz skaliereung beispielsweise bei ASUS Boards AI-NOS; Du kannst auch beispielsweise schauen, ich weiss nich ob dein Board ne integrierte Lüftersteuerung oder ähnliches hat? Ansonsten würd ich das Case an deiner Stelle offen lassen bis du hier Tipps bekommen hast.

    Bei mir ist die Kühlung nen Chaos, weil ich mir die Teile um die Wakü wieder in Betrieb zu nehmen derzeit nicht leisten kann.

    Deswegen hab ich dir noch ein bild -- sorry sieht bissl kindisch aus und is hoffentlich halbwegs lesbar :P Das zeigt meine Kühlstrategie momentan. Also ist nix halbes und nix ganzes momentan aber meiner Meinung nach funktionell und vergleichsweise effektiv. Vielleicht interessant dazu dass der Luftstrom der Kühler vom Radi kühler als handwarm ist. Der radi dient ohne Lüfter daweil als Flusensieb :S


    Ich würde dein Problem auf die gestiegene Umgebungstemperatur (Sommeraußentemperatur) zurückführen. Wenn du das jetzt in den Begriff bekommst dann sollte dein PC keine thermischen Probleme mehr haben. Liste doch mal deine Lüfter nochmal auf und schreib die Bezeichnungen dazu;

    Bitte die Ausrichtung der Lüfter und die Richtung in der sie absaugen oder pusten; Dazu deren Formate;

    Gruß

    R

  4. Irgendetwas stimmt da nicht... #27
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    na, da komm ich wohl nicht um gehäuselüfter rum...
    wenn ich mir jetz ein paar von denen hier hole:
    AC FAN 8 Gehäuselüfter - Reichelt Elektronik - Der Techniksortimenter - OnlineShop für Elektronik, PC-Komponenten, Kabel, Bauteile, Software &amp; Bücher - ISO 90012000 Zertifiziert

    muss ich die dann einfch nur am mainboard festmachen (oder am netzteil??) und dann irgendwo im pc befestigen??

  5. Irgendetwas stimmt da nicht... #28
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Die kommen nicht irgendwo in den PC rein sondern da wo es vorgesehen ist. Also vorne unten (unter oder auch in dem Festplattenkäfig) und hinten oben (unter dem Netzteil).

    Außerdem müssen in die Löcher ein 80mm Lüfter reinpassen. Gibt nämlich auch noch größere.

    Ob du die Lüfter am Board oder am Netzteil anschließt ist eigentlich egal. Persönlich bevorzuge ich aber direkt am Netzteil.
    Wenn du die Lüfter ans Board hängst bedenke daß du an einen Anschluß auch nur einen Lüfter hängen darfst. Und versuch keine Experimente mit so genannten Y-Kabeln zwei Lüfter dran zu hängen. Damit fakelst du dir u. U. paar Bauteile auf dem Board ab.

    Besser ans Netzteil, vorrausgesetzt es sind die passenden Kabel bei den Lüftern dabei, das weiß ich nicht. Kannst aber noch solche 7V Adapter mitbestellen. Damit kannst du sie ans Netzteil hängen und machen auch nicht so ein Krach, da sie auf 7V statt 12V laufen.

    ADAPTER 43 7V Lüfterbefestigungen, Wärmeleitpasten, Lüftergitter, Lüfter-Anschlussadapter - Reichelt Elektronik - Der Techniksortimenter - OnlineShop für Elektronik, PC-Komponenten, Kabel, Bauteile, Software &amp; Bücher - ISO 90012000 Zertifiziert

  6. Irgendetwas stimmt da nicht... #29
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    RenoFF's Computer Details
    CPU:
    Intel Core i7 2600K
    Mainboard:
    Gigabyte Z68P DS3
    Arbeitsspeicher:
    8GB ADATA DDR3 RAM
    Festplatte:
    2,25TB
    Grafikkarte:
    MSI N580GTX TwinFrozrII
    Soundkarte:
    Onboard
    Monitor:
    Medion 22" FullHD
    Gehäuse:
    Thermaltake Soprano silber
    Netzteil:
    Corsair 650w
    Betriebssystem:
    Windows 7 Home Premium
    Laufwerke:
    DVD
    Sonstiges:
    2x 12cm, 1x8cm lüfter, Coolermaster Hyper 212 plus

    Standard

    So, zusätzliche Lüfter sind bestellt. konnte allerdings durch ein kleinen Check der ganzen Gechichte auch schon etwas an dem Problem "arbeiten". So habe ich die Cool n Quiet Funktion aktiviert und meinen CPU-Kühler, samt dem daran hängenden Lüfter (Scythe Mugen), einfach mal gedreht, so, dass er jetz aus einer anderen Ecke des PCs die Luft ansaugt. Das Ergebnis ist erfreulich. Ich habe es Die Temperatur beim spielen, sowie beim Windowsbetrieb mal als Screenshot festgehalten.



    Diese Temperaturen müssten doch bereits vertretbar sein, oder? Mit den von mir bestellten zusätlichen Lüftern, dürften es noch ein paar Grad weniger werden.


Irgendetwas stimmt da nicht...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.