IRQ Problem

Diskutiere IRQ Problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Moin, moin! Kurz die wichtige Hardware: ECS K7VTA3 Rev. 5, BIOS 5.0g AMD Athlon 1200MHz (133MHz FSB) + ArcticCooling SuperSilent Pro 512MB DDR400, GeiL Value ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. IRQ Problem #1
    Junior Mitglied Avatar von CreativeChaos

    Mein System
    CreativeChaos's Computer Details
    CPU:
    Intel Core2Duo E8500
    Mainboard:
    Asus P5Q
    Arbeitsspeicher:
    4GB GeiL DDR2-800 (5-5-5-15)
    Festplatte:
    2x WD 640GB Caviar Blue / 2x WD 250GB Caviar Blue
    Grafikkarte:
    Gainward Radeon 4870 GS 1GB
    Soundkarte:
    Realtek HD-Audio onBoard
    Monitor:
    Samsung SyncMaster 1100MB 21" CRT & Samsung 730BF 17" TFT
    Gehäuse:
    Antec P182
    Netzteil:
    Enermax Modu82+ 525W
    3D Mark 2005:
    < 99999
    Betriebssystem:
    Windows Vista Ultimate
    Laufwerke:
    Pioneer DVR-216DBK
    Sonstiges:
    CardReader

    Standard

    Moin, moin&#33;

    Kurz die wichtige Hardware:

    ECS K7VTA3 Rev. 5, BIOS 5.0g
    AMD Athlon 1200MHz (133MHz FSB)
    + ArcticCooling SuperSilent Pro
    512MB DDR400, GeiL Value RAM
    Leadtek GeForce 2Pro

    WinXP Pro SP1 + aktuellste Updates
    ----------------------------------------

    Nu mein Problem:
    Der Rechner hat seit kurzem ständig, ohne dass irgendein Programm offen ist, zwischen 40 und 60% CPU-Last.
    Dadurch läuft kein Spiel mehr wirklich gut, um nicht zu sagen be*#&#33;&#036;%&
    Im Taskmanager laufen 99% Last im Leerlaufprozess.
    Mit dem SysInternals Process Explorer zeigt der mir einen Interrupts Prozess an, der die hohe Prozessorlast verursacht.
    Am PC wurde aber keine Hardware aufgerüstet, auf die ich das Problem schieben könnte.
    Ich hab die onBoard Netzwerk- und Soundkarte sowie USB Controller laufen, onBoard RAID und FireWire sind deaktiviert. (im BIOS)

    Was kann die Ursache sein und wie löse ich das Problem?
    Die Grafikkarte läuft auf IRQ 128, kann das ein Problem sein?

    Für Hilfe wär ich echt dankbar, da ich im Moment doch etwas ratlos bin.


    C Ya

  2. Standard

    Hallo CreativeChaos,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. IRQ Problem #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    IRQ 128 ? *rofl*

    Die "Updates" von Microsoft könnten hier schon das Problem sein... es gibt einige zweifelhafte Updates die dieses Problem verursachen...

  4. IRQ Problem #3
    Volles Mitglied Avatar von Westi

    Standard

    Hi,

    da dein Rechner seit "kurzem" diese Probleme hat, würde ich an deiner Stelle jede Software überprüfen die du installiert hast.
    Oder eventuell hast du "ausversehen" mal eine Systemeinstellung verändert die zu diesem Effekt führen könnte, wobei mir selbst jetzt keine Option einfällt die das bewirken könnte. :ad

    Also schau mal nach was du in der letzten Zeit neues installiert hast...

    Grüße
    Westi

  5. IRQ Problem #4
    Hardware Freak Standardavatar

    Standard

    Originally posted by CreativeChaos@22. Feb. 2004, 16:55
    Im Taskmanager laufen 99% Last im Leerlaufprozess.
    Der zeigt wenn grad nix läuft immer 99% an, d.h. aber in Wirklichkeit das nur 1% Resourcen benutzt werden.

  6. IRQ Problem #5
    Volles Mitglied Avatar von [CREED]

    Standard

    Hi
    IRQ 128 seit wann gibt es denn den ?
    Sonst hast du keine Pci Karten im Pc?
    Du kannst versuchen deiner Grafikkarte eine festn IRQ in Bios zuzuweisen und den Com 2 Anschluss deaktivieren falls das bei dir möglich ist.
    So hast du noch einen freien Irq mehr.
    Schick mal deine IRQ Belegung als Bild.
    MfG Creed

  7. IRQ Problem #6
    Junior Mitglied
    Threadstarter
    Avatar von CreativeChaos

    Mein System
    CreativeChaos's Computer Details
    CPU:
    Intel Core2Duo E8500
    Mainboard:
    Asus P5Q
    Arbeitsspeicher:
    4GB GeiL DDR2-800 (5-5-5-15)
    Festplatte:
    2x WD 640GB Caviar Blue / 2x WD 250GB Caviar Blue
    Grafikkarte:
    Gainward Radeon 4870 GS 1GB
    Soundkarte:
    Realtek HD-Audio onBoard
    Monitor:
    Samsung SyncMaster 1100MB 21" CRT & Samsung 730BF 17" TFT
    Gehäuse:
    Antec P182
    Netzteil:
    Enermax Modu82+ 525W
    3D Mark 2005:
    < 99999
    Betriebssystem:
    Windows Vista Ultimate
    Laufwerke:
    Pioneer DVR-216DBK
    Sonstiges:
    CardReader

    Standard

    Und wie genau soll ich das "IRQ 128? *rofl*" nun deuten?

    Wenn das ein echtes Problem ist, dann wäre eine Lösung oder wenigstens ein etwas detaillierterer Text zu dem Thema ganz hilfreich. ;)

    BTW: Was die MS Updates betrifft - Gibt es da vielleicht irgendwo nähere Hinweise dazu, welche Updates im Einzelnen zu eventuellen Problemen dieser Art führen können?

    Was neu installierte Software betrifft: Ernsthaft spürbar wurden die Probleme nach Installation des "Battlefield 1942" 1.6 Patches und im Zusammenhang damit des "Desert Combat" 0.7 Patches.
    Wobei ich da dann erstmal nur Probleme innerhalb des Spieles feststellen konnte, die hohe Prozessorauslastung habe ich erst durch Zufall festgestellt. Ich kann also nicht sagen, ob das Problem womöglich erst später und ohne direkten Zusammenhang mit den erwähnten Updates aufgetreten ist.

    Sonstige Software und Tools habe ich eigentlich nicht installiert, bzw. wenn dann meist auch gleich wieder deinstalliert.
    Einzig die MS-Update Funktion für Windows habe ich ab und an genutzt, meist wurden dann "nur" IE oder OE Sicherheitspatches installiert.

    @thorin
    Die erwähnte Tatsache war mir durchaus bewusst, hätte das wohl genauer formulieren sollen.
    Der Leerlaufprozess im Taskmanager zeigt wie gesagt 99% an, was ja auch korrekt ist.
    Beim "Reiter" Systemleistung wird aber eine CPU-Auslastung von teilweise 60% angezeigt (diese lustigen grünen Balken, die auch in der Taskleiste zu sehen sind...), ohne dass irgendwelchen sonstigen Prozesse (abgesehen vom Leerlaufprozess halt) aktiv sind. Und das macht mich stutzig, da es so aussieht, als ob ein "Subprozess" des Leerlaufprozesses jede Menge Systemleistung beansprucht.
    Nur diesen Prozess kann ich leider nicht genauer eingrenzen.

    C Ya

  8. IRQ Problem #7
    Volles Mitglied Avatar von [CREED]

    Standard

    Hi

    Was für ein Direkt X hast du jetzt drauf??

  9. IRQ Problem #8
    Junior Mitglied
    Threadstarter
    Avatar von CreativeChaos

    Mein System
    CreativeChaos's Computer Details
    CPU:
    Intel Core2Duo E8500
    Mainboard:
    Asus P5Q
    Arbeitsspeicher:
    4GB GeiL DDR2-800 (5-5-5-15)
    Festplatte:
    2x WD 640GB Caviar Blue / 2x WD 250GB Caviar Blue
    Grafikkarte:
    Gainward Radeon 4870 GS 1GB
    Soundkarte:
    Realtek HD-Audio onBoard
    Monitor:
    Samsung SyncMaster 1100MB 21" CRT & Samsung 730BF 17" TFT
    Gehäuse:
    Antec P182
    Netzteil:
    Enermax Modu82+ 525W
    3D Mark 2005:
    < 99999
    Betriebssystem:
    Windows Vista Ultimate
    Laufwerke:
    Pioneer DVR-216DBK
    Sonstiges:
    CardReader

    Standard

    Direct X 9.0b

    Hier dann nochmal meine IRQ-Belegung:



IRQ Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.