Kein Bild, Hardwarefehler?

Diskutiere Kein Bild, Hardwarefehler? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Sagt er eigentlich das selbe unter Abgesichertem Modus?? Die Graka schon mal in nem anderem PC getestet?? mfg...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Kein Bild, Hardwarefehler? #9
    Volles Mitglied Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Sagt er eigentlich das selbe unter Abgesichertem Modus??

    Die Graka schon mal in nem anderem PC getestet??

    mfg

  2. Standard

    Hallo I-the-gamer,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kein Bild, Hardwarefehler? #10
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von I-the-gamer

    Mein System
    I-the-gamer's Computer Details
    CPU:
    C2D E6850 3.0 GHZ \ Standartkühler und Takt
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2048 MB Corsair PC6400/800 CL4
    Festplatte:
    250GB - Ka welche
    Grafikkarte:
    8800 GTS 640 MB @Standart
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung Sync Master 171s + Gericom 15"
    Gehäuse:
    Coolermaster Centurion 5
    Netzteil:
    Enermax Liberty 400 Watt
    Betriebssystem:
    Windoof XP SP 2
    Laufwerke:
    1x DvD RW + 1x DVD ROM, ka welcher Hersteller
    Sonstiges:
    Ne menge staub

    Standard

    Ich hab die Temps ja extra beim Spielen gemessen, waren immer unter 70°, auch direkt vor dem Blackscreen.

    Und ich kann meinen PC ja nicht im sicheren Modus starten, da 3 Sekunden nachdem ich ihn einschalte die Pieptöne kommen (diesmal wieder 1 langer und 3 kurze) und der PC sich dann immer wieder neustartet -> Pieptöne usw.

    Mein Monitor bekommt während der ganzen geschichte natürlich auch kein Signal.

    Kabel sitzen wie gesagt alle fest, hab leider keinen anderen PC um die Graka da zu testen, aber eine andere Graka. Ich werd die mal einbauen und dann berichten.

    Edit:

    Mit meiner alten 6700XL fährt der PC ganz normal hoch

    Nur wie konnte meine neue einfach so kaputtgehen? Garantie müsste sie noch haben, aber an wen wende ich mich da? Gainward? Den Händler?

  4. Kein Bild, Hardwarefehler? #11
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Zitat Zitat von I-the-gamer Beitrag anzeigen
    Nur wie konnte meine neue einfach so kaputtgehen?
    Naja, ich sag mal da steckst du nicht drin, kaputt gehen kann immermal was, davor ist man nie gefeit

    Zitat Zitat von I-the-gamer Beitrag anzeigen
    Garantie müsste sie noch haben,
    "Müsste" ist selten ein guter Ratgeber
    Ich würde lieber die Rechnung vorsuchen und nochmal genau nachschauen...

    Zitat Zitat von I-the-gamer Beitrag anzeigen
    aber an wen wende ich mich da? Gainward? Den Händler?
    Vielleicht erstmal beim Händler nachfragen wie er mit Garantie-Fällen verfährt, würde ich mal als erste Anlaufstelle nehmen...Gainward direkt würde ich mir als zweite Option offen halten...

  5. Kein Bild, Hardwarefehler? #12
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von I-the-gamer

    Mein System
    I-the-gamer's Computer Details
    CPU:
    C2D E6850 3.0 GHZ \ Standartkühler und Takt
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2048 MB Corsair PC6400/800 CL4
    Festplatte:
    250GB - Ka welche
    Grafikkarte:
    8800 GTS 640 MB @Standart
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung Sync Master 171s + Gericom 15"
    Gehäuse:
    Coolermaster Centurion 5
    Netzteil:
    Enermax Liberty 400 Watt
    Betriebssystem:
    Windoof XP SP 2
    Laufwerke:
    1x DvD RW + 1x DVD ROM, ka welcher Hersteller
    Sonstiges:
    Ne menge staub

    Standard

    Rechnung hab ich zum glück noch, werd mich mal mit dem Händler in verbindung setzen, danke euch allen für eure Hilfe!

  6. Kein Bild, Hardwarefehler? #13
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von I-the-gamer

    Mein System
    I-the-gamer's Computer Details
    CPU:
    C2D E6850 3.0 GHZ \ Standartkühler und Takt
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2048 MB Corsair PC6400/800 CL4
    Festplatte:
    250GB - Ka welche
    Grafikkarte:
    8800 GTS 640 MB @Standart
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung Sync Master 171s + Gericom 15"
    Gehäuse:
    Coolermaster Centurion 5
    Netzteil:
    Enermax Liberty 400 Watt
    Betriebssystem:
    Windoof XP SP 2
    Laufwerke:
    1x DvD RW + 1x DVD ROM, ka welcher Hersteller
    Sonstiges:
    Ne menge staub

    Standard

    Ich muss den Thread leider nochmal Bumpen.

    Ich habe die defekte Karte an Compuland geschickt, und sie wurde zurrückgeschickt. Da ich dir Karte vor mehr als 12 Monaten gekauft habe muss ich beweisen das der fehler schon vorher bestand.

    Aber:
    1. Haben Gainward Karten nicht 3 Jahre Garantie, und Händler sowieso 2 Jahre Gewährleistungspflicht?
    2. Wie soll ich denn als Kunde beweisen das die Karte einen Hardwarefehler hat, ganz davon abgesehen seit wann der Fehler besteht?

  7. Kein Bild, Hardwarefehler? #14
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Das ist wieder ein tolles Beispiel für die Servicewüste Deutschland!
    In dem Fall wo dein Händler die Gewährleistungspflicht (nach 6 Monaten übrigens schon so Sitte, obwohl es auch anders gehen kann) ablehnt, hätte er dich dennoch darüber informieren müssen und dir eine evtl. Rep. auf Garantie über den Hersteller anbieten müssen! Dies kann allerdings u.u. kostenpflichtig werden, wenn der Hersteller einen vom Käufer verursachten def. nachweisen kann.
    Daher dann auch immer in solchen Fällen die Ware mit der Bitte um "Falls kostenpflichtig einen Kostenvoranschlag" vom Hersteller zu erstellen, verschicken lassen!
    Was du jetzt machen kannst ist dich beim Hersteller selber mal zu melden (Support Hotline/E-Mail) und zu fragen wie mit def.-Ware bei ihnen umgegangen wird. (Eben nur über Händler oder auch über Endkunden mit RMA usw)


Kein Bild, Hardwarefehler?

Besucher kamen mit folgenden Begriffen auf die Seite:

schwarzes bild nach paar minuten spielen

schwarzes bild sound loop

kein bild lg flatron w2242t

flatron w2242t kein bild

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.