Kein BIOS-Bild

Diskutiere Kein BIOS-Bild im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; also ich habe jetzt nochmal genau geschaut, beide grakas (also die neue und die radeon 7500) haben 3 kontaktleisten und passen beide problemlos in den ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Kein BIOS-Bild #9
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    also ich habe jetzt nochmal genau geschaut, beide grakas (also die neue und die radeon 7500) haben 3 kontaktleisten und passen beide problemlos in den slot. habe eben die radeon nochmal probiert, mit der der pc früher immer lief und es ist das gleiche problem wie mit der neuen karte. kein bild, kein piep. also entweder liegt das problem wo anders oder das mainboard hats jetzt tatsächlich zerlegt. was mich allerdings wundert: das mb, in dem die radeon 7500 im moment läuft (asus a7v266) hat definitiv 1,5 v. wenn das alte board (p2b) also 3,3v hat, hätte sie doch dort auch nicht funktionieren dürfen (hat sie aber), oder habe ich da ein verständnisproblem?

  2. Standard

    Hallo ReinickeFux,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kein BIOS-Bild #10
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    hier ( https://support.ati.com/ics/support/...ge&folderID=29 ) habe ich jetzt die erklärung gefunden, warum die radeon 7500 in beiden mb´s läuft. laut den bildern auf der seite unten müsste ich (mit den 3 kontaktleisten) eine "universelle" karte haben. laut datenblatt ist es aber eine agp 8x-karte und sollte nur 2 kontaktleisten haben. die seite ist allerdings von ati, ist das vielleicht gar nicht herstellerübergreifend genormt? irgendwie ist doch da was total durcheinander. und was mir am meisten unter den nägeln brennt, ist die frage ob das mainboard nun DURCH die neue graka verreckt ist, oder ob es ein anderes problem hat ??? gibt es da nicht irgendeine prüfmöglichkeit?

  4. Kein BIOS-Bild #11
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Ja - es gibt Karten, die problemlos mit beiden Spannungen umgegehen können und genauso Mainboards, die das auch können...
    Aber eben nich alle... --> Von Nvidia gabs z.B. mal TNT2-Karten mit zwei Schlitzen in der Kontaktleiste, die trotzdem jedes AGP 4x/8x-Board killen, weil sie nich korrekt umschalten können...
    --> Ich rede von den Schlitzen INNERHALB des Bereichs der Kontakte! Du hast also bei ner alten Karte insgesamt zwei und bei ner neueren insgesamt drei Schlitze...! (siehe Anhang!)

    Und nen evtl. Schaden kann Dir jeder gut ausgrüstete PC-Laden prüfen (mit Diagnosekarte) --> Koscht aber evtl. mehr, als das Board wert is...
    Angehängte Grafiken Angehängte Grafiken   

  5. Kein BIOS-Bild #12
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    den kontaktleisten nach habe ich bei beiden karten eindeutig 1,5v karten. ich könnte mir zwar sehr gut erklären, daß das mainboard mit der großen spannung die graka mit der kleinen spannung zerstört, umgekehrt aber weniger. aber na ja, man muss ja nicht alles verstehen. ist eh so ne sache mit dem strom... man sieht ihn nicht, hört ihn nicht und riecht ihn nicht, wie soll man ihn dann verstehen??? ;-)

  6. Kein BIOS-Bild #13
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Klar kanns genauso gut auch die Spannungsversorgung vom AGP zerstören durch die, wegen dem geringeren Widerstand der 1,5V-Karte, erheblich höhere Stromstärke (Ampere)...

  7. Kein BIOS-Bild #14
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ja das klingt plausibel. am liebsten würde ich das board mit den richtigen worten beim händler auf den tisch knallen. nur wie mache ich ihm klar, daß mein board gerade DURCH DIESE GRAKA kaputt gegangen ist. ich weiß zwar, daß es seither funktioniert hat. aber das erste was die im laden sagen werden, ist doch bestimmt, daß das board schon vorher defekt war (was ja nach 7 jahren durchaus sein könnte). und selbst WENN sie es einsehen, wie wollen sie mir dann ersatz beschaffen???


Kein BIOS-Bild

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.