Kein Monitorbild

Diskutiere Kein Monitorbild im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nicht ganz ;-)... Das mit dem Piepsen hat sich wie gesagt erledigt, war ein nen falschen Netzteilsctecker angeschlossen. Nur kommt jetzt eben immer noch kein ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. Kein Monitorbild #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nicht ganz ;-)...
    Das mit dem Piepsen hat sich wie gesagt erledigt, war ein nen falschen Netzteilsctecker angeschlossen. Nur kommt jetzt eben immer noch kein Bild...und ich fürchte, so schnell komm ich auch an kein anderes NT ran.

  2. Standard

    Hallo Hobbit,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kein Monitorbild #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Sooo, also ich hab jetzt versucht, die Graka an ein extra NT anzuschließen, ging nich. Wenn ich die Graka bei meinem ALTEN PC einbaue, geht's aber (sehr altes Mainboard, AMD Athlon 1000Mhz!!!! :cp )
    Hab die neuesten BIOS-Updates runtergeladen, rumgesteckt, die Soundkate ausgebaut, geht alles nicht!
    Kurz: Am PC ist nichts kaputt (mit alter Graka geht alles), Graka is nich kaputt (an anderem PC kein Problem), BIOS hab ich schon wiederholt geflasht etc...
    :dc

  4. Kein Monitorbild #11
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    dann isssed das NT!! zu 99%! :2

  5. Kein Monitorbild #12
    Hardware - Junkie Avatar von MightyDuck

    Standard

    Versuch doch mal alles wegzumachen, was du zum booten nicht unbedingt brauchst! Also alle PCI Karten raus nur einen Speicherriegel, eine Festplatte, keine Laufwerke. Einfach minimale Konfiguration! Sollte es dann gehen ists auf jeden das NT

  6. Kein Monitorbild #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    :cd :dc
    Hab jetzt echt alles gemacht was mir eingefallen ist - auch Soundka, Laufwerke etc. rausgemacht - geht nicht. Wie gesagt, selbst mit extra NT nur für die Graka tut sich nihil!!
    Übrigens kriegt nicht nur der Monitor kein Signal, der PC bootet nicht richtig hoch - der "Startpiepser" kommt auch nicht.
    Kann mir jetzt eigentlich nur noch vorstellen, dass es Kompatibilitätsprobleme zwischen Mainboard und Graka gibt.
    Weiß irgendjemand, ob's Probleme mit der Powercolor Radeon 9800pro und dem Gigabyte GA-8PE667 Ultra gibt?
    Vielleicht weil das Mainboard nur AGP 4x unterstützt, die Graka aber 8x (kann eigtl. nicht sein, ich weiß!) ist? Vielleicht gibt's da irgendwo nen jumper (hab keinen gesehen) oder so?

  7. Kein Monitorbild #14
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    :7
    Kompabilitätsprobleme kann es immer geben. Aber es liegt nicht an der AGP-Geschwindigkeit. Jedes Board sollte mit einer 8x-AGP Karte laufen. Dann läuft halt die Karte im 4x-Modus, wobei der Unterschied zw. 4x und 8x marginal ist. Hast den Moni an einem anderem PC getestet?

  8. Kein Monitorbild #15
    Mitglied Standardavatar

    Standard

    Notfalls mal beim hersteller des MB nachfragen aub die was wissen. Kumpel hatte auch massive probs mit einer Power Color 9800pro

  9. Kein Monitorbild #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Jep, mit nem anderen Monitor läuft auch nichts - wie gesagt, nicht mal das Bios startet...
    HiGhJAck: Weißt Du, was für Probleme Dein Kumpel hatte und wie er die wieder los geworden ist? :5
    *verzweifel*


Kein Monitorbild

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.