kein signal

Diskutiere kein signal im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; ich spiele day of defeat source und es kommt auf einmal schwarzes bild, "kein signal" und pc wird total laut, wie wenn er hochfahren würde. ...



+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. kein signal #1
    Unregistriert
    Besucher Standardavatar

    Beitrag kein signal

    ich spiele day of defeat source und es kommt auf einmal schwarzes bild, "kein signal" und pc wird total laut, wie wenn er hochfahren würde. hab shcon 5 min rennen lassen aba passiert nix. muss dann rebooten.

    angefangen hat alles indem meine graka down ging. hab dann mit garantie die gleiche nochmal bekommen. eingebaut, treiber neu installiert und seitdem ist das problem. da ein teil vom sockel rausgeborchen ist, hab ich mir neues mainboard gekauft, dachte mir vllt rutscht ja die graka. noch immer. hab auch neue RAM gekauft, noch immer. pc formatiert, neu aufgesetzt, treiber alles neu und aktuell.

    dann hab ich mal an den einstellungen gespielt und wenn ich dx_level 90 mache, rennt es einwandfrei. hab aba immer mit dx_level 80 gespielt und würde das auch gern wieder :)
    jetzt bin ich zumindest schon so weit dass ich mit 80 spielen kann, aba nach maximal 10 min wieder das alte trauerspiel. -> reboot.

    Counter strike source funzt einwandfrei mit dx_level 80.

    wer ne idee? vllt netzteil aba dann sollte es eher bei 90 passieren oder? grafik ist alles auf low, lower geht es nicht ..

    wer ne idee?

  2. Standard

    Hallo Unregistriert,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. kein signal #2
    Newbie Standardavatar

    Beitrag kein signal

    hab folgendes problem:
    ich spiele day of defeat source und wenn ich dx_level 80 reinmache, wird bildschirm schwarz, es kommt kein signal und der pc wird so laut als würde er hoch fahren. ich muss in dann einfach rebooten durch einschalttaste.

    meine graka ging vor 2 wochen kaputt... hab durch garantie gleich nochmal bekommen, seit dem is das problem.
    inzwischen ist mainboard und RAM neu
    pc formatiert -neueste treiber

    mit level 80 spiel ich maximal 10 min bis ich rebooten muss und mit dx_level 90 geht es reibungslos.

    hab jetzt 2 jahre mit dem pc auf 80 gespielt.... weiß echt nicht woran es noch liegen könnt.

    vllt netzteil? aba schaut doch eher wie ein software fehler aus oder?

    lg

  4. kein signal #3
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hab mal deinen ersten "Gastpost" auch hierher verschoben...

  5. kein signal #4
    Newbie Standardavatar

    Standard

    Unwahrscheinlich, dass es am Netzteil liegt. Andere Treiber hast du mal probiert?

  6. kein signal #5
    Newbie Standardavatar

    Standard

    naja hab nvidia karte, hab mir auf der hp den neusten treiber runtergeladen, den ich vorher eigentlich auch hatte..

    welche könnt ich sonst probieren?

  7. kein signal #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Nenne uns doch bitte zu allererst einmal deine verbaute Hardware so genau wie möglich! (Hersteller, Modell, Namen usw...)

    Dann, hast du mal in die Ereignisanzeige geschaut, ob dir dort etwas gemeldet wird?

    Soweit von mir erst einmal...
    (Ich kann auch nix mit diesem "dx_level 80 reinmachen" anfangen - sorry)

  8. kein signal #7
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Zitat Zitat von usch65 Beitrag anzeigen
    (Ich kann auch nix mit diesem "dx_level 80 reinmachen" anfangen - sorry)
    Dezente Vermutung meinerseits: Er meint DX 8 und DX 9, auch Direct X genannt...wobei das wohl die eigenartigste Ausdrucksweise dieses Umstandes ist die ich jemals gelesen habe, wir sind hier nicht bei WOW

    @ Uwe:
    Wenn dein Post ironisch gemeint war, dann bitte ich um Entschuldigung und vergiss einfach was ich gesagt habe :D

    @ keiii:
    Zuallererst (eigentlich auch DIE Grundregel bei Hardware-Problemen aller Art) bitte mal wie schon gesagt dein gesamtes System auflisten, Grafikkarte, CPU, RAM, Mainboard, Netzteil, Gehäuse, sonst braucht hier keiner das Raten anfangen...

  9. kein signal #8
    Newbie Standardavatar

    Standard

    graka: ZOTAC GeForce 9600 GT Retail 512 mb
    INTEL core 2 E6550 2x2,33 GHz
    Mainboard S-775 ASUS P5K WS, ATX
    windows xp

    netzteil muss ich am abend noch nachschaun ... was bedeutet dieses retail bei der graka? das war bei der vorigen nicht dabei...

    sry für die bezeichnung dx_level^^ so heißt der wert, mit dem man im spiel angeben mit welchen dx man spielen will:)


kein signal

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.