Kleines Problem

Diskutiere Kleines Problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, seit neuestem steht bei mir unter System/Leistungsmerkmale nicht wie gewöhnlich "Das System ist optimal konfiguriert", sondern: Der Kompatibilitätsmodus reduziert die Systemleistung. Laufwerk C: verwendet ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 19
 
  1. Kleines Problem #1
    Besucher Standardavatar

    Standard

    Hi,
    seit neuestem steht bei mir unter System/Leistungsmerkmale nicht wie gewöhnlich "Das System ist optimal konfiguriert", sondern:

    Der Kompatibilitätsmodus reduziert die Systemleistung.
    Laufwerk C: verwendet Dateisystem für MS-DOS Kompatibilitätsmodus
    Laufwerk D: verwendet Dateisystem für MS-DOS Kompatibilitätsmodus
    Laufwerk E: verwendet Dateisystem für MS-DOS Kompatibilitätsmodus

    In der Hilfedatei dazu steht:
    "Windows war nicht in der Lage, den angegebenen Real-Modus-Treiber oder das speicherresidente Programm zu identifizieren, der bzw. das in der Datei Config.sys oder Autoexec.bat geladen wurde. Sie erhalten eine weitere Meldung, in der der betreffende Treiber bzw. das Programm genannt wird.
    Da der Treiber oder das Programm von Windows nicht identifiziert werden konnte, wurde in den MS-DOS-Kompatibilitätsmodus gewechselt, um die Ausführung des Programms zu gewährleisten. Dies verschlechtert jedoch die allgemeine Systemleistung. Sie verbessern die Leistung, indem Sie das Programm oder den Treiber entfernen, das bzw. der das Problem verursacht, oder beim Hersteller eine aktualisierte Version anfordern."

    Frage: Wie kann ich nun den fehlerhaften Treiber finden und wie kann ich mein System wieder optimieren???

    danke
    Xris

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kleines Problem #2
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Das Problem liegt am Busmaster Treiber, schau mal unter Festplatten Controller nach.

  4. Kleines Problem #3
    Besucher Standardavatar

    Standard

    Was soll ich da nachschauen?

    ps: Ich hab nur das VIA Servicepack431 installiert. Ist da der Treiber überhaupt dabei?

    danke
    Xris

  5. Kleines Problem #4
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Ja, wenn du das Paket komplett installiert hast, hast du auch den Busmaster mit installiert.
    Mit diesem gibt es aber öfter dieses Problem, siehe unseren Via Installation Guide an.

  6. Kleines Problem #5
    Besucher Standardavatar

    Standard

    Muss ich jetzt die Festplatten wieder formatieren oder kann ich den Instalationsguide auch benutzen, wenn ich die Treiber schon mal instaliert hatte?

    danke
    Xris

  7. Kleines Problem #6
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Du musst den Festplatten Controller neu einrichten !

  8. Kleines Problem #7
    Besucher Standardavatar

    Standard

    Wie mach ich das???

    ps: Auch wenn du mir eine große Hilfe bist: Kannst du mal ein bisschen ausführlicher sein.

    danke
    chris

  9. Kleines Problem #8
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Du musst den Treiber für den Festplatten Controller korrekt neu installieren !!!


Kleines Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.