Leistungsverlust??

Diskutiere Leistungsverlust?? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi Mir is gerade eben aufgefallen, dass mein PC langsamer in games läuft. Dies bezieht sich allerdings nur auf die fps anzahl. Dazu komm das ...



 
  1. Leistungsverlust?? #1
    Foren-Guru Standardavatar

    Standard

    Hi

    Mir is gerade eben aufgefallen, dass mein PC langsamer in games läuft. Dies bezieht sich allerdings nur auf die fps anzahl. Dazu komm das einige games nach einige rzeit anfangen zu hackeln und das nich schlecht. Drehe ich die Grafik runter gehts wieder.

    Liegt das am neun Nforce 3.XX oder woran koennte das liegen.

    PS Benchmarks laufen auch langsamer.

    :dc :dc :dc :dc

  2. Standard

    Hallo DR_KILL,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Leistungsverlust?? #2
    Computer Doktor Avatar von -dOm-

    Standard

    ist es nach einem reboot weg?

    wenn du nur den treiber neu gemacht hast wirds wohl der treiber sein ;)
    wenns früher mal schneller war.

  4. Leistungsverlust?? #3
    Foren-Guru
    Threadstarter
    Standardavatar

    Standard

    Wa ja schneller mit gleichem treiber, ausser dem nforce, weiss das keiner ob der schneller oder langsamer is.
    Aquamark läuft gut 4000 grafik 7000 cpu aber zb games wie schon beschrieben, oder in der alten 3d mark 01 habe ich bei Dragothik low u high detail sowie in nature von 20 bis zu 100 fps weniger sonst gehts alles.


Leistungsverlust??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.