Logitech MX1000

Diskutiere Logitech MX1000 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen, ich bin mir nicht sicher ob ich hier oder unter Software Allgemein richtig bin, aber ich schildere erst einmal mein kleine Problem. Ich ...



 
  1. Logitech MX1000 #1
    Fortgeschrittenes Mitglied Standardavatar

    Frage Logitech MX1000

    Hallo zusammen,

    ich bin mir nicht sicher ob ich hier oder unter Software Allgemein richtig bin, aber ich schildere erst einmal mein kleine Problem.

    Ich hab eine Logi MX1000, leider funktionieren die Zusatztasten für Vor und Zurück nicht im FireFox. Kennt jemand mit der MX1000 dieses Problem?
    Oder hat jemand eine Idee, von einem neuen Treiber mal abgesehen, denn den gibt es nicht.

    Gruß

    Achim

  2. Standard

    Hallo akiim,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Logitech MX1000 #2
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    frage
    mouseware hast du aber aktiviert und wird bei jedem windowsstart mitgeladen ???
    wird bei dir rechts unten in der taskleiste die kleine maus gezeigt ???

  4. Logitech MX1000 #3
    schwarzes Schaf Avatar von Calluna

    Mein System
    Calluna's Computer Details
    CPU:
    AMD Athlon 64 3000+ (Venice)
    Mainboard:
    DFI Lanparty NF4 SLi-DR
    Arbeitsspeicher:
    2x 1024MB Corsair 3500LLpro
    Festplatte:
    2x 160 GB Hitachi Deskstar 7K250 SATA, Raid 0
    Grafikkarte:
    Sapphire X550 *hüstel*
    Soundkarte:
    Creative XFi ExtremeMusic
    Monitor:
    Samsung Syncmaster 710T
    Gehäuse:
    Lian Li PC 60 plus
    Netzteil:
    Antec True Power 480W
    Betriebssystem:
    Windoof XP
    Laufwerke:
    Toshiba SD-M1612, NEC ND-2500A

    Frage

    Welches Betriebssystem und welche FireFox-Version benutzt du??



    bei mir funktionieren die Tasten der MX1000:
    • Windows XP prof.
    • FireFox 0.8
    • kein spezieller Maustreiber (Mouseware)

  5. Logitech MX1000 #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    zunächst einmal vielen Dank für die Antworten.

    Ich habe das Problem gelöst.
    Es ist mal wieder ein Logitech-Problem.
    Für alle die auch dieses Problem haben, bitte hier klicken:
    http://forums.logitech.com/pe/forums...ostID=10120848

    Vielen Dank nochmals und Gruß

    Achim


Logitech MX1000

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.