Was mach ich verkehrt ???? MX 518

Diskutiere Was mach ich verkehrt ???? MX 518 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen!!! Hoffe jemand kann mir helfen. Hab ein kleines Prob mit meiner neuen Logi MX 518. Immer wenn ich meinen PC hochfahre ist die ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Was mach ich verkehrt ???? MX 518 #1
    Newbie Standardavatar

    Standard Was mach ich verkehrt ???? MX 518

    Hallo zusammen!!!

    Hoffe jemand kann mir helfen. Hab ein kleines Prob mit meiner neuen Logi MX 518.
    Immer wenn ich meinen PC hochfahre ist die Maus Inaktiv bzw. der Pfeil auf dem Desktop rührt und bewegt sich nicht. Muss immer zuerst die Maus vom PC trennen ( USB Stecker rausziehen und wieder reinstercken) dann hört man sdas bekannte Geräusch vonwegen neue Hardware erkannt ( piep ) und dann ist alles in ordnung. Hatte bis dato noch mit keiner anderen Maus diese Probleme.
    Was kann ich denn machen???

    THX

  2. Standard

    Hallo mic-z,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Was mach ich verkehrt ???? MX 518 #2
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    is dat auch bei nem anderenr echner so? Wenn ja dann Maus "kaputt"... welches betriebssystem hast du mit welchem Servicepack?

  4. Was mach ich verkehrt ???? MX 518 #3
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Ich habe das gleiche Problem mit einer meiner zwei Razer Daimonbacks, aber nur mit einer! Liegt bei mir also an der Maus.s

  5. Was mach ich verkehrt ???? MX 518 #4
    Senior Mitglied Avatar von meister

    Mein System
    meister's Computer Details
    CPU:
    Phenom II X4 945 EE
    Mainboard:
    Gigabyte GA-790XTA-UD4
    Arbeitsspeicher:
    4 GB Adata DDR3 1333
    Festplatte:
    Intel 80 GB SSD - 1,5 TB WD
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 203B
    Gehäuse:
    CS 1019
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    W7 UE

    Standard

    Zitat Zitat von M4ST3R
    Ich habe das gleiche Problem mit einer meiner zwei Razer Daimonbacks, aber nur mit einer! Liegt bei mir also an der Maus.s
    Hatte auch das Problem mit meiner Diamondback, aber als ich dann die Software von Razer dafür installiert habe gings wie geschmiert.


    /edit:
    oder ich hab nen anderen USB-Stecker gewählt. . . hmmm,
    oder aber im BIOS etwas bei USB umgestellt, ok ich weiss nicht mehr was ich gemacht habe dass es funktioniert hat

  6. Was mach ich verkehrt ???? MX 518 #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von heuchler
    is dat auch bei nem anderenr echner so? Wenn ja dann Maus "kaputt"... welches betriebssystem hast du mit welchem Servicepack?
    Hey...
    hab´s nicht an anderen Rechnern ausprobiert.
    Betriebssys. : XP Home , Sevice Pack 2

    Aber so kaputt kann sie doch nicht sein den eigentlich funzt sie doch, oder???

  7. Was mach ich verkehrt ???? MX 518 #6
    Mitglied Avatar von eXaByte

    Mein System
    eXaByte's Computer Details
    CPU:
    AMD X2 4400+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x1024MB
    Festplatte:
    Samsung SP2504C 250GB S-ATAII
    Grafikkarte:
    Ausus Extreme 7800GTX
    Soundkarte:
    Audigy 2ZS
    Monitor:
    15" Medion :-(
    Gehäuse:
    AeroCool AeroEngineII Silber
    Netzteil:
    NoName 550W
    3D Mark 2005:
    7586
    Betriebssystem:
    Win XP Prof.
    Laufwerke:
    LG GSA-4167

    Standard

    prbiers ma an nem anderen rechner....

  8. Was mach ich verkehrt ???? MX 518 #7
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Genau, dann kannst du dir sicher sein.
    @ Meister: Nein, auch der Treiber hilft bei mir nicht, muss immer einmal Maus raus und wieder rein, dann geht sie ohne Probleme...OT: und seit dem sie Mausskatez hat auch wieder ohne zu kratzen ^^

  9. Was mach ich verkehrt ???? MX 518 #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe vorhin einfach ´nen anderen USB Steckplatz benutzt (ausprobiert) und seltsamer weise hat´s dann, leider nur 2x, geklappt. Dann aber wieder alles beim alten.
    Naja wir werden sehen.


Was mach ich verkehrt ???? MX 518

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.