Medion 2000 bootet nicht mehr

Diskutiere Medion 2000 bootet nicht mehr im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich habe hier einen Aldi-PC von einem Freund rumstehen, den ich "mal eben" reparieren soll. Der PC ist ein Medion 2000 aus dem Jahr ...



 
  1. Medion 2000 bootet nicht mehr #1
    Newbie Standardavatar

    Standard Medion 2000 bootet nicht mehr

    Hi,

    ich habe hier einen Aldi-PC von einem Freund rumstehen, den ich "mal eben" reparieren soll. Der PC ist ein Medion 2000 aus dem Jahr 2000. Das Mainboard ist ein MSI MS-6318 ausgerüstet mit 128 MByte SD-RAM und als Prozessor war da der Sockel 370 Pentium 3 mit 667 MHz drin. Im AGP Slot steckt eine Grafikkarte mit einem Nvidia TNT2 Pro Chip. Die restlichen Details stehen hier: http://home.arcor.de/m-i-p/667.html

    So wie ich das sehe, hat da mein Freund noch eine Netzwerkkarte eingebaut und eine Karte deren Zweck ich nicht identifizieren kann. (Vielleicht was mit Modem/ISDN oder was auch immer.) Diese beiden Karten habe ich gleich ausgebaut, weil sie mit dem Problem nix zu tun haben.

    Also zum Problem: Als ich den PC bekommen hatte, ging er nicht mehr ordentlich an. Also der CPU-Lüfter drehte sich ein paar Sekunden lang, dann ging der PC aus. Deswegen hab ich erstmal ein anderes Netzteil ausprobiert. (weil das die einzige Komponente war, die ich zu dem Zeitpunkt austauschen konnte. Hab kein SD-RAM oder P3 im Haus ...) Das hat aber auch nichts gebracht.

    Deswegen habe ich zunächst den Fehler bei der CPU vermutet und eine passende CPU bei eBay gekauft. Ein Pentium 3 800MHz. Keine Änderung. (Mit anderer Grafikkarte (GF2 MX200) auch nicht.) Beim Ausbau des alten Mainboards hab ich bemerkt, dass zwei Kondensatoren ein wenig aufgeplatzt waren. Also wieder bei eBay gesucht und ein baugleiches Mainboard gekauft und eingebaut.

    Anscheinend ist das Original-Mainboard tatsächlich nicht mehr funktionstüchtig (ich würd es wohl günstig verkaufen. interessenten bitte per PM melden ;)), denn diesmal gibt es andere Phänomene: Der CPU Lüfter bleibt an, aber es erscheint kein Bild auf dem Monitor. Ich habe den Defekt deswegen entweder beim (als funktionstüchtig angepriesenen) Mainboard oder beim RAM vermutet. Der Verkäufer des Mainboards hat es wieder zurückgenommen und hat mir wenige Tage später gemailt, dass das Mainboard bei ihm einwandfrei funktioniert.

    Also nochmal ein baugleiches Mainboard + 2 SD-RAM Module (war zusammen in einem Angebot) bei eBay gekauft und eingebaut. Hat leider nix gebracht. Die Phänomene sind die gleichen wie beim anderen dazugekauften Mainboard. Und so bin ich hier im Forum gelandet und hab diese FAQ hier gesehen und die verschieden sachen ausprobiert. Auf die minimalen Komponenten hab ich das ja - wie bereits gesagt - schon reduziert. Also erstmal die verschiedenen RAM-Module einzeln getestet. Wie erwartet kam da auch nix bei raus.

    Das Mainboard versuche ich an dem Netzteil von meinem Haupt-PC zu betreiben, mit meiner eigenen (funktionstüchtigen) GF2 als einzige Steckkarte und ohne Laufwerke. Der Medion 2000 scheint keinen Speaker zu haben, deswegen habe ich mal den Speaker von meinem PC an das Mainboard angeschlossen. Nur leider kommt da kein Ton beim Hochfahren raus. Ich hab auch einfach mal ein bisschen auf der Tastatur rumgehackt, in der Hoffnung, dass das BIOS bereits da ist, und mit Beepen meldet, dass der Tastaturpuffer voll ist. Vergeblich ...

    Die einzige Komponente, die ich noch nicht ausgetauscht habe, ist der CPU-Lüfter. Deswegen hab ich den PC mal für ein paar Sekunden ohne Lüfter betrieben. Ging aber auch nicht.

    Ich habe echt keine Ahnung mehr woran es liegen könnte. Ich vermute es könnte an den beiden Prozessoren liegen, die ich ja mehrmals ein und ausgebaut habe. Eventuell habe ich _beide_ Prozessoren bei den Umbauten beschädigt, oder der Original Prozessor war schon defekt als ich ihn erhalten habe und den anderen hab ich kaputt (war als funktionstüchtig gekennzeichnet) gekauft. Dagegen spricht aber, dass sich der PC bei beiden Prozessoren gleich verhält, oder nicht?

    Habt ihr eine Ahnung was ich noch tun könnte? Und ob dieses Verhalten an den Prozessoren liegen kann?

    Danke fürs Lesen von diesem Roman ;)
    Jidder

  2. Standard

    Hallo jidder,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Medion 2000 bootet nicht mehr #2
    Newbie Avatar von StarHealer

    Standard

    lohnt sich wohl eher, ein komplett neues system zu kaufen, statt geld in den alten kram zu investieren. gibt ja so komponentenbundles, board, cpu + ram für 30-50 eur.. so die p3 oder athlon/duron klasse.


Medion 2000 bootet nicht mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

medion 2000 geforce

medion pc aus 2000

mainboard medion 2000 p3 800mhz

medion2000

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.