Merkwürdige System-Freezes (HD/Controller?)

Diskutiere Merkwürdige System-Freezes (HD/Controller?) im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; wo du sagst Sil 3112 :S Ist der Onboard? Und hast du eventuell mal mit dem PCI Latenzen gespielt? Etwa auf 64 angehoben beispielsweise? Dann ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Merkwürdige System-Freezes (HD/Controller?) #9
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    wo du sagst Sil 3112 :S

    Ist der Onboard?

    Und hast du eventuell mal mit dem PCI Latenzen gespielt? Etwa auf 64 angehoben beispielsweise?

    Dann kann ich mich beim Abit NF7-S An etwas erinnern, dort wurde eine weile empfohlen die "Ext-P2P´s Discard Time" auf "1 MS" zu setzen, und "Delay ide Initial" auf "0" --- um zu verhindern das sich die Platten abhängen. Damit hatte ich damals jegliche SIL3112 SATA Raid 0 Probleme bei meinen Seagate platten beseitigt. Der tipp damals stammte aus dem ABIT Forum.

    Aber die geschichte mit "PCI Latency Timer" hatte darauf eigendlich keinen Einfluss jedoch eben die beiden anderen einstellungen.

    "64" sei eine magische Zahl, wenn es um PCI Latenzen geht.

    Der Nforce2 Treiber regelte übrigens *stursinniger weise* Die Latenzen der Systemgeräte ziemlich stursinnig eigenständig.

    (Suchmaschine: "PCI Latency Timer") Für fortgeschrittene auf eigene Gefahr.

    Ansonsten könnte es natürlich auch an der Firmwareversion der Controllers (falls PCI Karte) Liegen oder an der BIOS Version des Mainboards oder schlicht an Inkompatibilität mit der Festplatte.

    Der Sil 3112 ist leider leider schon ziemlich als alt zu betrachten.
    Dafür, das beispielsweise besonders mit den Onboard Controllern im Raid 0 es unter Linux sau schwierig war/ist?.

    darf ich zusätzlich einen fehlerfreien http://www.memtest.org/
    anfragen? Könnte auch ein Speicherproblem sein, weil du von ziemlich wilkürlichen Lags/Freezes/Lockups sprichst.

    Gruss

    R

  2. Standard

    Hallo redsector,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Merkwürdige System-Freezes (HD/Controller?) #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo!

    Zu Valarius:
    Chipsatztreiber sind installiert, ja. Es ist ein Intel E7205 und Intel bietet für Chipsätze leider nur dieses INF Installation Utility an, sprich ich hab keinen Einfluss drauf, was da genau an Treibern installiert wird. Ich weiß nur, DASS ich für den Chipsatz was installiert habe.
    Spezielle Treiber für die Festplatte hab ich nicht gefunden.


    Und zu revealed:
    Mit der PCI Latency hab ich jetzt ein wenig rumprobiert. Standardmäßig war die auf 32, hab sie mal auf 64 hochgesetzt und dann auch mal auf 16 runter. Hat beides nix gebracht. Die beiden anderen Einstellungen, die du noch angesprochen hast, gibts bei mir im BIOS nicht. Dachte zuerst dass sie bei mir nur einen anderen Namen haben, aber ich find auch irgendwie nix, was dem ansatzweise entsprechen könnte.

    Der SiI 3112 ist onboard, ja. Firmware-Updates gibts leider keine und mit BIOS-Updates für mein MB siehts, wie gesagt, auch schlecht aus.

    Einen Speichertest mit memtest86 werd ich heute Nacht mal durchlaufen lassen. Daran dachte ich anfangs auch mal, aber ich kann mir nicht vorstellen, dass da was kaputt ist, weil in dem Fall müsste das Problem unter meinem alten Windows (das auf der alten HD liegt) auch auftreten. Bis auf die Festplatte ist der PC in beiden Fällen ja 100% gleich.

    Trotzdem vielen Dank für die Tips!

    Gruß, rs

  4. Merkwürdige System-Freezes (HD/Controller?) #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So Leute, ich begnüge mich damit, dass mein System die neue Festplatte nicht mag

    Hab eben nochmal Windows auf meine neue HD installiert und NIX zusätzlich dran gemacht. Rein garnix, nichtmal Einstellungen geändert. Dasselbe dann nochmal auf meiner alten HD. Sprich, ich hatte zwei identische Windows-Installationen auf zwei unterschiedlichen Festplatten.

    Und nunja... auf der neuen Platte gibts nach ein paar Minuten die angesprochenen Freezes, auf der alten Platte funktioniert dagegen bis jetzt alles einwandfrei, auch die Situationen in denen mit der neuen Platte zu 100% so ein Freeze zu erwarten war (Spielstarts z.B.).

    Was solls, benutz ich halt meine alte, ratternde, langsame Seagate weiter. Bleibt nur noch die Frage was ich jetzt mit der 2 Wochen alten WD2500KS anstelle. Vielleicht als "defekt" an WD einschicken und hoffen dass sie mir ne neue geben die ich dann auf eBay als neu/OVP verscherbeln kann


    Wie auch immer... vielen Dank nochmal für alle eure Tips! Auch wenns ja offenbar doch nur daran lag, dass die Festplatte mit irgendwas nicht kompatibel ist.

    Gruß, rs

  5. Merkwürdige System-Freezes (HD/Controller?) #12
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hmm was natürlich auch noch bliebe... ist sie defekt?

    Also ich mein : "Hast du die möglichkeit sie an einem "SATA II" System zu testen? Das könnte ja immerhin trotz allem sein?

    gruss

    R

  6. Merkwürdige System-Freezes (HD/Controller?) #13
    Senior Mitglied Avatar von Runner

    Mein System
    Runner's Computer Details
    CPU:
    Intel Core i7-2600
    Mainboard:
    Asus P8P67 Pro Rev 3.1
    Arbeitsspeicher:
    8 GB Elixier
    Festplatte:
    1 Corsair Nova SSD 64GB, 1x Samsung HD321KJ , 1x Hitachi 1000GB
    Grafikkarte:
    Asus GTX560 Ti 448
    Soundkarte:
    Onboard
    Monitor:
    Acer P221w
    Gehäuse:
    Coolermaster Cosmos S
    Netzteil:
    Corsair HX 620
    Betriebssystem:
    Windows 7 Home Premium 64bit
    Laufwerke:
    Matshita BD-MLT SW-5583 ; Plextor PX-116A ; Samsung S204N

    Standard

    Hallo ,

    ich habe ein ähnliches Problem ! Bei mir gibt es auch Freezes ! Ich habe auch eine Western Digital mit 250 GB ( 2500JD-00HBB0) verbaut ! Nur ist es bei mir krasser nach circa 3 Freezes hängt das ganze System , es hilft nur noch ein Kaltstart ! Und auch nach mehrmaligen RESET startet mein PC danach nicht .
    Er bleibt ständig beim schwarzen XP Startbildschirm oder beim blauen XP Startbildschirm hängen . Und es leuchtet die HDD-LED ständig .
    Er startet erst wieder , wenn ich den PC mehere Stunden aus hatte .
    Die Serial-ATA Kabel habe ich schon mit Heißkleber fixiert .
    Ich habe auch schon HD-Tune durchlaufen lassen und er bleibt bei der WD-HDD irgendwann mit Freezes stehen . Aber es zeigte bis zum Freeze keine Oberflächenfehler an .
    Das Motherboard BIOS ist aktuell ( 0603 ) . Der SATA-Treiber ist von Intel ( 7.0.0.1020 ) .

    Vielleicht habt ihr noch eine Idee ?

    MfG

    Runner

  7. Merkwürdige System-Freezes (HD/Controller?) #14
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Das wirkt irgendwie so, als würde er sich ab und zu bis hin zu *nicht sicher zu sagen* beim Laden von XP beim initialisieren eines gerätetreibers erhängen.

    Das könnte an Fehlspannungen liegen?

    Kannst du ein Startprotokoll erstellen?

    Hast du die Spannungszufuhr deines Netzteils mal geprüft?

    Gibt es irgendwelche Fehlermeldungen?

    gruss

    R


Merkwürdige System-Freezes (HD/Controller?)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.