Monitor schwarz - ich hab doch nur den ram raus ?

Diskutiere Monitor schwarz - ich hab doch nur den ram raus ? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hallo. Heute ist mein Vater sein PC gekommen. Ein Abit NF7 S rev2 und 400er infineon ram. Nun wollte ich den 400er in meinen pc ...



 
  1. Monitor schwarz - ich hab doch nur den ram raus ? #1
    Hardware Freak Avatar von Neo van Matix

    Standard

    hallo.
    Heute ist mein Vater sein PC gekommen. Ein Abit NF7 S rev2 und 400er infineon ram.

    Nun wollte ich den 400er in meinen pc einbaune (siehe sig). Also hab ich den vorigen ram raus, den neuen rein.

    PC angemacht - bildschirm schwarz. Nichts. Grafikkarte gerüttelt, kabel nachgesteckt, bios resettet, sound/lüfter/cdrom abgehängt, nichts. Monitor bleibt schwarz.
    (er geht aber noch, wenn das vga kabel drausen ist, kommt eine meldung das er kein signal hat)


    also ich verstehs eigentlich nicht. ich hab den ram raus, mit dem neuen versucht. war der monitor schwarz, also hab ich den alten wieder rein. Jetzt ist aber genau wieder das selbe Problem - beim starten bleibt der monitor im standbye.

    die grafikkarte ist ganz neu... vielleicht 1 woche alt (gf4200).

    jemand ne idee? Bitte ... is dringend... wollte heute abend eigentlich auf ne lan

  2. Standard

    Hallo Neo van Matix,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Monitor schwarz - ich hab doch nur den ram raus ? #2
    Hardware - Experte Avatar von KairoCowboy

    Standard

    probier halt ma ne andere graka, oder stopf die in deine kiste und schau ob sie läuft...

  4. Monitor schwarz - ich hab doch nur den ram raus ? #3
    Hardware Freak
    Threadstarter
    Avatar von Neo van Matix

    Standard

    ja - wäre wohl ne gute idee... werds mal versuchen. ebenso wie die Bios-Battery komplett raus zu machen.

  5. Monitor schwarz - ich hab doch nur den ram raus ? #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das alte Nforce2 Problem...

    Bau mal die CPU aus und den RAM dann schaltest du den Rechner ein und wartest ein paar Sekunden, dann Rechner wieder ausschalten, Cmos Clear, Netzteil ausschalten bis die rote LED erlischt und dann wieder alles einbauen und nochmal probieren...

    Mit unterschiedlichen Riegeln auch unterschiedliche Ram Bänke durchtesten, ich hatte sowas ähnliches schon ein paar mal...


Monitor schwarz - ich hab doch nur den ram raus ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.