Neu hardware - Es piept wohl :)

Diskutiere Neu hardware - Es piept wohl :) im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; So, hab heute ein paar neue Sachen in meinen PC eingebaut. Board, Graka, HD, Speicher, steht alles unten was ich hab. Hab dann WinXP neu ...



 
  1. Neu hardware - Es piept wohl :) #1
    Fortgeschrittenes Mitglied Avatar von Flex39

    Mein System
    Flex39's Computer Details
    CPU:
    Intel Core Duo E8400
    Mainboard:
    GA-EP43-DS3L
    Arbeitsspeicher:
    4 x2 GB A-Data 800
    Festplatte:
    500 GB Samsung
    Grafikkarte:
    Radeon 5850
    Soundkarte:
    Creative X-Fi Titanium PCI-E
    Monitor:
    Samsung 223BW
    Gehäuse:
    Thermathake Sophrano
    Netzteil:
    Xigmatec 650 Watt
    3D Mark 2005:
    17520
    Betriebssystem:
    Vista 64 Bit
    Laufwerke:
    LG Dual DvD Brenner
    Sonstiges:
    Xigmatec Red Scorpion CPU-Lüfter

    Standard Neu hardware - Es piept wohl :)

    So, hab heute ein paar neue Sachen in meinen PC eingebaut. Board, Graka, HD, Speicher, steht alles unten was ich hab. Hab dann WinXP neu installiert, Lief alles ohne Probs, alle Hardware wurde sofort erkannt. Beim intallieren von Programmen oder einfach beim Arbeiten piept der Gehäusespeaker ab und zu mal. immer 1 mal. Ansonsten passiert nix, keine Abstürze oder so. Weiss einer warum? Oder ist es halt normal bei dem Board.

  2. Standard

    Hallo Flex39,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neu hardware - Es piept wohl :) #2
    Newbie Avatar von GoreX

    Standard

    Ich hatte auch mal so ein Problem. Und zwar hat das Mainboard bei Spielen angefangen zu piepen. Aber nicht nur ein Mal wie in deinem Fall. Sondern ständig, eine unregelmäßige, grauenvolle, nervtötende "Melodie". Kannst dir vorstellen wie lange man das aushalten konnte. Lösung war:
    Bei mir lags am Netzteil! Ja du liest richtig. Wenn ich mich richtig erinnere, waren die Werte, u.a. +3,3V, nicht im Toleranzbereich. Hatte da so 2,9-3,0V. Auch die Werte für 5 und 12V waren nicht normal. Habe mir ein neues gekauft und danach kein Piepen mehr.

    Kannst du mal deine Volt-Werte deines Netzteils auslesen lassen? Gibts zig Programme für. Entweder mithilfe eines Programms vom Hersteller deines MB oder Programme wie Everest.

    Genügend Power sollte dein Netzteil eigentlich haben. Das glaube ich zumindest. Abhängig davon wieviel deine Komponenten so brauchen :)

  4. Neu hardware - Es piept wohl :) #3
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    vielleicht zuviele tastatur eingaben auf einmal? ^^

  5. Neu hardware - Es piept wohl :) #4
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Zitat Zitat von ANBU_ELWOOD_HUANG Beitrag anzeigen
    vielleicht zuviele tastatur eingaben auf einmal? ^^
    Du bringst mich auf eine Idee...ich hatte mal ne Funk-Tastatur und die hats immer mal ab und wann gepiept wie bei dir...ja Tastatur[labtec^^] in die Tonne und neue geholt weg wars.


Neu hardware - Es piept wohl :)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.